WordPress.org

Ready to get started?Download WordPress

Profiles

jollymoon

Profile picture of jollymoon
  • Member Since: February 12th, 2007
  • Posted a reply to "Turn off Comments?", on the site WordPress Support Forums:
    it is NOT just "allow people to post comments..." further down on the new 3.8…

    7 months ago

  • Posted a reply to "actions.class.php on line 139", on the site WordPress Support Forums:
    Thanks TZDK for all your help... Maybe the DEV will notice the code snippet above…

    1 year ago

  • Posted a reply to "actions.class.php on line 139", on the site WordPress Support Forums:
    Trying to get property of non-object in ... /htdocs/blog/wp-content/plugins/lightbox-plus/classes/actions.class.php on line 139 is the error…

    1 year ago

  • Created a topic, property of non-object error inactions.class.php on line 139, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "actions.class.php on line 139", on the site WordPress Support Forums:
    funny display_errors = Off is OFF in my php.ini

    1 year ago

  • Posted a reply to "actions.class.php on line 139", on the site WordPress Support Forums:
    I used: http://wordpress.org/extend/plugins/wp-external-links/ works pretty well and on all the old rel="external" links SUPER thanks…

    1 year ago

  • Posted a reply to "actions.class.php on line 139", on the site WordPress Support Forums:
    AGAIN ... web page works nicely and so does menu! I called it jquery-fix-me.php uploaded…

    1 year ago

  • Posted a reply to "actions.class.php on line 139", on the site WordPress Support Forums:
    OK... did a google for "wordpress cannot login" and found several suggestions about blank spaces…

    1 year ago

  • Posted a reply to "actions.class.php on line 139", on the site WordPress Support Forums:
    oh boy... I changed everything back to the old stuff... Now I cannot log in…

    1 year ago

  • Posted a reply to "actions.class.php on line 139", on the site WordPress Support Forums:
    Now my menu "archives" doesn't work...

    1 year ago

  • Posted a reply to "actions.class.php on line 139", on the site WordPress Support Forums:
    D U D E ! I can't believe that actually worked! web page works nicely…

    1 year ago

  • Posted a reply to "actions.class.php on line 139", on the site WordPress Support Forums:
    Great advice and I will try it... Need to get a new theme anyway... Thankx!

    1 year ago

  • Posted a reply to "actions.class.php on line 139", on the site WordPress Support Forums:
    thanks... almost over my head ... will work through your suggestions...

    1 year ago

  • Posted a reply to "actions.class.php on line 139", on the site WordPress Support Forums:
    tzdk: Thanks! for all the input... I am a cut and paste web page maker…

    1 year ago

  • Posted a reply to "actions.class.php on line 139", on the site WordPress Support Forums:
    http://www.edparton.com/blog/?s=rrrr is a link to a search that returns an error.. thanks!

    1 year ago

  • Created a topic, actions.class.php on line 139, on the site WordPress Support Forums

    1 year ago

  • Created a topic, weird colorbox jquery error line 139, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "actions.class.php multiple errors help", on the site WordPress Support Forums:
    Now I am getting a weird error message. When you do a search and have…

    1 year ago

  • Posted a reply to "actions.class.php multiple errors help", on the site WordPress Support Forums:
    [solved] I dug around a little bit and noticed at the bottom of my "view…

    2 years ago

  • Created a topic, actions.class.php multiple errors help, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: OpenBook Book Data] Using Open Book for Individual Library, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: FancyBox for WordPress] jquery double load", on the site WordPress Support Forums:
    I found and loaded : http://www.23systems.net/plugins/lightbox-plus/ and it works with the sliding menu at www.edparton.com/blog…

    2 years ago

  • Created a topic, [Plugin: FancyBox for WordPress] jquery double load, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Upgraded to 3.1, Now my Permalinks Dont work!", on the site WordPress Support Forums:
    Just for fun and to try and figure out what had happened to my LINKS…

    3 years ago

  • Posted a reply to "Upgraded to 3.1, Now my Permalinks Dont work!", on the site WordPress Support Forums:
    This was driving me crazy... I tried a lot of the suggested replacements, downgrades and…

    3 years ago

  • Posted a reply to "You do not have sufficient permissions to access this page", on the site WordPress Support Forums:
    Did you make sure you saved it? (inside your SQL editing program? before exiting?) Did…

    4 years ago

  • Posted a reply to "You do not have sufficient permissions to access this page", on the site WordPress Support Forums:
    I had almost forgotten how to do this... You have to edit INSIDE your MySQL…

    4 years ago

  • Posted a reply to "You do not have sufficient permissions to access this page", on the site WordPress Support Forums:
    What an adventure ! I started out noticing that my "USERS" menu item was missing.…

    4 years ago

  • Posted a reply to ""You Do Not Have Sufficient Permissions to Access This Page" -- Tried It All", on the site WordPress Support Forums:
    I started out with a similar problem... I started out noticing that my "USERS" menu…

    4 years ago

  • Posted a reply to "Correct way to BACKUP the database?", on the site WordPress Support Forums:
    What an adventure ! I started out noticing that my "USERS" menu item was missing.…

    4 years ago

  • Posted a reply to "Correct way to BACKUP the database?", on the site WordPress Support Forums:
    I just assumed that the DB backup within WordPress was the same as an "EXPORT"…

    4 years ago

  • Posted a reply to "Correct way to BACKUP the database?", on the site WordPress Support Forums:
    ERROR Please upload a valid WXR (WordPress eXtended RSS) export file. ERROR I followed the…

    4 years ago

  • Posted a reply to "No USER in Admin Menu", on the site WordPress Support Forums:
    Silly Question: What is the exact format for exporting the DB from MySQL?? and how…

    4 years ago

  • Posted a reply to "No USER in Admin Menu", on the site WordPress Support Forums:
    I just did a pristine install of WP 3.0.3 into a new directory. "Users" menu…

    4 years ago

  • Posted a reply to "No USER in Admin Menu", on the site WordPress Support Forums:
    I just checked my SQL DB and have only the following items: wpx_commentmeta wpx_comments wpx_links…

    4 years ago

  • Posted a reply to "No USER in Admin Menu", on the site WordPress Support Forums:
    Nope... No help... My DB backups evidently don't go back far enough to see if…

    4 years ago

  • Created a topic, No USER in Admin Menu, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "3.0 Upgrade did not upgrade user_roles option for existing sites", on the site WordPress Support Forums:
    I did not realize I was in the wrong area... I will repost... thanks

    4 years ago

  • Posted a reply to "3.0 Upgrade did not upgrade user_roles option for existing sites", on the site WordPress Support Forums:
    I "upgraded" from 3.0RC3 to WP 3.0.3. No change. Still have no "Users" menu item…

    4 years ago

  • Posted a reply to "3.0 Upgrade did not upgrade user_roles option for existing sites", on the site WordPress Support Forums:
    I have searched and cannot find and answer to my problem. My admin menu has…

    4 years ago

  • Created a topic, No User in Administration WP3.0, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Is Wp Super Cache Compatible with 2.9.1?", on the site WordPress Support Forums:
    Wp Super Cache does NOT work for me in 2.9.1 I had errors from the…

    5 years ago

  • Posted a reply to "Akismet and WP2.9", on the site WordPress Support Forums:
    I uploaded the INCLUDES folder...no change... I installed 2.9 rc 1.... no change I changed…

    5 years ago

  • Posted a reply to "WP 2.9 major problems with the editor", on the site WordPress Support Forums:
    Thanx for the info Otto42...patience is ALWAYS rewarded....

    5 years ago

  • Posted a reply to "header, entry, headline text; changing font size", on the site WordPress Support Forums:
    Some things in WordPress are changed in your dashboard and settings within Site Admin. Other…

    5 years ago

  • Created a topic, Akismet and WP2.9, on the site WordPress Support Forums

    5 years ago

  • Created a topic, 2.9 RC1 plugins broken, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Text jumps each time I type in my blog", on the site WordPress Support Forums:
    hmmmm... maybe this will help? http://wordpress.org/extend/plugins/wp-advanced-code-editor/

    5 years ago

  • Posted a reply to "Text jumps each time I type in my blog", on the site WordPress Support Forums:
    I really, really hate the jumping editor window! I have noticed that even if you…

    5 years ago

  • Posted a reply to "[Plugin: Enhanced WP Contact Form] Gives error on submit", on the site WordPress Support Forums:
    I downloaded a fresh copy of your zip file for Enhanced WordPress Contact Form ,…

    5 years ago