WordPress.org

Ready to get started?Download WordPress

Profiles

jolaedana

Profile picture of jolaedana
  • Member Since: May 8th, 2007
  • Find me on:

  • Posted a reply to "extra break tags being inserted", on the site WordPress Support Forums:
    Agreed, this would be very helpful for using the short codes.

    1 year ago

  • Posted a reply to "Progress Meter Showing in Wrong Area", on the site WordPress Support Forums:
    I am also having this issue, and would love to see it fixed and displayed…

    1 year ago

  • Posted a reply to "Displaying content without player in single.podcast.php", on the site WordPress Support Forums:
    Nyota, I have solved my problem by modifying lines 490 - 501 in classes/class-seriously-simple-podcasting.php very…

    1 year ago

  • Posted a reply to "Displaying content without player in single.podcast.php", on the site WordPress Support Forums:
    Nyota, this is pretty much my issue as well. I want to move the player…

    1 year ago

  • Created a topic, New widgets settings not working properly since update to WP 3.6, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Calling audio player to another page template?", on the site WordPress Support Forums:
    Okay. Please disregard above. I am making progress and will post the solution back when…

    1 year ago

  • Posted a reply to "Calling audio player to another page template?", on the site WordPress Support Forums:
    AardvarkGirl, I am also having problems using this code to call the player anywhere that…

    1 year ago

  • Posted a reply to "Calling audio player to another page template?", on the site WordPress Support Forums:
    Yeah, there should be an end to the loop. Sorry, I shouldn't assume folks are…

    1 year ago

  • Created a topic, Custom single-podcast.php template- player won't work in Chrome?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Calling audio player to another page template?", on the site WordPress Support Forums:
    Hey @AardvarkGirl - my code was terrible, don't use it! lol. Here's what I ended…

    1 year ago

  • Posted a reply to "Doesn't display Widget ad", on the site WordPress Support Forums:
    ... I feel like a moron! I forgot to turn off my ad blocker software.…

    1 year ago

  • Posted a reply to "Doesn't display Widget ad", on the site WordPress Support Forums:
    I am having this same issue with the widget. Everything was working fine prior to…

    1 year ago

  • Posted a reply to "Calling audio player to another page template?", on the site WordPress Support Forums:
    Hugh, thank you so much for the quick response! At least I know my muddling…

    1 year ago

  • Created a topic, Calling audio player to another page template?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Forms stopped working today", on the site WordPress Support Forums:
    Not to be a pill, but how? :)

    1 year ago

  • Created a topic, [Plugin: Creative Commons Configurator] Can't upgrade or activate plugin- 404 error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Project Status] Project Pages simply showing as plain HTML, no styling?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Improved Include Page] Conflict with Events Manager after upgrade to WordPress 3.3.1?", on the site WordPress Support Forums:
    Marcus, thanks for that much. I'll pass it on to them, not much else I…

    2 years ago

  • Posted a reply to "[Plugin: Improved Include Page] Conflict with Events Manager after upgrade to WordPress 3.3.1?", on the site WordPress Support Forums:
    Unfortunately so far, not a peep from either plugin author that I've heard. I've switched…

    2 years ago

  • Posted a reply to "[Plugin: iContact Widget] We've experienced an error with your request.", on the site WordPress Support Forums:
    I am having this same problem with a client blog. Would love to hear if…

    2 years ago

  • Posted a reply to "[Plugin: Improved Include Page] Conflict with Events Manager after upgrade to WordPress 3.3.1?", on the site WordPress Support Forums:
    Hi Marcus, Yes, when I disable Improved Include Page, your plugin functions fine. it did…

    3 years ago

  • Posted a reply to "[Plugin: Improved Include Page] Conflict with Events Manager after upgrade to WordPress 3.3.1?", on the site WordPress Support Forums:
    Sweet, thanks for the info @cmickens84!

    3 years ago

  • Created a topic, [Plugin: Improved Include Page] Conflict with Events Manager after upgrade to WordPress 3.3.1?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Events Manager] Plugin conflict after upgrading to WordPress 3.3.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Upgrade from 4 to 5 doesn't seem to work", on the site WordPress Support Forums:
    @interpotential, you rock. Thanks! Upgrading the client's install soon.

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Upgrade from 4 to 5 doesn't seem to work", on the site WordPress Support Forums:
    @macedarc, downgrading to vs. 4.305 should work: http://wordpress.org/extend/plugins/events-manager/download/ Alternately, you can follow Daniel's approach, and…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Upgrade from 4 to 5 doesn't seem to work", on the site WordPress Support Forums:
    Thanks, @Daniel - Since it's a client's site, I'm avoiding your solution since the warning…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Upgrade from 4 to 5 doesn't seem to work", on the site WordPress Support Forums:
    I am having this issue with a client's site, and I am hoping to get…

    3 years ago

  • Posted a reply to "[Plugin: videopress] VideoPress embeds not playing on click, JS error?", on the site WordPress Support Forums:
    Finally got a response back from VideoPress folks, right before canceling. The fix, for those…

    3 years ago

  • Posted a reply to "[Plugin: videopress] VideoPress embeds not playing on click, JS error?", on the site WordPress Support Forums:
    This is getting unreal. I understand this is a free forum, but VideoPress is a…

    3 years ago

  • Created a topic, [Plugin: videopress] VideoPress embeds not playing on click, JS error?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Any way to make "scope" = "the next 30 days" w/ custom query?", on the site WordPress Support Forums:
    Thanks Marcus! I had to mess around for a bit to figure out how to…

    3 years ago

  • Created a topic, Any way to make "scope" = "the next 30 days" w/ custom query?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Best way to set up slideshows of different sizes/ratios", on the site WordPress Support Forums:
    Hugely helpful, thank you! I've got all my slideshows working now. You have quite honestly…

    4 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Best way to set up slideshows of different sizes/ratios", on the site WordPress Support Forums:
    Oh my word. That's so dead simple I can't believe I got it wrong. You…

    4 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Best way to set up slideshows of different sizes/ratios", on the site WordPress Support Forums:
    Hi there! Let me give you a full rundown. My settings page is as follows:…

    4 years ago

  • Created a topic, [Plugin: Meteor Slides] Best way to set up slideshows of different sizes/ratios, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Slidepress - How to link images to pages", on the site WordPress Support Forums:
    Not that you guys are still seeking an answer, but just in case anyone comes…

    4 years ago

  • Posted a reply to "Slow, Failing WP Plugin & Theme Installations", on the site WordPress Support Forums:
    Thanks to everyone who worked to clarify this issue- I've got multiple clients with the…

    4 years ago

  • Posted a reply to "Images and JS are broken links on inside pages?", on the site WordPress Support Forums:
    Thanks Moshu. That second tip helped the images show up on all the page templates-…

    7 years ago

  • Posted a reply to "Images and JS are broken links on inside pages?", on the site WordPress Support Forums:
    Ah ha. I keep forgetting that with these PHP sites paths go from the root…

    7 years ago

  • Posted a reply to "Images and JS are broken links on inside pages?", on the site WordPress Support Forums:
    Thanks for the quick response. I have it in the same folder as the rest…

    7 years ago

  • Created a topic, Images and JS are broken links on inside pages?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "A New Theme Editor Issue?", on the site WordPress Support Forums:
    Well, I've removed all my plugins, though I only had six or so (including the…

    7 years ago

  • Created a topic, A New Theme Editor Issue?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "My blog is being attacked by a-hole spammers!!!", on the site WordPress Support Forums:
    Have you tried any of the spam plugins in the "Extend" section?

    7 years ago

  • Posted a reply to ""Headers Already Sent" Warning whenever I try to access Admin control panel?", on the site WordPress Support Forums:
    My apologies for starting a topic that's already got an ongoing set of discussions. The…

    7 years ago

  • Posted a reply to "Support forum search not working?", on the site WordPress Support Forums:
    Good, I thought I might be going nuts. I too, have been having this issue…

    7 years ago

  • Created a topic, "Headers Already Sent" Warning whenever I try to access Admin control panel?, on the site WordPress Support Forums

    7 years ago