WordPress.org

Ready to get started?Download WordPress

Profiles

johnosmond

Profile picture of johnosmond
  • Member Since: July 18th, 2010
  • Posted a reply to "Awful - use Modern Tribe's calendar instead", on the site WordPress Support Forums:
    Agreed.

    3 months ago

  • Created a topic, Timezone "feature" ruined it for me., on the site WordPress Support Forums

    3 months ago

  • Created a topic, Slideshow on Blog Posts Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "File Permission Problem", on the site WordPress Support Forums:
    I found this in my config file: define( 'FS_METHOD', 'direct' ); define( 'FS_CHMOD_DIR', 0777 );…

    2 years ago

  • Created a topic, File Permission Problem, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Child Themes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Google Fonts] Many fonts are missing", on the site WordPress Support Forums:
    @adrian is there any way to "query" the google list so your list remains up-to-date?

    2 years ago

  • Posted a reply to "Creating a new gallery on WP Multisites", on the site WordPress Support Forums:
    Instead of "Network Activating" it just go to each sites dashboard (logged in as the…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Breadcrumb Home Link, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Home Page and Blog", on the site WordPress Support Forums:
    Ok, I see now. In my case I put 'Home Page' as the front page…

    2 years ago

  • Posted a reply to "Home Page and Blog", on the site WordPress Support Forums:
    Again, thanks. But that won't accomplish what I'm after. I'm not being clear. I don't…

    2 years ago

  • Posted a reply to "Home Page and Blog", on the site WordPress Support Forums:
    I am baffled by this, so I do appreciate that you continue to respond. Your…

    2 years ago

  • Posted a reply to "Home Page and Blog", on the site WordPress Support Forums:
    I appreciate your response, but the problem I'm having isn't about changing my default home…

    2 years ago

  • Posted a reply to "Home Page and Blog", on the site WordPress Support Forums:
    Choosing a blog template does *not* show blog posts. It still shows the "hello world"…

    2 years ago

  • Posted a reply to "Widget Logic doesn't show up after downloading", on the site WordPress Support Forums:
    You need to complete your constructor function with an id_base and a name. So if…

    3 years ago

  • Posted a reply to "Argument #2 is not an array", on the site WordPress Support Forums:
    You need to complete your constructor function with an id_base and a name. So if…

    3 years ago

  • Posted a reply to "plugin activation warning", on the site WordPress Support Forums:
    You need to complete your constructor function with an id_base and a name. So if…

    3 years ago

  • Posted a reply to "[Plugin: Platinum SEO Pack] Shadowbox JS", on the site WordPress Support Forums:
    Apologies, one more thing, in case someone wants to look deeper into it for their…

    4 years ago

  • Posted a reply to "[Plugin: Platinum SEO Pack] Shadowbox JS", on the site WordPress Support Forums:
    FYI: I've turned off Platinum and opted for SEO Ultimate. If you go to the…

    4 years ago

  • Posted a reply to "[Plugin: Platinum SEO Pack] Shadowbox JS", on the site WordPress Support Forums:
    And the url: http://evalbydesign.com/latest-news/ I have a couple posts with pictures added, when you click…

    4 years ago

  • Posted a reply to "[Plugin: Platinum SEO Pack] Shadowbox JS", on the site WordPress Support Forums:
    Oh, sorry 'bout that. The Platinum SEO Pack simply causes the Shadowbox JS to stop…

    4 years ago

  • Created a topic, [Plugin: Platinum SEO Pack] Shadowbox JS, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Google XML Sitemaps] Static Homepage, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN-ImageFlow] Plugin Broken in WP 3.0.4", on the site WordPress Support Forums:
    Same problem. Would really like to use this plugin.

    4 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Internet Explorer Limits Number of Fans to Show", on the site WordPress Support Forums:
    More info. In an effort to make the box look even I lowered the number…

    4 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Internet Explorer Limits Number of Fans to Show", on the site WordPress Support Forums:
    My bad, it's actually behaving this way in safari (on windows) and opera as well.…

    4 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Internet Explorer Limits Number of Fans to Show, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "phpsuexec", on the site WordPress Support Forums:
    Well I don't disagree that a hosting company would not be willing to do it…

    4 years ago

  • Created a topic, phpsuexec, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Warning: An existing WordPress network was detected.", on the site WordPress Support Forums:
    Same problem. Mine also turned out to be the wp-config.php file. In my case I…

    4 years ago

  • Created a topic, Static Homepage Creates Archive Widget Bug, on the site WordPress Support Forums

    4 years ago