WordPress.org

Ready to get started?Download WordPress

Profiles

johnnyngn

Profile picture of johnnyngn
  • Member Since: December 13th, 2011
  • Posted a reply to "[Plugin: WordPress Popular Posts] Wpp.css not working anymore!", on the site WordPress Support Forums:
    Solved! Deleted plugin and reinstalled new 2.3.1 version solved the css problem. Here is my…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Wpp.css not working anymore!", on the site WordPress Support Forums:
    Switching back to 2.2.1 solved the wpp.css problem.

    2 years ago

  • Created a topic, [Plugin: WordPress Popular Posts] Wpp.css not working anymore!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] 3.4 images problem using template", on the site WordPress Support Forums:
    I am getting new related posts which are not related in 3.4 version. There are…

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] 3.4 images problem using template", on the site WordPress Support Forums:
    Ran a few tests. The YARP 3.3.3 version is accurate to the teeth, while the…

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] 3.4 images problem using template", on the site WordPress Support Forums:
    Just tried the 3.3.3 version. It is somehow more accurate in showing the related posts…

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] 3.4 images problem using template", on the site WordPress Support Forums:
    It took about 15 minutes for the new version to pickup the related posts more…

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] 3.4 images problem using template", on the site WordPress Support Forums:
    Thanks Mitcho. The 3.4.1b2.zip works great. Everything is good now.

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] 3.4 images problem using template", on the site WordPress Support Forums:
    I am getting the same problem. The related posts stayed the same with every post.…

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] 3.4 images problem using template", on the site WordPress Support Forums:
    Just tried the 3.4.1b1.zip version. Didn't work for me either.

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] 3.4 images problem using template", on the site WordPress Support Forums:
    I got the same problem. I had to un-install the YARP 3.4 version and re-installed…

    2 years ago