WordPress.org

Ready to get started?Download WordPress

Profiles

JohnnyN05

Profile picture of JohnnyN05
  • Member Since: October 9th, 2008
  • Created a topic, 404 Error from different locations, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Easy Download Media Counter] Download files are empty when you download them, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to make a READ-ONLY field in User Profile? (here's my original code)", on the site WordPress Support Forums:
    You can try to disable the input field if the current user is NOT an…

    2 years ago

  • Posted a reply to "Does WordPress Automatically Delete Transients?", on the site WordPress Support Forums:
    No one?? Well that's OK. After some research, it looks like transients expire (delete) when…

    3 years ago

  • Created a topic, Does WordPress Automatically Delete Transients?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Can't send emails to its own domain", on the site WordPress Support Forums:
    @mrosner - Yes and no..This actually was my web host company. I called them up…

    3 years ago

  • Created a topic, [Plugin: Contact Form 7] Can't send emails to its own domain, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "All it says is "Error!"", on the site WordPress Support Forums:
    oops... Looks like I made a mistake. It wasn't the WP-DownloadManager plugin, it was the…

    4 years ago

  • Posted a reply to "All it says is "Error!"", on the site WordPress Support Forums:
    Well guys I figured it out! Thanks everyone for the help! The culprit was the…

    4 years ago

  • Posted a reply to "All it says is "Error!"", on the site WordPress Support Forums:
    Hey Ipstenu, I grepped for letter-spacing: 0.5px and letter-spacing and I didn't find the same…

    4 years ago

  • Posted a reply to "All it says is "Error!"", on the site WordPress Support Forums:
    Hey Andrea_r, Thanks for the reply. I checked the error logs and no entry, but…

    4 years ago

  • Posted a reply to "My custom_post_type fields are showing up in custom fields", on the site WordPress Support Forums:
    Hey James, Actually, I've put all my custom_post_type fields in an array and just called…

    4 years ago

  • Created a topic, All it says is "Error!", on the site WordPress Support Forums

    4 years ago

  • Created a topic, My custom_post_type fields are showing up in custom fields, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Is there a new site hook?", on the site WordPress Support Forums:
    I figured it out. I used 'wpmu_new_blog' and I also used a lower priority than…

    4 years ago

  • Created a topic, Is there a new site hook?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "using Custom $_GET variables with Templates and Permalinks", on the site WordPress Support Forums:
    I've been trying to do the same thing. I've tried all the ways mentioned above.…

    6 years ago