WordPress.org

Ready to get started?Download WordPress

Profiles

johnnyang

Profile picture of johnnyang
  • Member Since: December 22nd, 2009
  • Posted a reply to "Intermittent loading of my blog", on the site WordPress Support Forums:
    Hi folks, So far, my blog has been loading OK. But there's something I notice…

    5 years ago

  • Posted a reply to "SSL Login and Admin", on the site WordPress Support Forums:
    Hi corona79, So, all we need to do is insert the following into wp-config.php: define('FORCE_SSL_LOGIN',…

    5 years ago

  • Posted a reply to "New problems with my blog", on the site WordPress Support Forums:
    I'd managed to deactivate the StatPress 1.3.6 plugin & done a backup, just in case.…

    5 years ago

  • Posted a reply to "New problems with my blog", on the site WordPress Support Forums:
    Managed to get into Yahoo's phpmyadmin tool to run a database update. Managed to get…

    5 years ago

  • Posted a reply to "New problems with my blog", on the site WordPress Support Forums:
    Latest updates 1. Removed the dummy "plugins" folder. 2. Renamed "plugins.hold" back to "plugins". 3.…

    5 years ago

  • Created a topic, New problems with my blog, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: StatPress Reloaded] Performance Issue", on the site WordPress Support Forums:
    I'd encounter a problem similar to what quartzimodo had encountered (slow page loading). S-R had…

    5 years ago

  • Posted a reply to "Troubleshooting a new blog on my domain", on the site WordPress Support Forums:
    Hi Chartinael, Thanks for the sharing. I'd redone the 2nd blog from scratch. So far,…

    5 years ago

  • Posted a reply to "Troubleshooting a new blog on my domain", on the site WordPress Support Forums:
    Now when I'd tried to access jangworld.com/omnigens/wp-admin, I'd got the following prompt: Database Upgrade Required…

    5 years ago

  • Posted a reply to "Troubleshooting a new blog on my domain", on the site WordPress Support Forums:
    err, It seems that there're missing posts on jangworld.com/omnigens, again. an someone help to check…

    5 years ago

  • Posted a reply to "Troubleshooting a new blog on my domain", on the site WordPress Support Forums:
    Hi everyone, Just want to provide a heads-up; I'd managed to find the solution (although…

    5 years ago

  • Posted a reply to "Troubleshooting a new blog on my domain", on the site WordPress Support Forums:
    I'd decided to deactivate the 2nd blog & recreate it from scratch this morning. Things…

    5 years ago

  • Posted a reply to "Troubleshooting a new blog on my domain", on the site WordPress Support Forums:
    Deleted and replaced the wp-login.php. Somehow, I just managed to log into the dashboard for…

    5 years ago

  • Posted a reply to "Troubleshooting a new blog on my domain", on the site WordPress Support Forums:
    Hi folks, 1. Downloaded & installed FileZilla. 2. Reset the plugins folder as advised by…

    5 years ago

  • Posted a reply to "Troubleshooting a new blog on my domain", on the site WordPress Support Forums:
    Hi Chartinael, Any FTP client you'll recommend? Cheers

    5 years ago

  • Posted a reply to "Troubleshooting a new blog on my domain", on the site WordPress Support Forums:
    I'd already tried that for jangworld.com/omnigens but to no avail. jangworld.com/blog still working out. I'd…

    5 years ago

  • Posted a reply to "Troubleshooting a new blog on my domain", on the site WordPress Support Forums:
    http://jangworld.com/omnigens, the strange thing is that when I tried to access http://jangworld.com/omnigens/wp-admin, I always get…

    5 years ago

  • Posted a reply to "Troubleshooting a new blog on my domain", on the site WordPress Support Forums:
    I'd checked using Yahoo! web hosting control panel but I can't find any .htaccess file/…

    5 years ago

  • Posted a reply to "Troubleshooting a new blog on my domain", on the site WordPress Support Forums:
    Hi Esmi, I'd looked @ the wp-admin folder but I can't find the .htaccess file…

    5 years ago

  • Posted a reply to "Troubleshooting a new blog on my domain", on the site WordPress Support Forums:
    Here's the error message I'd got from Chrome. Below is the original error message Error…

    5 years ago

  • Posted a reply to "Troubleshooting a new blog on my domain", on the site WordPress Support Forums:
    Hi Esmi, Thanks for your prompt response & help. :) What happened is that I've…

    5 years ago

  • Created a topic, Troubleshooting a new blog on my domain, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Intermittent loading of my blog", on the site WordPress Support Forums:
    Hi, I'd activated the plugin-manager, so far so good. I'm going through the rest of…

    5 years ago

  • Posted a reply to "Intermittent loading of my blog", on the site WordPress Support Forums:
    Hi Esmi, You're right. It's somehow related to the plug-ins. The plugin 10-random-pages-wordpress-widget/randompages.php has been…

    5 years ago

  • Posted a reply to "Intermittent loading of my blog", on the site WordPress Support Forums:
    Hi Esmi, Thanks I'll try out this solution & keep everyone posted. I'd already reset…

    5 years ago

  • Created a topic, Intermittent loading of my blog, on the site WordPress Support Forums

    5 years ago