WordPress.org

Ready to get started?Download WordPress

Profiles

John Bachir

Profile picture of John Bachir
  • Member Since: February 4th, 2005
  • Find me on:

  • Created a topic, does what it says on the tin, on the site WordPress Support Forums

    11 months ago

  • Created a new ticket, #10929, in Core Trac:
    Allow plugins to specify redirect location after publishing

    5 years ago

  • Created a new ticket, #10911, in Core Trac:
    Optimize scan for lost attachments

    5 years ago

  • Replied to topic in the WPMU forums, Need WPMU Testers for SI CAPTCHA

    5 years ago

  • Created a new ticket, #10763, in Core Trac:
    Abstract function for authorization check in admin pages

    5 years ago

  • Created a new ticket, #10720, in Core Trac:
    pre_option_gmt_offset is never applied

    5 years ago

  • Created a new ticket, #10718, in Core Trac:
    same action added twice in general-template.php

    5 years ago

  • Posted a reply to "[Plugin: Unfiltered MU] Unfiltered import?", on the site WordPress Support Forums:
    Hi jdub. Were you ever able to find a solution to this?

    6 years ago

  • Replied to topic in the WPMU forums, WPMU vs Lyceum

    8 years ago

  • Replied to topic in the WPMU forums, WPMU vs Lyceum

    8 years ago

  • Replied to topic in the WPMU forums, WPMU vs Lyceum

    8 years ago

  • Replied to topic in the WPMU forums, WPMU vs Lyceum

    8 years ago

  • Replied to topic in the WPMU forums, WPMU vs Lyceum

    8 years ago

  • Replied to topic in the WPMU forums, WPMU vs Lyceum

    8 years ago

  • Replied to topic in the WPMU forums, WPMU vs Lyceum

    8 years ago

  • Posted a reply to "imagecreatetruecolor() error", on the site WordPress Support Forums:
    This is because your php was compiled with GD 1. imagecreatetruecolor() is only in GD…

    9 years ago

  • Posted a reply to "Possible bug in users.php?", on the site WordPress Support Forums:
    1.2.2

    10 years ago

  • Posted a reply to "Possible bug in users.php?", on the site WordPress Support Forums:
    maybe i'm missing something but i think i found a bug in users.php the td…

    10 years ago