WordPress.org

Ready to get started?Download WordPress

Profiles

JoeWa1980

Profile picture of JoeWa1980
  • Member Since: April 23rd, 2013
  • Created a topic, Post status change to pending when user role changes, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "[wpgc_country_name] and other tags do not work", on the site WordPress Support Forums:
    Same here. The only one that shows is the IP address. Any ideas?

    4 months ago

  • Posted a reply to "Version 1.5.2.2 white screen of death", on the site WordPress Support Forums:
    PHP version 5.3.18 SPL enabled I'm in a bit of a hurry so will try…

    5 months ago

  • Created a topic, Version 1.5.2.2 white screen of death, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Error in output..., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "99Designs, Design Crowd etc. theme...", on the site WordPress Support Forums:
    I should've mentioned I'm going down the marketplace route with Spotfinder and the plugins mentioned…

    9 months ago

  • Posted a reply to "99Designs, Design Crowd etc. theme...", on the site WordPress Support Forums:
    Thanks Aaron, actually we run Fundify but for a different site, as you noted it's…

    9 months ago

  • Created a topic, How to make menu items inactive if not a member of a specific level, on the site WordPress Support Forums

    10 months ago

  • Created a topic, 99Designs, Design Crowd etc. theme..., on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Use button to activate a popup via class", on the site WordPress Support Forums:
    I sorted this by adding the id and class of my popup modal to class.php…

    10 months ago

  • Created a topic, Use button to activate a popup via class, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "'Thanks for your vote'/'You've already voted' popup not popping up", on the site WordPress Support Forums:
    The same behaviour appears in tests with the option enabled and disabled. The vote is…

    11 months ago

  • Created a topic, 'Thanks for your vote'/'You've already voted' popup not popping up, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "MultiStar rating result in comments", on the site WordPress Support Forums:
    We have a custom functions.php file which handles the comment output. I just looked it…

    11 months ago

  • Posted a reply to "MultiStar rating result in comments", on the site WordPress Support Forums:
    I'm probably not the best at troubleshooting this as it took me a big bag…

    11 months ago

  • Posted a reply to "Delete Ratings Multiset", on the site WordPress Support Forums:
    Go to this page in your WP Admin backend and delete them :) wp-admin/admin.php?page=gd-star-rating-multi-sets&gdsr=murpost&sid=1

    12 months ago

  • Created a topic, How to manually change multi ratings, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Not rendering the map when pulling data from a database table, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Widget results display of custom category post ratings, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Display average of a multiple rating in loop", on the site WordPress Support Forums:
    For me that shows the stars. I'm talking about literally just "7/10" for example.

    1 year ago

  • Posted a reply to "Display average of a multiple rating in loop", on the site WordPress Support Forums:
    Did you actually get the numerical value average working? I can't get it to work…

    1 year ago

  • Created a topic, How to pull the simple average numerical rating value for multirating results?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: jsDelivr - WordPress CDN Plugin] "update CDN data" doesn't seem to work", on the site WordPress Support Forums:
    The max_allowed_packet value hadn't been set properly, this is now working as it should -…

    1 year ago

  • Posted a reply to "[Plugin: jsDelivr - WordPress CDN Plugin] "update CDN data" doesn't seem to work", on the site WordPress Support Forums:
    Thanks spbriggs, we've done the same but it's still showing the popup modal 'Please wait...',…

    1 year ago

  • Posted a reply to "Does not work with 3.5", on the site WordPress Support Forums:
    Confirmed. Bummer.

    1 year ago

  • Posted a reply to "[Plugin: jsDelivr - WordPress CDN Plugin] "update CDN data" doesn't seem to work", on the site WordPress Support Forums:
    However, in my case the popup modal shows 'Please wait...', the page reloads... but nothing…

    1 year ago

  • Posted a reply to "[Plugin: jsDelivr - WordPress CDN Plugin] "update CDN data" doesn't seem to work", on the site WordPress Support Forums:
    We use Litespeed, but the timeout is certainly set high enough.

    1 year ago

  • Posted a reply to "[Plugin: jsDelivr - WordPress CDN Plugin] "update CDN data" doesn't seem to work", on the site WordPress Support Forums:
    Same issue here. The popup modal shows 'Please wait...', the page reloads... but nothing is…

    1 year ago

  • Posted a reply to "Have a suggestion? Post it here", on the site WordPress Support Forums:
    Any chance of generating a sitemap file for this plugin? Or a suggestion for how…

    1 year ago

  • Posted a reply to "Display only when post(s) assigned", on the site WordPress Support Forums:
    Don't worry about that, we had fewer than we originally thought. It's brilliant - well…

    1 year ago

  • Posted a reply to "Display only when post(s) assigned", on the site WordPress Support Forums:
    This is great Diana, exactly what we were looking for. Our problem is we have…

    1 year ago

  • Posted a reply to "Display only when post(s) assigned", on the site WordPress Support Forums:
    Sorry, just found the instructions here: http://wordpress.org/plugins/category-posts-in-custom-menu/ - I'll give it a go!

    1 year ago

  • Posted a reply to "Display only when post(s) assigned", on the site WordPress Support Forums:
    Diana, I can't wait to try this - thanks for your hard work (rapid too!).…

    1 year ago

  • Created a topic, GoogleMaps does not show, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Bug] Register MU ERROR: Invalid reCAPTCHA challenge parameter.", on the site WordPress Support Forums:
    Same here. Deleted it.

    1 year ago

  • Posted a reply to "Display only when post(s) assigned", on the site WordPress Support Forums:
    I'm looking for exactly this functionality too - please add it if you have the…

    1 year ago

  • Created a topic, List of post ratings (widget?) on a category page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "gd integration with wordpress comments", on the site WordPress Support Forums:
    I've finally worked this out. This is for multirating set 1 and template 32... those…

    1 year ago

  • Posted a reply to "MultiStar rating result in comments", on the site WordPress Support Forums:
    I've finally worked this out. This is for multirating set 1 and template 32... those…

    1 year ago

  • Posted a reply to "gd integration with wordpress comments", on the site WordPress Support Forums:
    I've been battling with the sketchy documentation and non-existent support for the past week. Wasted…

    1 year ago

  • Posted a reply to "Loading after voting", on the site WordPress Support Forums:
    Try deactivating other plugins, possibly a javascript conflict?

    1 year ago

  • Posted a reply to "Use post_tag no page found", on the site WordPress Support Forums:
    Same issue here as Nick: With list: http://foodfreaks.ch/?portfolio-category=kraeuter With drop-down: http://foodfreaks.ch/?portfolio-category=http%3A%2F%2Ffoodfreaks.ch%2F%3Fportfolio-category%3Dkraueter The list format works…

    1 year ago

  • Posted a reply to "MultiStar rating result in comments", on the site WordPress Support Forums:
    Another quick thing, I've noticed the 'Aggregated Rating' shows at the Top position of on…

    1 year ago

  • Posted a reply to "MultiStar rating result in comments", on the site WordPress Support Forums:
    Resolved issue #2: Go to mywebsite.com/wp-admin/admin.php?page=gd-star-rating-multi-sets&gdsr=muedit&id=1 (where 1 is the set I'm referring to) and…

    1 year ago

  • Created a topic, MultiStar rating result in comments, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Display average of a multiple rating in loop", on the site WordPress Support Forums:
    Thumbs up for you! Thanks!

    1 year ago

  • Created a topic, Does exactly what it should!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error with the plugin - after most recent update", on the site WordPress Support Forums:
    Great, I was just going to add a topic about this - and there's the…

    1 year ago

  • Posted a reply to "Translation issue", on the site WordPress Support Forums:
    Yeah the popup window is what I'm talking about. OK, so it's a problem with…

    1 year ago

  • Posted a reply to "Translation issue", on the site WordPress Support Forums:
    The full text exists in the Czech version, but it seems it's not being called…

    1 year ago