WordPress.org

Ready to get started?Download WordPress

Profiles

joannemojo

Profile picture of joannemojo
  • Member Since: December 19th, 2012
  • Created a topic, Support not helpful and rather rude!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Error when trying to delete categories", on the site WordPress Support Forums:
    If I went to the individual items and deleted them it worked, but not if…

    6 months ago

  • Created a topic, Error when trying to delete categories, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Can't view pages since update", on the site WordPress Support Forums:
    Update: I looked on http://codex.wordpress.org/Pagination#Troubleshooting_Broken_Pagination and tried to deactivate all plugins but it made no…

    7 months ago

  • Created a topic, Can't view pages since update, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Removing the featured image on blog display, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Not working since WP update!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Images not showing in slider", on the site WordPress Support Forums:
    I've done that. All posts have a featured image set as standard when I post…

    11 months ago

  • Posted a reply to "Images not showing in slider", on the site WordPress Support Forums:
    I'm having the same problem @ http://www.mmmboptastic.com but on my other site @ http://www.marcusfosterfans.com it's…

    11 months ago

  • Posted a reply to ""Theme Settings" missing options", on the site WordPress Support Forums:
    Just found I have the same problem this morning. http://www.marcusfosterfans.com

    12 months ago

  • Posted a reply to "No title for site when using CC", on the site WordPress Support Forums:
    Thanks for your reply. I added the Yoast SEO plugin and it's fixed the problem.

    1 year ago

  • Created a topic, Don't waste your time, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No title for site when using CC, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Category links not working?", on the site WordPress Support Forums:
    After the most recent update it appears to have been fixed. Now just the gallery…

    1 year ago

  • Posted a reply to "Images Gallery", on the site WordPress Support Forums:
    Here's an example of the problem: http://www.mmmboptastic.com/site/2013/07/20/photos-hanson-holds-press-conference-in-rio-de-janiero/ That page was done with 'insert gallery' for…

    1 year ago

  • Posted a reply to "Images Gallery", on the site WordPress Support Forums:
    I'm having the same problem and it started after the latest update.

    1 year ago

  • Posted a reply to "Category links not working?", on the site WordPress Support Forums:
    So presume I'm missing a loop-category.php file? I downloaded the theme from the depository on…

    1 year ago

  • Posted a reply to "Category links not working?", on the site WordPress Support Forums:
    I'm just seeing all files through 'editor' in the admin panel.

    1 year ago

  • Posted a reply to "Category links not working?", on the site WordPress Support Forums:
    The only files I have with 'loop' in them are: loop-author.php loop-children.php loop-not-found.php loop-page.php loop-post-formats.php…

    1 year ago

  • Posted a reply to "Category links not working?", on the site WordPress Support Forums:
    Yes, I have a category.php file. <?php /** * The category archive template file *…

    1 year ago

  • Posted a reply to "Category links not working?", on the site WordPress Support Forums:
    Also, if you click on the category on each post it doesn't take you to…

    1 year ago

  • Created a topic, Category links not working?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Removing Featured Image", on the site WordPress Support Forums:
    I solved it by adding this custom css .entry-content .excerpt-thumb { display: none; }

    1 year ago

  • Created a topic, Removing Featured Image, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Changing way excerpts appear on main page", on the site WordPress Support Forums:
    Thanks for your response. A child theme? I'm just using Graphene at the moment and…

    1 year ago

  • Created a topic, Changing way excerpts appear on main page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Problem with videos, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Excerpt not full on main page", on the site WordPress Support Forums:
    It doesn't answer my question. This is the content of post.php and I have no…

    2 years ago

  • Created a topic, E-Fiction widget/plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Excerpt not full on main page", on the site WordPress Support Forums:
    This is the list of pages on editor for that theme: 404 Template (404.php) Archives…

    2 years ago

  • Posted a reply to "Excerpt not full on main page", on the site WordPress Support Forums:
    Latest Posts is selected. Also have summary selected for feeds.

    2 years ago

  • Created a topic, Excerpt not full on main page, on the site WordPress Support Forums

    2 years ago