WordPress.org

Ready to get started?Download WordPress

Profiles

joan harrison

Profile picture of joan harrison
  • Member Since: February 23rd, 2013
  • Find me on:

  • Posted a reply to "Bold and italics wont show when published", on the site WordPress Support Forums:
    When I check that page you linked with Firebug the bold line you quoted is…

    1 year ago

  • Posted a reply to "Bold and italics wont show when published", on the site WordPress Support Forums:
    Hi Yogi, Newbie here!! That html you have pointed out, how may I rectify it…

    1 year ago

  • Posted a reply to "Bold and italics wont show when published", on the site WordPress Support Forums:
    http://www.thinkgrowlive.net Tried the deactivating of all plugins, no difference. Site is based on woothemes canvas…

    1 year ago

  • Posted a reply to "subscribe connect plugin - where do I edit the social media icons?", on the site WordPress Support Forums:
    Thanks Yogi, sorted

    1 year ago

  • Created a topic, subscribe connect plugin - where do I edit the social media icons?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bold and italics wont show when published, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Site has disappeared from Web", on the site WordPress Support Forums:
    Probably, but I am not technical enough to find it. My husband will do later.…

    1 year ago

  • Posted a reply to "Site has disappeared from Web", on the site WordPress Support Forums:
    I was on Canvas theme and have changed to 2012 and it is back!! Thank…

    1 year ago

  • Posted a reply to "Site has disappeared from Web", on the site WordPress Support Forums:
    yes I do

    1 year ago

  • Posted a reply to "Site has disappeared from Web", on the site WordPress Support Forums:
    woo themes

    1 year ago

  • Posted a reply to "Site has disappeared from Web", on the site WordPress Support Forums:
    followed the instructions on the video attached! https://www.youtube.com/watch?v=OQxHK05BGWI

    1 year ago

  • Posted a reply to "Site has disappeared from Web", on the site WordPress Support Forums:
    Just put that up. I went into appearance page then editor and posted the code…

    1 year ago

  • Posted a reply to "Site has disappeared from Web", on the site WordPress Support Forums:
    Tried to revert to default and that did not work. I altered the code in…

    1 year ago

  • Posted a reply to "Site has disappeared from Web", on the site WordPress Support Forums:
    Hey Sudeep, No message comes up - I type in www.thinkgrowlive.com and nothing comes up.…

    1 year ago

  • Posted a reply to "Site has disappeared from Web", on the site WordPress Support Forums:
    Apologies I cannot give you a link to the site as it is not appearing…

    1 year ago

  • Created a topic, Site has disappeared from Web, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Unable to access site, on the site WordPress Support Forums

    1 year ago