WordPress.org

Ready to get started?Download WordPress

Profiles

jmill621

Profile picture of jmill621
  • Member Since: September 9th, 2013
  • Created a topic, Container bug, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Sliders loading but not displaying. Why?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Footer not showing ONLY on homepage, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Child Theme not linking properly, have tried EVERYTHING", on the site WordPress Support Forums:
    Also, name on parent theme folder is lh_wordpress_blank_theme. I've tried changing both the name on…

    10 months ago

  • Posted a reply to "Child Theme not linking properly, have tried EVERYTHING", on the site WordPress Support Forums:
    The URL to the child theme is "public_html/insateweb.com/wp-content/themes/lh_wordpress_blank_theme-child" The child theme is not currently active…

    10 months ago

  • Created a topic, Child Theme not linking properly, have tried EVERYTHING, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Header Menu not appearing in Firefox", on the site WordPress Support Forums:
    It WORKED! Thanks for pointing out that bit of desperation code. I still don't understand…

    10 months ago

  • Posted a reply to "Header Menu not appearing in Firefox", on the site WordPress Support Forums:
    Do you know a good validator that finds problems with cross-browser compatibility?

    10 months ago

  • Posted a reply to "Header Menu not appearing in Firefox", on the site WordPress Support Forums:
    I've tried and corrected a few of the errors, but nothing changed. There are other…

    10 months ago

  • Created a topic, Header Menu not appearing in Firefox, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Plugin Permissions Trouble", on the site WordPress Support Forums:
    It is a 403 Error, if that helps.

    10 months ago

  • Created a topic, Plugin Permissions Trouble, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Just transferred from localhost and it's only displaying HTML", on the site WordPress Support Forums:
    One area of confusion for me is the Database Host in wp-config. Right now I…

    10 months ago

  • Posted a reply to "Just transferred from localhost and it's only displaying HTML", on the site WordPress Support Forums:
    This is the console log of the web page. Failed to load resource: the server…

    10 months ago

  • Posted a reply to "Just transferred from localhost and it's only displaying HTML", on the site WordPress Support Forums:
    Many times. Changed the wp-config to match the database and the files should be uploaded…

    10 months ago

  • Created a topic, Just transferred from localhost and it's only displaying HTML, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Websimon Table shortcodes in widgets, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Troublesome Page Template, on the site WordPress Support Forums

    10 months ago

  • Created a topic, [FeedBurner] RSS Feed won't validate, won't give details, on the site WordPress Support Forums

    11 months ago