WordPress.org

Ready to get started?Download WordPress

Profiles

Jeff

Profile picture of Jeff
  • Member Since: May 19th, 2004
  • Posted a reply to "No Admin Color Themes in 3.8", on the site WordPress Support Forums:
    And fixed. I'm an idiot. I had disabled admin_color_scheme_picker in functions.php ages ago, for some…

    7 months ago

  • Posted a reply to "No Admin Color Themes in 3.8", on the site WordPress Support Forums:
    Ag. I've got it—of course—it's something in my functions.php file. No idea how I'll track…

    7 months ago

  • Posted a reply to "No Admin Color Themes in 3.8", on the site WordPress Support Forums:
    So my actual "front-end" theme could be killing it somehow? (I wouldn't put it out…

    7 months ago

  • Posted a reply to "No Admin Color Themes in 3.8", on the site WordPress Support Forums:
    It literally is not there—the code isn't being written into the page, because (I imagine)…

    7 months ago

  • Created a topic, No Admin Color Themes in 3.8, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Tabify not picking up my Custom Post Types", on the site WordPress Support Forums:
    Just grabbed the update—looks awesome! :)

    2 years ago

  • Posted a reply to "Tabify not picking up my Custom Post Types", on the site WordPress Support Forums:
    Wow, cool—thanks. I'll hang around. :)

    2 years ago

  • Posted a reply to "Tabify not picking up my Custom Post Types", on the site WordPress Support Forums:
    For the record, the show_ui option is set to true. I started with more-types a…

    2 years ago

  • Created a topic, Tabify not picking up my Custom Post Types, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Delete a link?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Download Monitor] Uploads break with 500 error", on the site WordPress Support Forums:
    Wow. Honestly, I can't remember what I meant by that. Maybe it had to do…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Download Monitor] Uploads break with 500 error", on the site WordPress Support Forums:
    I grabbed the latest release from github (https://github.com/mikejolley/download-monitor), installed it, and changed locations. Something cleared…

    2 years ago

  • Created a topic, [Plugin: WordPress Download Monitor] Uploads break with 500 error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Edit Flow] Feature Request - Alternate Notifications, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: More Types] Blank page on upgrade to 2.1", on the site WordPress Support Forums:
    Ok, for the record, it looks like an old bug still lurks in the code.…

    3 years ago

  • Created a topic, [Plugin: More Types] Blank page on upgrade to 2.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Admin Menus and Buddypress", on the site WordPress Support Forums:
    Hey -- just to clarify, the above probably wasn't the best solution. If you're still…

    3 years ago

  • Posted a reply to "[Plugin: Site Creation Wizard] Missing "Create New Site" Button", on the site WordPress Support Forums:
    More troubles, I suppose (for the record) -- when I Site Creation Wizard with BuddyPress…

    3 years ago

  • Created a topic, [Plugin: Site Creation Wizard] Missing "Create New Site" Button, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Admin Menus and Buddypress", on the site WordPress Support Forums:
    Whoops, thanks. Forgot to flip the flag. I posted on the BuddyBase site, problem and…

    3 years ago

  • Posted a reply to "Admin Menus and Buddypress", on the site WordPress Support Forums:
    Here's the (possibly temporary?) solution, in case anyone comes looking -- it seems like there…

    3 years ago

  • Posted a reply to "Admin Menus and Buddypress", on the site WordPress Support Forums:
    Ah, that gets them moving again, thanks -- didn't think to grab the SVN version!…

    3 years ago

  • Posted a reply to "Admin Menus and Buddypress", on the site WordPress Support Forums:
    Ah, sorry -- the latest, I assume -- 1.2.8. The one that comes down through…

    3 years ago

  • Created a topic, Admin Menus and Buddypress, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Now Reading Reloaded] Connecting to theme menus, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Now Reading Reloaded] Accessing custom fields", on the site WordPress Support Forums:
    Ah, yes -- thanks! And I just found print_book_meta() in the 'single' template -- should…

    3 years ago

  • Created a topic, [Plugin: Now Reading Reloaded] Accessing custom fields, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Add applet to WordPress Page", on the site WordPress Support Forums:
    My fault—I had stripped out some of the (extensive) <PARAM> tags from puzzle.html in order…

    4 years ago

  • Posted a reply to "Add applet to WordPress Page", on the site WordPress Support Forums:
    I have tried the object tag, I think, in various forms, as well. After trying…

    4 years ago

  • Posted a reply to "Add applet to WordPress Page", on the site WordPress Support Forums:
    I've tried this, most recently: <applet code="http://rchseaglesnest.org/java/crossword.class" archive="http://rchseaglesnest.org/java/crossword.jar" width=640 height=470> <param name="puzzle1" value="http://rchseaglesnest.org/java/christmas-carols-1.crossword"> </applet> and…

    4 years ago

  • Created a topic, Add applet to WordPress Page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Edit Flow Budget Not Displaying All Posts", on the site WordPress Support Forums:
    Cool, thanks -- we'll hang on. Just relieved to hear I don't need to totally…

    4 years ago

  • Created a topic, Edit Flow Budget Not Displaying All Posts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "YA Screen Options Not Saving Post", on the site WordPress Support Forums:
    After some further research (that was so simple, I should have done it sooner), I…

    4 years ago

  • Posted a reply to "YA Screen Options Not Saving Post", on the site WordPress Support Forums:
    Yes, I've done that -- renamed the plugins folder so that everything showed up as…

    4 years ago

  • Created a topic, YA Screen Options Not Saving Post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "New post page, screen options not "sticking"", on the site WordPress Support Forums:
    I'm in the same boat. All plugins off, default theme, boxes don't stay where I…

    4 years ago

  • Posted a reply to "single-post_type.php Not Working For Me...", on the site WordPress Support Forums:
    Aw, geez. I got it. I assumed from the example that the filename should include…

    4 years ago

  • Created a topic, single-post_type.php Not Working For Me..., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Ambrosite Next/Previous Post Link Plus] Seeking beta testers", on the site WordPress Support Forums:
    Sorry, that was confusing. (It had been a long day!) You gleaned my basic question,…

    4 years ago

  • Posted a reply to "[Plugin: Ambrosite Next/Previous Post Link Plus] Seeking beta testers", on the site WordPress Support Forums:
    Is there any way to iterate through post_types instead of categories? On my multi-author site,…

    4 years ago

  • Posted a reply to "[Plugin: Post Type Switcher] Breaks Layout for Authors, Contributors?", on the site WordPress Support Forums:
    I ain't no expert, but it seems like adding a conditional </div> tag (if the…

    4 years ago

  • Created a topic, [Plugin: Post Type Switcher] Breaks Layout for Authors, Contributors?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to ""Submit for Review" roles have broken New Post page", on the site WordPress Support Forums:
    Sorry -- thought I had everything off; tracked it down to the Post Type Switcher…

    4 years ago

  • Created a topic, "Submit for Review" roles have broken New Post page, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Post Expirator Time Zone Shift?, on the site WordPress Support Forums

    4 years ago

  • Replied to topic in the WPMU forums, Dashboard Changes in New Version?

    6 years ago

  • Posted a reply to "Major loading problem in IE", on the site WordPress Support Forums:
    "I think the best thing for you to do is to somehow reach out to…

    6 years ago

  • Created a topic, Major loading problem in IE, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Custom shortcode stopped working, on the site WordPress Support Forums

    6 years ago