WordPress.org

Ready to get started?Download WordPress

Profiles

jmbis

Profile picture of jmbis
  • Member Since: August 5th, 2009
  • Find me on:

  • Posted a reply to "Returns results, but the links are broken", on the site WordPress Support Forums:
    Hi vitaliss, I use Mystique 3.3.2 theme with wp 3.6.1

    12 months ago

  • Posted a reply to "Returns results, but the links are broken", on the site WordPress Support Forums:
    I have the same problem...

    12 months ago

  • Posted a reply to "Category Permalinks after 3.1 Upgrade Not Working", on the site WordPress Support Forums:
    I have the same issue with the category. When I use no permalinks, it works...

    4 years ago

  • Posted a reply to "[Plugin: SexyBookmarks] Broken after upgrade to version 3.2.7 on multisite 3.0.4", on the site WordPress Support Forums:
    this plugin is not compatible with wp ms (WordPress Multi Sites)

    4 years ago

  • Created a topic, [Plugin: Mystique Extra Nav Icons] nav-icons are piled up on IE9 beta, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Gravatar Hovercards] The plugin is behaving oddly in opera, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Post Snippets] Log Out when I click button in visual editor, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Improving the WordPress.org support forums", on the site WordPress Support Forums:
    Extended search functions

    4 years ago

  • Posted a reply to "[Plugin: WP-UserOnline] New version of "wp-UserOnline" not work with "Theme my profil" plugin", on the site WordPress Support Forums:
    I got exactly the same error. It happen when I want to insert a internal…

    5 years ago

  • Posted a reply to "[Plugin: Broken Link Checker] erroneous broken links", on the site WordPress Support Forums:
    Same issue... Every false positive has [A weird error was detected. This should never happen.]…

    5 years ago

  • Created a topic, [Plugin: Smart Archives Reloaded] Conflict with MailPress, on the site WordPress Support Forums

    5 years ago