WordPress.org

Ready to get started?Download WordPress

Profiles

jmatthewgore

Profile picture of jmatthewgore
  • Posted a reply to "[Plugin: BuddyPress Activity Plus] Impossible to upload a picture and add link not working", on the site WordPress Support Forums:
    I'm having the same general problem. If I upload an image, most of the time,…

    2 years ago

  • Created a topic, [Plugin: Login With Ajax] Conflict with "Digg Digg" plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Digg Digg] Conflict with "Login with Ajax" widget", on the site WordPress Support Forums:
    Hmm... I was hoping that one of the recent updates would have addressed this conflict;…

    2 years ago

  • Created a topic, [Plugin: Digg Digg] Conflict with "Login with Ajax" widget, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: bbPress Post Toolbar] Image Upload Fails when using IE", on the site WordPress Support Forums:
    Upload always fails for me, using Firefox. I haven't tried other browsers yet, but I'd…

    2 years ago

  • Created a topic, [Plugin: BuddyPress Activity Plus] Plugin Crashes my VPS, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP-Table Reloaded] Can't Edit table, No Error Messages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: RSSInjection] RSS Injection Links broken in FeedBurner Emails", on the site WordPress Support Forums:
    Thanks... I just installed the next release, and it appears to have done the trick…

    3 years ago

  • Posted a reply to "[Plugin: RSSInjection] RSS Injection Links broken in FeedBurner Emails", on the site WordPress Support Forums:
    Actually, I guess it's a problem with RSS, too. It appears that each time I…

    3 years ago

  • Created a topic, [Plugin: RSSInjection] RSS Injection Links broken in FeedBurner Emails, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress is sending multiple copies of the same email containing backups", on the site WordPress Support Forums:
    Hi Jordan, I'm having the same problem with WordPress database backup, and I also tried…

    3 years ago

  • Posted a reply to "[Plugin: The Google +1 plugin] Some Pages Show Empty", on the site WordPress Support Forums:
    The updated version of this plugin seems to be working now... my pages that were…

    3 years ago

  • Posted a reply to "Any Plans to add Google +1 to ShareDaddy module?", on the site WordPress Support Forums:
    Just so you all know, I mentioned above the the Google +1 Plugin wasn't working…

    3 years ago

  • Posted a reply to "Any Plans to add Google +1 to ShareDaddy module?", on the site WordPress Support Forums:
    FWIW, the Google +1 plugin mentioned above by Farms - WPMU DEV above has some…

    3 years ago

  • Posted a reply to "[Plugin: The Google +1 plugin] Some Pages Show Empty", on the site WordPress Support Forums:
    I'm having the same problem. The plugin works fine for some pages of my site,…

    3 years ago

  • Posted a reply to "Any Plans to add Google +1 to ShareDaddy module?", on the site WordPress Support Forums:
    Agreed, this would be a nice option for ShareDaddy. At the moment, I suppose it…

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] JetPack != compatible with BuddyPress?", on the site WordPress Support Forums:
    I also have Group Email Subscriptions active, but neither of the others. - Matt

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] JetPack != compatible with BuddyPress?", on the site WordPress Support Forums:
    FWIW, I emailed the Jetpack support dudes about this. They emailed back, and basically said…

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] JetPack != compatible with BuddyPress?", on the site WordPress Support Forums:
    I'm also on a buddypress enabled site, and have the same problem. I click on…

    3 years ago

  • Created a topic, [Plugin: Advertising Manager] Linking Problems when using Chrome and Opera + AJAX, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Advertising Manager] PHP Fatal Error", on the site WordPress Support Forums:
    I'm getting the same error message. Using WordPress 3.0.1, re-installed latest version of Advertising Manager…

    4 years ago

  • Posted a reply to "Admin Login comes up blank (white, no code); Can't Login. Blog working.", on the site WordPress Support Forums:
    WTF? So, I looked at the most recent error in my error log, which said:…

    4 years ago

  • Posted a reply to "Admin Login comes up blank (white, no code); Can't Login. Blog working.", on the site WordPress Support Forums:
    Hi fkaf, glad to hear your blog is working again. Now, if I can just…

    4 years ago

  • Posted a reply to "Admin Login comes up blank (white, no code); Can't Login. Blog working.", on the site WordPress Support Forums:
    Don't know why it didn't occur to me earlier, but I checked the error_log and…

    4 years ago

  • Posted a reply to "Admin Login comes up blank (white, no code); Can't Login. Blog working.", on the site WordPress Support Forums:
    Here's how it worked: I changed the folder name for my theme (suffusion), and there…

    4 years ago

  • Posted a reply to "Admin Login comes up blank (white, no code); Can't Login. Blog working.", on the site WordPress Support Forums:
    Awesome, thanks for the quick reply... I'll give these a try and see how things…

    4 years ago

  • Created a topic, Admin Login comes up blank (white, no code); Can't Login. Blog working., on the site WordPress Support Forums

    4 years ago