WordPress.org

Ready to get started?Download WordPress

Profiles

jmarteijn

Profile picture of jmarteijn
  • Member Since: November 14th, 2012
  • Posted a reply to "Publicize: Same thumbnail photo posting all the time", on the site WordPress Support Forums:
    Jeremy, See the email i have just send you with more details.

    1 year ago

  • Created a topic, Publicize - Feature image not appear on Facebook, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Publicize: Same thumbnail photo posting all the time", on the site WordPress Support Forums:
    Also checked a blog post url using : https://developers.facebook.com/tools/debug and that showed that the og:image…

    1 year ago

  • Posted a reply to "Publicize: Same thumbnail photo posting all the time", on the site WordPress Support Forums:
    I´m having the same issue over here. I setup a featurded image on a new…

    1 year ago

  • Created a topic, Facebook share not working correctly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "widget doesn't show up on the page", on the site WordPress Support Forums:
    * API usage stays constantly the same as below: Current API Usage Used: 150 Remaining:…

    2 years ago

  • Posted a reply to "widget doesn't show up on the page", on the site WordPress Support Forums:
    @FXfreelance How did you get it to work on you're site?

    2 years ago

  • Posted a reply to "widget doesn't show up on the page", on the site WordPress Support Forums:
    Tried to enter @ for the username and HTTP, but still no go! Any other…

    2 years ago

  • Posted a reply to "widget doesn't show up on the page", on the site WordPress Support Forums:
    Has anybody got a solution to get this fixed as i would like to get…

    2 years ago

  • Posted a reply to "widget doesn't show up on the page", on the site WordPress Support Forums:
    How and where can i Disable it in development and re-enable it in production? Thkx…

    2 years ago