WordPress.org

Ready to get started?Download WordPress

Profiles

jmanshreck

Profile picture of jmanshreck
  • Member Since: December 30th, 2011
  • Created a topic, Adding Content Block Under 3 home widgets, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "slides dont show up in page", on the site WordPress Support Forums:
    Thank you so much for the feedback. That worked!!! Now I need to figure out…

    12 months ago

  • Posted a reply to "slides dont show up in page", on the site WordPress Support Forums:
    the slideshow is only on the home screen. Thanks so much.

    12 months ago

  • Posted a reply to "slides dont show up in page", on the site WordPress Support Forums:
    http://walkinministryofhope.org/

    12 months ago

  • Posted a reply to "slides dont show up in page", on the site WordPress Support Forums:
    UPDATE: I reverted back to slideshow v2.2.11 and now I see a black dot in…

    12 months ago

  • Posted a reply to "slides dont show up in page", on the site WordPress Support Forums:
    I'm having the same problem. I'm on WP 3.6. I installed slideshow 2.2.17. I can…

    12 months ago

  • Created a topic, Event Registration with Paypal and complex customization, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Static home page image ???, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "TinyMCE stripping code", on the site WordPress Support Forums:
    BTW ..... I am using div tags and that plugin doesn't give me options to…

    3 years ago

  • Posted a reply to "TinyMCE stripping code", on the site WordPress Support Forums:
    Thanks for the info. What version of WP are you running with TinyMCE Valid Elements?…

    3 years ago

  • Posted a reply to "TinyMCE stripping code", on the site WordPress Support Forums:
    Where can find valid_elements && extended_valid_elements option? Here is my problem .... I created a…

    3 years ago