WordPress.org

Ready to get started?Download WordPress

Profiles

jlnd

Profile picture of jlnd
  • Member Since: January 22nd, 2012
  • Posted a reply to "404 errors with multisite setup", on the site WordPress Support Forums:
    The code in my post messed up the display of this page.

    7 months ago

  • Created a topic, 404 errors with multisite setup, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Multisite compatible?", on the site WordPress Support Forums:
    It is supposed to be and I've been running version 1.2.1 on a multisite WP…

    1 year ago

  • Posted a reply to "unable to authenticate", on the site WordPress Support Forums:
    I did some in-depth digging and I think I have found the source of this…

    1 year ago

  • Created a topic, Suggested improvements to wsl.authentication.php, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bug fix: user locked out of resetting password in multisite WP, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: The Google+ plugin] not working, does not connect properly to G+", on the site WordPress Support Forums:
    I switched from this plugin to the Google+ Blog plugin (http://www.minimali.se/google+blog/). I'd recommend giving it…

    2 years ago

  • Created a topic, [Plugin: WP Socializer] Attempting to call wp_socializer('template-1') does not work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: The Google+ plugin] Doesn't Import", on the site WordPress Support Forums:
    A potential solution here: http://wordpress.org/support/topic/plugin-the-google-plugin-not-working-does-not-connect-properly-to-g

    2 years ago

  • Posted a reply to "[Plugin: The Google+ plugin] not working, does not connect properly to G+", on the site WordPress Support Forums:
    I spent hours troubleshooting an issue similar to this. Perhaps it's the same problem you…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Social Login] Account Email and Avatars", on the site WordPress Support Forums:
    @enderpal444, I don't use Buddy Press so I'm not positive but you might be able…

    2 years ago

  • Posted a reply to "[Plugin: SimpleModal Login] Login link in WP menu, how to redirect to current page?", on the site WordPress Support Forums:
    Are you managing your menu items through wp-admin > Appearance > Menus? If so, you…

    2 years ago

  • Posted a reply to "Why i get empty_both", on the site WordPress Support Forums:
    I think this plugin has some issues. It hasn't been updated in more than a…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Social Login] Cannot see avatars", on the site WordPress Support Forums:
    I posted my solution to this here... http://wordpress.org/support/topic/plugin-wordpress-social-login-account-email-and-avatars?replies=6#post-2615037

    3 years ago

  • Posted a reply to "[Plugin: WordPress Social Login] Redirect to homepage instead of dashboard / admin page", on the site WordPress Support Forums:
    This should work... /wp-login.php?redirect_to=/

    3 years ago

  • Posted a reply to "WordPress Social Login : Twitter Authentification failed", on the site WordPress Support Forums:
    I had this issue in some of my testing. I found that things worked again…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Social Login] Account Email and Avatars", on the site WordPress Support Forums:
    Email is not one of the fields that LinkedIn makes available to pull in via…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Social Login] Account Email and Avatars", on the site WordPress Support Forums:
    The wsl_user_custom_avatar function in wordpress-social-login/includes/plugin.ui.php, which is borrowed from the Social Login plugin, only gets…

    3 years ago

  • Posted a reply to "[Plugin: Better WP Security] Broken for Multisite", on the site WordPress Support Forums:
    Yep. I upgraded to 2.17 and am having the same issue again. I have WordPress…

    3 years ago

  • Created a topic, [Plugin: Better WP Security] Broken for Multisite, on the site WordPress Support Forums

    3 years ago