WordPress.org

Ready to get started?Download WordPress

Profiles

jlevan

Profile picture of jlevan
  • Member Since: April 7th, 2009
  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] Hierarchical site structure?", on the site WordPress Support Forums:
    Thanks Ipstenu, I've installed the plugin and am playing around with it(although with little luck…

    3 years ago

  • Created a topic, [Plugin: WordPress MU Domain Mapping] Hierarchical site structure?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Image not showing in post", on the site WordPress Support Forums:
    Check for a single.php file. Look for the line <!--/post-img -- How is the img…

    4 years ago

  • Posted a reply to "Previous and Next Post on same line", on the site WordPress Support Forums:
    There was a typo in the code above, try this: <div><span style='float: left;'><?php previous_post_link(); ?></span><span…

    4 years ago

  • Posted a reply to "Image not showing in post", on the site WordPress Support Forums:
    Does the theme come with any documentation for the image feature? My next guess would…

    4 years ago

  • Posted a reply to "Error Establishing a Database Connection", on the site WordPress Support Forums:
    Just to check, you mention uploading everything - so I'm assuming a copy of the…

    4 years ago

  • Posted a reply to "Image not showing in post", on the site WordPress Support Forums:
    I can't be 100% sure, but looking at how the code is structured in the…

    4 years ago

  • Posted a reply to "Getting category Id by slug", on the site WordPress Support Forums:
    This won't work unless you have a category matching the name of that post. The…

    4 years ago

  • Posted a reply to "Slide show function is not working", on the site WordPress Support Forums:
    It seems to me that something was corrupted with your installation, as by default jquery.js…

    4 years ago

  • Posted a reply to "Slide show function is not working", on the site WordPress Support Forums:
    Have you modified your installation of WordPress at all? Your page is trying to call…

    4 years ago

  • Posted a reply to "Javascript not recognized", on the site WordPress Support Forums:
    Where have you uploaded stepcarousel.js? The page you provided is looking for the file at…

    4 years ago

  • Created a topic, LinkedIn WordPress Application, on the site WordPress Support Forums

    4 years ago