WordPress.org

Ready to get started?Download WordPress

Profiles

jlambe

Profile picture of jlambe
  • Member Since: March 29th, 2012
  • Belgium, Arlon
  • jlambe.be/en
  • Find me on:

Bio/Description

I’m a web / UI designer and web developer. I mainly develop using WordPress. I help S.M.E and entrepreneurs to produce a unique website, with a well-defined visual identity, in order to extend their products, their services, their customers from local to global, to refine their credibility and improve their accessibility on the web.

  • Wrote a comment on the post Symlinked Plugins in WordPress 3.9, on the site Make WordPress Core:
    That's great news! Thanks!

    5 months ago

  • Posted a reply to "building wordpress theme", on the site WordPress Support Forums:
    Hi, you can start with this link for a general getting started guide with WordPress:…

    6 months ago

  • Posted a reply to "Some problems to solve", on the site WordPress Support Forums:
    I'm glad it helps you. It is may be the "//" comment I wrote. To…

    6 months ago

  • Posted a reply to "Some problems to solve", on the site WordPress Support Forums:
    Ok here is the solution I guess. Copy the following code in the defaults.css file…

    6 months ago

  • Posted a reply to "Some problems to solve", on the site WordPress Support Forums:
    For 2nd: look at this code in the stylesheets. The file you're lookink for is…

    6 months ago

  • Posted a reply to "Some problems to solve", on the site WordPress Support Forums:
    Hi! This theme doesn't offer options to change the colors. At least in the free…

    6 months ago

  • Posted a reply to "Fatal Error + unable to delete old version", on the site WordPress Support Forums:
    From github, they are fixing this issue.

    9 months ago

  • Created a topic, Fatal Error + unable to delete old version, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "welcome to the famous five minute wordpress installation pops up on my site", on the site WordPress Support Forums:
    Did you setup any redirections within your hosting ? Your server is force to display…

    1 year ago

  • Posted a reply to "url problem", on the site WordPress Support Forums:
    My pleasure ;) Don't forget to mark your post as "resolved" ;)

    1 year ago

  • Posted a reply to "url problem", on the site WordPress Support Forums:
    Well not sure to understand your question but "abc.net" and "maadandmcc.com" are 2 different domains…

    1 year ago

  • Posted a reply to "Images disappeared from uploads folder", on the site WordPress Support Forums:
    Not to my knowledge but you could take a look here: http://wordpress.org/plugins/

    1 year ago

  • Posted a reply to "Images disappeared from uploads folder", on the site WordPress Support Forums:
    Well technically if your file names and paths are the same, wordpress should find them.…

    1 year ago

  • Posted a reply to "Images disappeared from uploads folder", on the site WordPress Support Forums:
    Hmmm you're right, WordPress will create a "2013" folder instead. So I'm afraid you will…

    1 year ago

  • Posted a reply to "url problem", on the site WordPress Support Forums:
    You have errors with your database credentials. WordPress can't connect to it. Check your wp-config.php…

    1 year ago

  • Posted a reply to "Images disappeared from uploads folder", on the site WordPress Support Forums:
    Which version of WordPress do you use ? Does someone else have access to your…

    1 year ago

  • Posted a reply to "Images disappeared from uploads folder", on the site WordPress Support Forums:
    Hi, can you give more details on the operations you performed for the upgrade ?…

    1 year ago

  • Created a topic, wp_nav_menu do not output href attributes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Admin Icons and Media Thumbnails disappeared", on the site WordPress Support Forums:
    I found the problem. When I inserted the host url, I wrote "https://secure.host.com/~name" . I…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Admin Icons and Media Thumbnails disappeared", on the site WordPress Support Forums:
    I don't know... Is there something else that could alter the path ? I register…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Admin Icons and Media Thumbnails disappeared", on the site WordPress Support Forums:
    From the left sidebar of the admin. I mean all icons. Icons for "Dashboard", "Posts",…

    2 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] Admin Icons and Media Thumbnails disappeared, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Advanced Custom Fields] Warning Error with custom Taxonomy, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Advanced Custom Fields] Repeater Field does not work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] The New Gallery Field does not Work", on the site WordPress Support Forums:
    It was a pleasure ;) Cheers !

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] The New Gallery Field does not Work", on the site WordPress Support Forums:
    I found the bug Elliot ! Line 289 in the gallery.php file, the opening php…

    2 years ago

  • Created a topic, [Plugin: Advanced Custom Fields] The New Gallery Field does not Work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Two Content Editor with 3.2.7", on the site WordPress Support Forums:
    Hi, I got this issue too with Chrome (20.0.1132.47) on Mac OSX Lion and using…

    2 years ago

  • Posted a reply to "WordPress 3.4 : Update comes with Fatal Error", on the site WordPress Support Forums:
    SOLUTION FOUND: The plugin was registering taxonomies without using the 'init' hook. ALWAYS use hooks…

    2 years ago

  • Posted a reply to "WordPress 3.4 : Update comes with Fatal Error", on the site WordPress Support Forums:
    The problem is from the taxonomies for the custom post type, are there changes in…

    2 years ago

  • Posted a reply to "WordPress 3.4 : Update comes with Fatal Error", on the site WordPress Support Forums:
    Ok it is one of the plugin that breaks wordpress 3.4, fresh installation of 3.4…

    2 years ago

  • Posted a reply to "WordPress 3.4 : Update comes with Fatal Error", on the site WordPress Support Forums:
    For those having the same problem with rewrite.php, add the conditionnal around the method call,…

    2 years ago

  • Posted a reply to "WordPress 3.4 : Update comes with Fatal Error", on the site WordPress Support Forums:
    1) I've commented the add_rewrite_tag function call. 2) New fatal error : same file, with…

    2 years ago

  • Created a topic, WordPress 3.4 : Update comes with Fatal Error, on the site WordPress Support Forums

    2 years ago