WordPress.org

Ready to get started?Download WordPress

Profiles

jkoole

Profile picture of jkoole
  • Member Since: December 15th, 2004
  • Created a topic, Redirect everything but pages to a new url - possible?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Ecto and 1&1, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "RSS doesn't work, get 404 error", on the site WordPress Support Forums:
    The wonders of open source - I'm up again with the workaround detailed at the…

    10 years ago

  • Posted a reply to "RSS doesn't work, get 404 error", on the site WordPress Support Forums:
    Well, I'm an Apache served site, although it's PHP through CGI at 1&1 as far…

    10 years ago

  • Posted a reply to "RSS doesn't work, get 404 error", on the site WordPress Support Forums:
    Update - using permalinks fixes things for me as well, except the URI is http://www.blogname.com/feed/…

    10 years ago

  • Posted a reply to "RSS doesn't work, get 404 error", on the site WordPress Support Forums:
    I'll chime in with the same issue. I can get the feed in the browser…

    10 years ago

  • Posted a reply to "Always show p=n in URL", on the site WordPress Support Forums:
    Is there a way to always include the ?p=n (example: exampleblog.com/index.php?p=55) as opposed to the…

    10 years ago

  • Posted a reply to "Be gentle...", on the site WordPress Support Forums:
    http://www.jameskoole.ca/ - my blog and site. Started out as a MT powered blog, but I…

    10 years ago

  • Posted a reply to "Pings & Trackbacks in and out don't work....", on the site WordPress Support Forums:
    I had the same issue, but when I changed hosts to 1&1 yesterday and reuploaded…

    10 years ago

  • Posted a reply to "Perfect in FF, fooked up in IE", on the site WordPress Support Forums:
    Try the W3C validator for a good starting spot. It flags a ton of problems…

    10 years ago

  • Posted a reply to "WP 1.22 Weird Link Behavior", on the site WordPress Support Forums:
    But of course. Other than Carthik's Update Linkroll plugin (now deactivated with no joy), I…

    10 years ago

  • Posted a reply to "WP 1.22 Weird Link Behavior", on the site WordPress Support Forums:
    I see the same thing when I attempt to edit a link after upgrading to…

    10 years ago