WordPress.org

Ready to get started?Download WordPress

Profiles

jk_

Profile picture of jk_
  • Member Since: September 23rd, 2008
  • Find me on:

  • Created a topic, Archive page with WPML returns : errors, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Uncaught SyntaxError - Scan runs for ever, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "The Events Calendar and WPML Setup", on the site WordPress Support Forums:
    Same problem : WPML + The Events Calendar.... I would love to see that resolved…

    10 months ago

  • Created a topic, tribe_get_events_title() problem, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "AssetsMinify activated but not working", on the site WordPress Support Forums:
    It works now ! Thank you for the update.

    1 year ago

  • Posted a reply to "WP_Query and Pagination", on the site WordPress Support Forums:
    This post is a life saver ! Thank you keesiemeijer.

    1 year ago

  • Posted a reply to "AssetsMinify activated but not working", on the site WordPress Support Forums:
    Alessandro, Even when I do not enqueue main.scss, the plugin doesn't seem to compile all…

    1 year ago

  • Posted a reply to "AssetsMinify activated but not working", on the site WordPress Support Forums:
    I tried both with and without using compass. Yeah the files that I enqueued using…

    1 year ago

  • Posted a reply to "AssetsMinify activated but not working", on the site WordPress Support Forums:
    The folder uploads is set to 777 and the am_assets folder has been created but…

    1 year ago

  • Posted a reply to "AssetsMinify activated but not working", on the site WordPress Support Forums:
    The only relevant error that I see in the log is this : File does…

    1 year ago

  • Created a topic, AssetsMinify activated but not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WooThemes Updater plugin link not working", on the site WordPress Support Forums:
    WooThemes Updater plugin seems to be buggy ! It starts downloading but I got an…

    2 years ago

  • Posted a reply to "[Plugin: User Avatar] How to Integrate With front End Upload", on the site WordPress Support Forums:
    Ok here is the trick... Put this code in your function.php to allow User-Avatar to…

    2 years ago

  • Posted a reply to "[Plugin: User Avatar] How to Integrate With front End Upload", on the site WordPress Support Forums:
    Hi there, Using User-Avatar with the amazing THEME MY LOGIN works fine ! I worked…

    2 years ago

  • Created a topic, [Plugin Theme My Login] How can I display TML login form into a modal ?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] How can I prevent bot to register ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Post Types Order] Problem with WPML", on the site WordPress Support Forums:
    Thanks for the update Phil ! Will look into it. Best, Jk_

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] User post on FanPage from blog", on the site WordPress Support Forums:
    Could I just use the sfc_publish_meta_box() function ?

    3 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] User post on FanPage from blog, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Post Types Order] Problem with WPML, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Registration and logout issues", on the site WordPress Support Forums:
    Yeah ! I decided to use anyway because the problem was annoying me :-) Thanks…

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Registration and logout issues", on the site WordPress Support Forums:
    I had the same issue ! Last version in the trunk fixed that. I confirm.…

    3 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Using FB.api with the plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Comments not being pulled from FB", on the site WordPress Support Forums:
    Weirdly yesterday evening, everything was working properly and now the comments / count and the…

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Comments not being pulled from FB", on the site WordPress Support Forums:
    Very clear answer ! It makes sense. Thanks.

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Comments not being pulled from FB", on the site WordPress Support Forums:
    1. You're *only* going to see the FB Comments on the single post view. Not…

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Login Redirects Back To "Register For This Site"", on the site WordPress Support Forums:
    Same problem here! It works before, certainly something to do with a facebook update...

    3 years ago

  • Posted a reply to "[Plugin : Simple Facebook Connect] Register with Facebook", on the site WordPress Support Forums:
    Ok Otto, thanks for your answer ! I will use Register Plus Redux to properly…

    3 years ago

  • Created a topic, [Plugin : Simple Facebook Connect] Register with Facebook, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin : Simple Facebook Connect] Like Buttons / Share Buttons Settings", on the site WordPress Support Forums:
    Yeah I figured out ! :-) You deserve a beer. Thanks.

    3 years ago

  • Created a topic, [Plugin : Simple Facebook Connect] Like Buttons / Share Buttons Settings, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Fan box widget : Extra CSS problem", on the site WordPress Support Forums:
    I just updated my sfc-widgets.php, it works with fan-box !

    3 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Fan box widget : Extra CSS problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Facebook Chicklet Widget - Count is empty", on the site WordPress Support Forums:
    I will updated it, tomorrow mornig ! Thanks for the quick fix...

    3 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Facebook Chicklet Widget - Count is empty, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Getting Connect Button to Work", on the site WordPress Support Forums:
    New beta works great ! However the Connect Widget disappear from my install... Great job,…

    3 years ago

  • Posted a reply to "Splitting up the output of get_posts", on the site WordPress Support Forums:
    @extatix : Yeah, I realized that! Everything is Ok now... The only things that I…

    4 years ago

  • Posted a reply to "Splitting up the output of get_posts", on the site WordPress Support Forums:
    When I use new WP_Query it outputs an error : Warning: array_chunk() expects parameter 1…

    4 years ago

  • Posted a reply to "Splitting up the output of get_posts", on the site WordPress Support Forums:
    Ohh no.. in fact, it outputs the permalink of the first post within my main…

    4 years ago

  • Posted a reply to "Splitting up the output of get_posts", on the site WordPress Support Forums:
    @alchymyth : It outputs the permalink of the first Sticky Post!

    4 years ago

  • Posted a reply to "Splitting up the output of get_posts", on the site WordPress Support Forums:
    @alchymyth : Thanks I did it read these topics! But the internal function setup_postdata() doesn't…

    4 years ago

  • Posted a reply to "Splitting up the output of get_posts", on the site WordPress Support Forums:
    Thanks for the tips! But what if you need to retrieve the thumbnail and the…

    4 years ago

  • Posted a reply to "Splitting up the output of get_posts", on the site WordPress Support Forums:
    Thanks for the tips! But what if you need to retrieve the thumbnail and the…

    4 years ago

  • Created a topic, Custom Query into 3 different DIV, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Manually add the tweetmeme button? Code?", on the site WordPress Support Forums:
    Hi there, Using : <?php echo tweetmeme(); ?> works ok! But I was wondering if…

    4 years ago

  • Posted a reply to "Move from Typo3 to WordPress", on the site WordPress Support Forums:
    This link in the codex doesn't work anymore! I'm also looking for such a documentation…

    4 years ago

  • Posted a reply to "get_category_link returns nothing", on the site WordPress Support Forums:
    It helps!

    5 years ago

  • Posted a reply to "Display link category description???", on the site WordPress Support Forums:
    Very useful, thank you!

    5 years ago

  • Posted a reply to "2.5 Visual Editor/TinyMCE problems", on the site WordPress Support Forums:
    My visual editor dissappeared suddently because i left few line breaks at the end of…

    6 years ago

  • Created a topic, Add flashvars to Wordtube, on the site WordPress Support Forums

    6 years ago