WordPress.org

Ready to get started?Download WordPress

Profiles

Juan Quaglia

Profile picture of Juan Quaglia
  • Member Since: November 14th, 2010
  • Find me on:

  • Posted a reply to "Custom headline does not work", on the site WordPress Support Forums:
    Sorry, it doesn't matter. I noticed that Shareaholic forces users to give access to their…

    3 weeks ago

  • Created a topic, Shareaholic app gets access to users' accounts, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Custom headline does not work, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Strange extra votes", on the site WordPress Support Forums:
    Ok, thanks! I'll check that.

    4 weeks ago

  • Created a topic, Strange extra votes, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, How to translate?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Comment rating settings not updating", on the site WordPress Support Forums:
    Sorry, I have to clarify something: The plugin works perfectly also for comments. The problem…

    2 months ago

  • Created a topic, Comment rating settings not updating, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Blank homepage after update, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Displet Pop showing no trasparent background, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Facebook] Language", on the site WordPress Support Forums:
    Same problem here. I need the comments box in Spanish, but the box is still…

    1 year ago

  • Created a topic, Language change to Spanish, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Make top menu left aligned, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Displet Pop showing no trasparent background", on the site WordPress Support Forums:
    Same problem here. The pop-up always shows a solid grey background.

    1 year ago

  • Created a topic, Comments not showing pics, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to add SimpleModal in a link in the menu", on the site WordPress Support Forums:
    It works! Thanks a lot! Looks like the problem was that I had put the…

    1 year ago

  • Posted a reply to "How to add SimpleModal in a link in the menu", on the site WordPress Support Forums:
    I tried adding "simplemodal-login" in the CSS class box, but it doesn't work. The link…

    1 year ago

  • Created a topic, How to add SimpleModal in a link in the menu, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How can I use a Spanish version?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Template for subcategories, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Website hacked by FTP Hacker, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Twitter widget does not show - CSS Conflict?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: SimpleModal Login] Links disordered, on the site WordPress Support Forums

    4 years ago