WordPress.org

Ready to get started?Download WordPress

Profiles

Jim Walczak

Profile picture of Jim Walczak
  • Member Since: March 24th, 2011
  • Posted a reply to "A Good Work around for Site Wide Tags Multisite duplicate content?", on the site WordPress Support Forums:
    yes - that's how I use it - then go into individual post for that…

    6 months ago

  • Created a topic, A Good Work around for Site Wide Tags Multisite duplicate content?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Won't Update, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "WooCommerce Update broke theme", on the site WordPress Support Forums:
    marking as resolved - but you must follow woothemes third party instructions to get it…

    1 year ago

  • Posted a reply to "WooCommerce Update broke theme", on the site WordPress Support Forums:
    I already had that in there from previous version This fixed it though http://docs.woothemes.com/document/third-party-custom-theme-compatibility/

    1 year ago

  • Created a topic, WooCommerce Update broke theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not compatible with WPMU", on the site WordPress Support Forums:
    Thanks Ron - seems petty I know - but now I can eliminate SWT as…

    2 years ago

  • Posted a reply to "Not compatible with WPMU", on the site WordPress Support Forums:
    Hey Ron: Thanks for the support. We're using it at http://thefuntimesguide.com I believe we are…

    2 years ago

  • Created a topic, Not compatible with WPMU, on the site WordPress Support Forums

    2 years ago

  • Created a topic, SWT not working with Genesis Slider, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Social form not on User Profile", on the site WordPress Support Forums:
    Yes , network activated on WP ver. 3.5

    2 years ago

  • Created a topic, Social form not on User Profile, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No related posts.", on the site WordPress Support Forums:
    I upgraded to 3.4b8 - and now I get No Related posts. I uninstalled 3.4b8…

    3 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] MU Support yet?", on the site WordPress Support Forums:
    bump - same question please

    3 years ago

  • Created a topic, [Plugin: Wapple Architect Mobile Plugin for WordPress] Not getting sign up email, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Diamond MultiSite Widgets] post's featured image", on the site WordPress Support Forums:
    is it possible to post a feature image yet - perhaps {feature_image}

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Installation Fatal Error chmod 777", on the site WordPress Support Forums:
    PHP Safe Mode seems to be the culprit - it must be off

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Installation Fatal Error chmod 777", on the site WordPress Support Forums:
    same error message - but when I manually create directory and cmod 777 - then…

    3 years ago