WordPress.org

Ready to get started?Download WordPress

Profiles

jimsmith

Profile picture of jimsmith
  • Member Since: January 18th, 2011
  • Posted a reply to "Register Plus Redux", on the site WordPress Support Forums:
    I currently have Register Plus Redux running and would like to replace it with cimy-use-extra-fields…

    2 years ago

  • Posted a reply to "Menus vs Custom Menus", on the site WordPress Support Forums:
    I can see that/ I guess I should have been clearer on my question. What…

    3 years ago

  • Created a topic, Menus vs Custom Menus, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Plugin not show on dashboard", on the site WordPress Support Forums:
    And just how do I do that if they are not listed in the PLUSINS?

    3 years ago

  • Created a topic, Plugin not show on dashboard, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "RSS feed, who", on the site WordPress Support Forums:
    Is there a log you can look at to tell where or when one is…

    3 years ago

  • Created a topic, RSS feed, who, on the site WordPress Support Forums

    3 years ago

  • Created a topic, htaccess file for IIS6, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can not get to home page after upgrade 3.1", on the site WordPress Support Forums:
    I read in another post that someone was having the same problem and they had…

    3 years ago

  • Created a topic, Can not get to home page after upgrade 3.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Permalinks not working", on the site WordPress Support Forums:
    "Start Button"? I have a power button.. on my mac but no start button. You…

    4 years ago

  • Created a topic, Permalinks not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Displaying Image on page with darken background", on the site WordPress Support Forums:
    Got Shadowbox JS, work great. Thank you. Jim

    4 years ago

  • Posted a reply to "No response from Plugin Search", on the site WordPress Support Forums:
    Problem solved, for now. I have restarted the computer,

    4 years ago

  • Posted a reply to "PHP error", on the site WordPress Support Forums:
    Problem solved, for now. I restarted the computer.

    4 years ago

  • Posted a reply to "PHP error", on the site WordPress Support Forums:
    I am the host. My site is running on a WHS. Jim Smith

    4 years ago

  • Created a topic, PHP error, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Displaying Image on page with darken background, on the site WordPress Support Forums

    4 years ago

  • Created a topic, No response from Plugin Search, on the site WordPress Support Forums

    4 years ago