WordPress.org

Ready to get started?Download WordPress

Profiles

jimmycanuck

Profile picture of jimmycanuck
  • Member Since: September 18th, 2006
  • Posted a reply to "Hatch theme - how can I get the featured image to show up in my RSS feed?", on the site WordPress Support Forums:
    Thanks! Unfortunately it doesn't seem to work. Any other suggestions?

    2 years ago

  • Created a topic, Hatch theme - how can I get the featured image to show up in my RSS feed?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "New user added with admin access -- help!!", on the site WordPress Support Forums:
    Awesome. Thank you Moshu. Will be taking your advice immediately.

    6 years ago

  • Created a topic, New user added with admin access -- help!!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Moving posts from wordpress.com to a self-hosted blog?", on the site WordPress Support Forums:
    Thanks for pointing me in the right direction. :) If I do this, won't it…

    7 years ago

  • Created a topic, Moving posts from wordpress.com to a self-hosted blog?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Permalink Changes", on the site WordPress Support Forums:
    would I have to do this for every single link?

    7 years ago

  • Posted a reply to "Permalink Changes", on the site WordPress Support Forums:
    Anybody have any idea? I don't want to make the change if it's going to…

    7 years ago

  • Created a topic, Permalink Changes, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Eliminating a line of space between Sociable and Comments", on the site WordPress Support Forums:
    Awesome! That worked perfectly! Thank you! :) In case anyone is reading this down the…

    7 years ago

  • Created a topic, Eliminating a line of space between Sociable and Comments, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Clickable Header in 3 Column K2, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Suggestions for a 3 Column theme?", on the site WordPress Support Forums:
    Good question - when I first posted this I didn't know how (I'm quite new…

    7 years ago

  • Created a topic, Suggestions for a 3 Column theme?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, New theme crashed my site. :(, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Edit Timestamps appears not to work", on the site WordPress Support Forums:
    Sorry I haven't had a chance to respond lately. Busy week. yoshi - I'm not…

    7 years ago

  • Posted a reply to "Edit Timestamps appears not to work", on the site WordPress Support Forums:
    Thank yoshi - I'll try that shortly (as soon as I'm back on my home…

    7 years ago

  • Posted a reply to "Slow loading/no loading", on the site WordPress Support Forums:
    furd - I've solved my problem ...by moving to a new hosting service. :S So…

    7 years ago

  • Posted a reply to "Help needed setting up WP-Cache", on the site WordPress Support Forums:
    That was it, it was my hosting. New host, no problems. Not to bash but…

    7 years ago

  • Posted a reply to "Category count is off", on the site WordPress Support Forums:
    nvm - just noticed that somehow two of the posts were marked private. :S

    7 years ago

  • Created a topic, Category count is off, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Edit Timestamps appears not to work", on the site WordPress Support Forums:
    Does nobody have a fix for this? I can find a number of threads posing…

    7 years ago

  • Posted a reply to "Help needed setting up WP-Cache", on the site WordPress Support Forums:
    Just a heads up for anyone who might be interested. It turns out the problem…

    7 years ago

  • Posted a reply to "Help needed setting up WP-Cache", on the site WordPress Support Forums:
    who - thanks again for the help and your patience. I'm currently in Terminal (I'm…

    7 years ago

  • Posted a reply to "Help needed setting up WP-Cache", on the site WordPress Support Forums:
    K - scratch that last comment. I figured out what #4 and #5 meant, went…

    7 years ago

  • Posted a reply to "Help needed setting up WP-Cache", on the site WordPress Support Forums:
    The discussion that occurred here previously doesn't get the plugin working, it just gives you…

    7 years ago

  • Posted a reply to "Help needed setting up WP-Cache", on the site WordPress Support Forums:
    Sorry, I'm really not all that technical. Any idea what that file is or where…

    7 years ago

  • Posted a reply to "Help needed setting up WP-Cache", on the site WordPress Support Forums:
    Thanks for the quick reply whooami. :) And no, the files not there. There's a…

    7 years ago

  • Created a topic, Help needed setting up WP-Cache, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Edit Timestamps appears not to work", on the site WordPress Support Forums:
    Yes, I'm checking the tab. Unfortunately my problem is exactly like the first poster --…

    7 years ago

  • Posted a reply to "Edit Timestamps appears not to work", on the site WordPress Support Forums:
    I am having the same problems. If anyone out there has any solution, it would…

    7 years ago

  • Created a topic, Slow loading/no loading, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Everything after my third post is bold", on the site WordPress Support Forums:
    Thanks for the advice. :) I'm pretty new to a lot of this, but the…

    7 years ago

  • Posted a reply to "Everything after my third post is bold", on the site WordPress Support Forums:
    samboll - thank you for that link. Thanks to that I was able to figure…

    7 years ago

  • Posted a reply to "Everything after my third post is bold", on the site WordPress Support Forums:
    thanks for the suggestion. I checked it out and there's no unclosed tags. It seems…

    7 years ago

  • Created a topic, Everything after my third post is bold, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "WP-Cache killed my site! Please help!", on the site WordPress Support Forums:
    Well, five hours of fiddling and struggling later, it looks like I just deleted the…

    7 years ago

  • Posted a reply to "WP-Cache killed my site! Please help!", on the site WordPress Support Forums:
    Also - if it comes down to it and I have to reinstall WordPress, and…

    7 years ago

  • Posted a reply to "WP-Cache killed my site! Please help!", on the site WordPress Support Forums:
    Thanks for the help. I've deleted the plugin and edited the code, and I can…

    7 years ago

  • Created a topic, WP-Cache killed my site! Please help!, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Embed from gamevideos.com?", on the site WordPress Support Forums:
    sorry, my bad.

    8 years ago

  • Created a topic, Embed from gamevideos.com?, on the site WordPress Support Forums

    8 years ago