WordPress.org

Ready to get started?Download WordPress

Profiles

jimkend

Profile picture of jimkend
  • Member Since: July 16th, 2009
  • Posted a reply to "Acunetix WordPress security plugin broken", on the site WordPress Support Forums:
    I activated the plugin and none the settings checkboxes will check. Little hand hovers, outline…

    8 months ago

  • Posted a reply to "Possible fix for tribe_get_events ignores values of 'order' and 'orderby' args!", on the site WordPress Support Forums:
    Thanks for the note of "solidarity," and I look forward to hearing any progress you…

    9 months ago

  • Posted a reply to "Possible fix for tribe_get_events ignores values of 'order' and 'orderby' args!", on the site WordPress Support Forums:
    Spent hours looking for a solution to this ordering problem, reading years of related posts,…

    9 months ago

  • Created a topic, Works for me! So far..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Post thumbnails not showing after update!", on the site WordPress Support Forums:
    Deactivating other plugins does not help. No posts used "featured images" prior to this new…

    1 year ago

  • Posted a reply to "Post thumbnails not showing after update!", on the site WordPress Support Forums:
    I tried with Twenty Ten, Twenty Eleven and Twenty Twelve. No luck. Twenty Eleven (parent…

    2 years ago

  • Created a topic, Post thumbnails not showing after update!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: amr ical events lists] Large calendar grid adapted for tablet?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Bluehost, REALLY???", on the site WordPress Support Forums:
    Well, thanks for all the good advice, folks. I finally got a Bluehost tech support…

    2 years ago

  • Posted a reply to "[Plugin: amr ical events lists] Exclude "in progress" events from event list", on the site WordPress Support Forums:
    Actually, if—instead of the start date—the in-progress event could say, "In Progress" or something like…

    2 years ago

  • Created a topic, Bluehost, REALLY???, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: MapPress Easy Google Maps] Unexpected output after migration", on the site WordPress Support Forums:
    Did you find a solution? I just moved my site and lost ALL my hundreds…

    2 years ago

  • Created a topic, [Plugin: amr ical events lists] Exclude "in progress" events from event list, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: jQuery Collapse-O-Matic] Broken after upgrade", on the site WordPress Support Forums:
    Me too. had to go back to 1.4.4

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails not generated and unable to view", on the site WordPress Support Forums:
    Glad I could help! It's not often I stumble upon solutions others haven't found. So…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails not generated and unable to view", on the site WordPress Support Forums:
    I solved an annoying problem with NextGen Gallery. On my FTP server I noticed all…

    2 years ago

  • Created a topic, [Plugin: ICS Calendar] Dire warnings trying to use with 3.0.1!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Help! Link to my theme and its CSS file is broken!", on the site WordPress Support Forums:
    Wow! Even before it's been officially launched. It's only been up a few weeks.

    4 years ago

  • Posted a reply to "Help! Link to my theme and its CSS file is broken!", on the site WordPress Support Forums:
    No, I've got Godaddy. I don't know why but do you think this might be…

    4 years ago

  • Posted a reply to "Help! Link to my theme and its CSS file is broken!", on the site WordPress Support Forums:
    Thanks, Esmi, but my hopes are crushed again! That didn't work, either. Did you mean…

    4 years ago

  • Posted a reply to "Help! Link to my theme and its CSS file is broken!", on the site WordPress Support Forums:
    Thanks for your response, James. I checked my flies against the link above, and everything…

    4 years ago

  • Posted a reply to "Help! Link to my theme and its CSS file is broken!", on the site WordPress Support Forums:
    So, I'm looking at my files and folders in Cyberduck. Any tips on what to…

    4 years ago

  • Posted a reply to "Help! Link to my theme and its CSS file is broken!", on the site WordPress Support Forums:
    Any suggestions on how to "check the condition" of this folder? Is there a utility…

    4 years ago

  • Posted a reply to "Help! Link to my theme and its CSS file is broken!", on the site WordPress Support Forums:
    Hi esmi, Thanks for responding. Yes, I called Godaddy. They led me to Content>File Manager>History…

    4 years ago

  • Created a topic, Help! Link to my theme and its CSS file is broken!, on the site WordPress Support Forums

    4 years ago