WordPress.org

Ready to get started?Download WordPress

Profiles

jimii

Profile picture of jimii
  • Member Since: September 30th, 2012
  • Created a topic, Truncate Limit Property Title Length (wp-overview), on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Page TItle Issue %page_title%", on the site WordPress Support Forums:
    Peter and wpsmort thank you both very much - after going through your helpful comments,…

    1 week ago

  • Posted a reply to "Page TItle Issue %page_title%", on the site WordPress Support Forums:
    thank you wpsmort - i sure can - here is one that is a: Working…

    1 week ago

  • Created a topic, Page TItle Issue %page_title%, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "How to Limit number of characters in a Post Title", on the site WordPress Support Forums:
    i want to thank you both - these suggestions are both beyond my abilities -…

    2 weeks ago

  • Created a topic, How to Limit number of characters in a Post Title, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Full Mail Header - Orig IP not Displaying", on the site WordPress Support Forums:
    thank you i appreciate your help : ) (not real addresses - just made up)

    2 months ago

  • Posted a reply to "Full Mail Header - Orig IP not Displaying", on the site WordPress Support Forums:
    thank you Takayuki Miyoshi - i really appreciate the quick reply. For clarity if I…

    2 months ago

  • Created a topic, Full Mail Header - Orig IP not Displaying, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Spinning Wheel - 10-15 secs before Sending", on the site WordPress Support Forums:
    Just to close this out. I tried the removal of the plugin folder and then…

    3 months ago

  • Posted a reply to "Spinning Wheel - 10-15 secs before Sending", on the site WordPress Support Forums:
    Thank you buzztone - my badly formed question - description : ) Each of the…

    4 months ago

  • Posted a reply to "Spinning Wheel - 10-15 secs before Sending", on the site WordPress Support Forums:
    I've tried all i can (also checked server side) without success. I decided to test…

    4 months ago

  • Posted a reply to "Spinning Wheel - 10-15 secs before Sending", on the site WordPress Support Forums:
    thank you buzztone - I've not done that before but will see what i can…

    4 months ago

  • Created a topic, Spinning Wheel - 10-15 secs before Sending, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Version 4.0.7 is live. Please let us know if you are still seeing issues", on the site WordPress Support Forums:
    Quantaweb - i plan or hope to keep using it as well - but just…

    5 months ago

  • Posted a reply to "Version 4.0.7 is live. Please let us know if you are still seeing issues", on the site WordPress Support Forums:
    I'm just a member here but - changing the name of the plugin via ftp…

    5 months ago

  • Posted a reply to "Version 4.0.7 is live. Please let us know if you are still seeing issues", on the site WordPress Support Forums:
    On a sandbox site today - i added this and received the white page -…

    5 months ago

  • Created a topic, Force Strong Passwords triggers Error, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Cookies Control Within our Sites, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "custom blank page", on the site WordPress Support Forums:
    debby, thesis is not something I am familiar with but I looked to see what…

    6 months ago

  • Posted a reply to "custom blank page", on the site WordPress Support Forums:
    gon2train - I'm not as experienced as most here - but will try to point…

    6 months ago

  • Posted a reply to "(new-first) Post Page on Static Site Redirects to Home or Not Found", on the site WordPress Support Forums:
    Alchymyth, Thank you for commenting on this... I did use the information on codex- and…

    6 months ago

  • Posted a reply to "(new-first) Post Page on Static Site Redirects to Home or Not Found", on the site WordPress Support Forums:
    can someone please help... I'm not sure how to fix this. Briefly restating it seems…

    6 months ago

  • Posted a reply to "(new-first) Post Page on Static Site Redirects to Home or Not Found", on the site WordPress Support Forums:
    Digging further on this - I believe the home page might have been set-up on…

    7 months ago

  • Created a topic, (new-first) Post Page on Static Site Redirects to Home or Not Found, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Is this compatible with WP SEO ?", on the site WordPress Support Forums:
    I've found and am using all in one for this with redirection and it seems…

    7 months ago

  • Posted a reply to "Compatability with "Redirection" plugin", on the site WordPress Support Forums:
    I've resolved this using an alternate service - so closing it out

    7 months ago

  • Posted a reply to "Compatibility with Redirection plugin", on the site WordPress Support Forums:
    thank you very much - I really appreciate it. I decided to do the same…

    7 months ago

  • Created a topic, Compatibility with Redirection plugin, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Compatability with "Redirection" plugin, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Is this compatible with WP SEO ?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Want to hide-unset media-menu & set featured img tab on upload mgr", on the site WordPress Support Forums:
    thank you bcworkz - I appreciate the suggestions you've made and am going to look-up…

    7 months ago

  • Posted a reply to "Hide the "Falls Under" parent child property", on the site WordPress Support Forums:
    I was able to find and edit the code necessary to code-out / hide the…

    7 months ago

  • Posted a reply to "wp-admin style css edits - child and or plugin", on the site WordPress Support Forums:
    I've tried to restrict the media up-loader to its basic functions -> media library and…

    7 months ago

  • Posted a reply to "Want to hide-unset media-menu & set featured img tab on upload mgr", on the site WordPress Support Forums:
    This has gotten frustrating as I just want to restrict media upload to the basic…

    7 months ago

  • Posted a reply to "Want to hide-unset media-menu & set featured img tab on upload mgr", on the site WordPress Support Forums:
    Correction - the good code solution provided by consumedesign was as below and NOT as…

    7 months ago

  • Posted a reply to "Want to hide-unset media-menu & set featured img tab on upload mgr", on the site WordPress Support Forums:
    I found a post helpful to unset the "insert from url" link which is part…

    7 months ago

  • Created a topic, Want to hide-unset media-menu & set featured img tab on upload mgr, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "wp-admin style css edits - child and or plugin", on the site WordPress Support Forums:
    I apologise for the erred code post above and the duplicate of this. I double…

    7 months ago

  • Posted a reply to "wp-admin style css edits - child and or plugin", on the site WordPress Support Forums:
    I've just noted an incorrect code line above with the source >> wp-admin/colors.min.css << I…

    7 months ago

  • Created a topic, wp-admin style css edits - child and or plugin, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Hide the "Falls Under" parent child property, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Intermittent blank white screen (dashboard and frontend)", on the site WordPress Support Forums:
    thank you both very much - seems possibly a combination of both as I seem…

    9 months ago

  • Posted a reply to "Intermittent blank white screen (dashboard and frontend)", on the site WordPress Support Forums:
    whoopie - experiencing the same - did this ever resolve itself entirely or did you…

    9 months ago

  • Posted a reply to "2.2.13 appears to be broken on WordPress 3.6", on the site WordPress Support Forums:
    For clarity - my problem was that I wasn't seeing any images at all. I…

    1 year ago

  • Posted a reply to "2.2.13 appears to be broken on WordPress 3.6", on the site WordPress Support Forums:
    I had the same problem when I did the version update this morning and was…

    1 year ago

  • Posted a reply to "Unordered Text List Presenting as Links and How to Colum Array", on the site WordPress Support Forums:
    Sorry - I just noticed that I posted this on the other thread but not…

    1 year ago

  • Posted a reply to "Features and tags showing as links.", on the site WordPress Support Forums:
    Just received a reply on the website forum from UD. They provided the following which…

    1 year ago

  • Posted a reply to "Features and Community Feature Text List Presenting as Links", on the site WordPress Support Forums:
    Thank you again for your help. the key issue is now solved. The plugin's authors…

    1 year ago

  • Posted a reply to "Features and Community Feature Text List Presenting as Links", on the site WordPress Support Forums:
    sample page link: http://www.jestatest.com/property-page-to-check/sample-property-to-sort-out-div-class-code-issue/

    1 year ago