WordPress.org

Ready to get started?Download WordPress

Profiles

Jamil Ahmed

Profile picture of Jamil Ahmed
  • Member Since: February 14th, 2013
  • Pakistan
  • www.prepareddevelopment.com
  • Co-Founder and Creative Director at Prepared Development
  • Find me on:

Bio/Description

Over 6 year Experience in Web Development and Designing

Interests

Web Development
Web Designing
Project Management
Responsive Design

  • Created a topic, How to display title or description on custom taxonomy pages, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Is this necessary to add class through hreview_echo, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Not work in IE8", on the site WordPress Support Forums:
    @vladmaxi Can you please tell me what is the error so I can fix it…

    2 months ago

  • Created a topic, Not working in 3.9.1 version and displaying error, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Not working in 3.9.1 tested with different theme, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Not working in 3.8.1 and sending default emails, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "WP Super Cache Advanced Settings not saving", on the site WordPress Support Forums:
    duplicate comment

    7 months ago

  • Posted a reply to "WP Super Cache Advanced Settings not saving", on the site WordPress Support Forums:
    Its very annoying that whenever i disabled plugin and re-enabled it all settings were gone…

    7 months ago

  • Posted a reply to "WP Super Cache Advanced Settings not saving", on the site WordPress Support Forums:
    Is there any fix fir this bug yet ?

    7 months ago

  • Posted a reply to "WP Super Cache Advanced Settings not saving", on the site WordPress Support Forums:
    I have the same issue. I have configured the plugin and when i disable the…

    7 months ago

  • Posted a reply to "Not working and always display no alerts in viewer", on the site WordPress Support Forums:
    Hi, Thanks for your reply and support. Its strange that log viewer is working now…

    7 months ago

  • Posted a reply to "Not working and always display no alerts in viewer", on the site WordPress Support Forums:
    Just FYI These two tables are found in database and i have tried uninstall and…

    7 months ago

  • Created a topic, Not working and always display no alerts in viewer, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Very nice and useful plugin, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Very nice and useful plugin, on the site WordPress Support Forums

    8 months ago

  • Replied to an idea, Custom Fields [meta data] for categories and tags [terms]

    8 months ago

  • Created a topic, Its Awesome and works like a charm, on the site WordPress Support Forums

    8 months ago

  • Created a topic, I can like it if this works with custom post types, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Autoplay not working for youtube, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Youtube Video auto play error, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Tob admin bar options, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Exclude categories from auto watermark option, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Cant able to use this without googe voice number, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "facebook test works! but autopost to facebook NOT works", on the site WordPress Support Forums:
    Meanwhile Facebook timeline posting is not working there is very simple solution. Just go to…

    12 months ago

  • Posted a reply to "Image post to Facebook does not work", on the site WordPress Support Forums:
    Meanwhile Facebook timeline posting is not working there is very simple solution. Just go to…

    12 months ago

  • Posted a reply to "Image post to Facebook does not work", on the site WordPress Support Forums:
    Thanks @spabav for letting us know and saving the time. Any idea about fixing the…

    12 months ago

  • Posted a reply to "facebook test works! but autopost to facebook NOT works", on the site WordPress Support Forums:
    Its strange i am facing the same problem today.... i hope developer will notice soon…

    12 months ago

  • Posted a reply to "Image post to Facebook does not work", on the site WordPress Support Forums:
    Its same for me today and very strange why its started .... everything was normal…

    12 months ago

  • Posted a reply to "Fatal error: Call to undefined function w3tc_button_link()", on the site WordPress Support Forums:
    This worked for me: just remove the files/folders: - File: /wp-content/advanced-cache.php - Folder: /wp-content/cache/ And…

    12 months ago

  • Created a topic, Awesome RSs fix for Chrome, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Nice backup plugin and automatic, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awesome plugin for fetching posts from other blog, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Its Awesome and works like a charm, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Nice theme and Also responsive, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awesome plugin for dev,s, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awesome plugin for Wp admin UI, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awesome plugin for maitenace, on the site WordPress Support Forums

    1 year ago

  • Created a topic, baddddd, on the site WordPress Support Forums

    1 year ago