WordPress.org

Ready to get started?Download WordPress

Profiles

jimfitzsimons

Profile picture of jimfitzsimons
  • Member Since: May 24th, 2010
  • Created a topic, Fails to import images, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Accidentally upgraded to 4.0-alpha", on the site WordPress Support Forums:
    So is it OK to leave an en-GB site ostensibly running 4.0 alpha and assume…

    3 months ago

  • Posted a reply to "theme_advanced_blockformats and advanced_styles are not recognized in tinymce 4", on the site WordPress Support Forums:
    Fantastic. Many thanks. Works like a charm. The 3.9 update has been the clunkiest in…

    3 months ago

  • Posted a reply to "theme_advanced_blockformats and advanced_styles are not recognized in tinymce 4", on the site WordPress Support Forums:
    Just to confirm that I'm having the same problem. I will post a solution here…

    4 months ago

  • Created a topic, WP3.9 Filters on TinyMCE 'Format' drop down no longer work, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Custom taxonomy menu problem", on the site WordPress Support Forums:
    Thanks for your response vtxyzzy. It may well be a permalink issue, but it just…

    2 years ago

  • Created a topic, Custom taxonomy menu problem, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Portfolio Slideshow] PHP Notices displayed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Comprehensive Google Map Plugin] Local Version of Google Maps and Custom Marker Text", on the site WordPress Support Forums:
    Hi, I figured I'd add my question here as it's related. Basically I need to…

    2 years ago

  • Created a topic, [Plugin: Twitter for WordPress Extended] Uses deprecated function, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "output search results twice?", on the site WordPress Support Forums:
    I found the answer myself by fitting together a couple of solutions to slightly different…

    3 years ago

  • Created a topic, output search results twice?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Output list of post titles distinct from main loop, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "get_categories Deprecated Argument?", on the site WordPress Support Forums:
    Ahhh... many thanks aphill70. That's sorted it out. Clearly the Codex needs to be updated…

    3 years ago

  • Created a topic, get_categories Deprecated Argument?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Profile Pic] Profile pic wont upload in 3.2", on the site WordPress Support Forums:
    I'm having the same problem. The image is not getting uploaded (the profile-pics directory remains…

    3 years ago

  • Posted a reply to "WP-Cycle Not Working", on the site WordPress Support Forums:
    Many thanks, Meginoz. That's fixed the problem!

    4 years ago

  • Posted a reply to "WP-Cycle Not Working", on the site WordPress Support Forums:
    Me too. The latest update appears to have broken the rotator somehow. I've reverted to…

    4 years ago

  • Created a topic, SocialVibe error messages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Images not Saving to Image Widget", on the site WordPress Support Forums:
    I'm having the same problem as robertdrake and devilsavocado (above). I add an image from…

    4 years ago