WordPress.org

Ready to get started?Download WordPress

Profiles

jimario

Profile picture of jimario
  • Member Since: January 31st, 2010
  • Posted a reply to "Saved Data not Displaying on Front End", on the site WordPress Support Forums:
    scratch that comment. I've posted it on the wrong forum.

    6 days ago

  • Created a topic, Saved Data not Displaying on Front End, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "get results for multi select on author.php", on the site WordPress Support Forums:
    I created a different role type and assigned a single custom field of checkboxes to…

    2 months ago

  • Posted a reply to "get results for multi select on author.php", on the site WordPress Support Forums:
    Not sure how a field could be configured incorrectly if it is showing up where…

    2 months ago

  • Posted a reply to "get results for multi select on author.php", on the site WordPress Support Forums:
    still getting blank. this what i have: <?php $curauth = (isset($_GET['author_name'])) ? get_user_by('ID', $author_name) :…

    2 months ago

  • Posted a reply to "get results for multi select on author.php", on the site WordPress Support Forums:
    Ahhh, that might be the problem. I haven needed to use that one on this…

    2 months ago

  • Posted a reply to "get results for multi select on author.php", on the site WordPress Support Forums:
    Great! But I tried it and I'm not getting any values returned. It's just blank.…

    2 months ago

  • Posted a reply to "get results for multi select on author.php", on the site WordPress Support Forums:
    I agree. I posted this help request and another one at the advancedcustomfields.com website. No…

    2 months ago

  • Posted a reply to "get results for multi select on author.php", on the site WordPress Support Forums:
    Hi Miguel, I found this but can't seem to figure out how to integrate a…

    2 months ago

  • Created a topic, get results for multi select on author.php, on the site WordPress Support Forums

    2 months ago

  • Created a topic, permalink on attachment page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "upgraded to WP 3.91 uploader now missing", on the site WordPress Support Forums:
    That worked like a charm. Thank you so much! Excellent plugin, the best Avatar plugin…

    2 months ago

  • Posted a reply to "upgraded to WP 3.91 uploader now missing", on the site WordPress Support Forums:
    Okay, it looks like if I use my theme's advanced visual editor to add the…

    2 months ago

  • Created a topic, can't edit user roles, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "upgraded to WP 3.91 uploader now missing", on the site WordPress Support Forums:
    I checked "Allow Contributors & Subscribers to upload avatars" and i'm still getting a blank.…

    2 months ago

  • Posted a reply to "upgraded to WP 3.91 uploader now missing", on the site WordPress Support Forums:
    No. The user that you logged in on is a special role that has been…

    2 months ago

  • Posted a reply to "upgraded to WP 3.91 uploader now missing", on the site WordPress Support Forums:
    https://goldensurrogacy.com/login user: suri pass: 1 when you're logged in, click the Edit My Profile link.…

    2 months ago

  • Posted a reply to "upgraded to WP 3.91 uploader now missing", on the site WordPress Support Forums:
    I don't see anything. just blankness.

    2 months ago

  • Created a topic, upgraded to WP 3.91 uploader now missing, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "https errors on ssl site", on the site WordPress Support Forums:
    Yes, I did turn on HTTPS mode from PrintFriendly & PDF plugin settings. It seems…

    2 months ago

  • Posted a reply to "licensing issue: production domain to live domain problems", on the site WordPress Support Forums:
    Also, if my lists no longer exist, how is it that my search/filter pages still…

    2 months ago

  • Posted a reply to "licensing issue: production domain to live domain problems", on the site WordPress Support Forums:
    Thanks Anmari, I sent as an attachment to you via email.

    2 months ago

  • Posted a reply to "licensing issue: production domain to live domain problems", on the site WordPress Support Forums:
    Anmari, The basic plugin and the plus plugin are both active. But I noticed that…

    2 months ago

  • Created a topic, licensing issue: production domain to live domain problems, on the site WordPress Support Forums

    2 months ago

  • Created a topic, https errors on ssl site, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Box for "Add Role" won't open when Add Role button clicked", on the site WordPress Support Forums:
    Thanks Vlad. That worked. It's funny, I just recently discovered this .chzn error in the…

    3 months ago

  • Posted a reply to "Can I change the default Attached Page", on the site WordPress Support Forums:
    I am using Advanced Custom Fields to add fields to the profile editor. The fields…

    3 months ago

  • Posted a reply to "Can I change the default Attached Page", on the site WordPress Support Forums:
    Ok. photos are being uploaded in the backend profile editor. When a user uploads, there…

    3 months ago

  • Posted a reply to "Can I change the default Attached Page", on the site WordPress Support Forums:
    I am using Enfold theme but I have no idea which file will control how…

    3 months ago

  • Created a topic, Can I change the default Attached Page, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Home Page totally broken Everything else OKAY, on the site WordPress Support Forums

    3 months ago

  • Created a topic, include username & password in Account Activated Email, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "using [avatar_upload] and Choose Image button won't work", on the site WordPress Support Forums:
    Thanks Bangbay. Upgrading to the latest plugin version solved the problem. It's working fine. Thank…

    3 months ago

  • Posted a reply to "using [avatar_upload] and Choose Image button won't work", on the site WordPress Support Forums:
    I can update WP User Avatar, but I'm a little apprehensive to update WordPress because…

    3 months ago

  • Posted a reply to "using [avatar_upload] and Choose Image button won't work", on the site WordPress Support Forums:
    Hi Bangbay, You'll have to log in first at: http://www.goldensurrogacy.info/login username: Debx password: 1 After…

    3 months ago

  • Created a topic, using [avatar_upload] and Choose Image button won't work, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Error when trying to activate plugin, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Error on import of exported user list, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "registration date format", on the site WordPress Support Forums:
    Okay, so let's say I use the example code and just replace it with the…

    4 months ago

  • Created a topic, registration date format, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "User Role Rule not working", on the site WordPress Support Forums:
    I've continued testing and I've discovered that when I first visit a page the menu…

    4 months ago

  • Created a topic, User Role Rule not working, on the site WordPress Support Forums

    4 months ago

  • Created a topic, auto save on user profile, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "From Email Name & Email Address", on the site WordPress Support Forums:
    Hey, a response to this would be nice. I mean, it seems to be a…

    4 months ago

  • Posted a reply to "Filter Missing", on the site WordPress Support Forums:
    BTW, thank you so much for sticking with me on this. Your support and attention…

    4 months ago

  • Posted a reply to "Filter Missing", on the site WordPress Support Forums:
    Ok, let me just say right up front that yes, I have a boatload of…

    4 months ago

  • Posted a reply to "Filter Missing", on the site WordPress Support Forums:
    I do believe I have updated fields after the filters were set up. I'll go…

    4 months ago

  • Posted a reply to "Filter Missing", on the site WordPress Support Forums:
    For this questionnaire, the age is captured from a select list of numbers from 18-70.…

    5 months ago

  • Posted a reply to "Filter Missing", on the site WordPress Support Forums:
    better yet, if you want you can go ahead and register and it will give…

    5 months ago

  • Posted a reply to "Filter Missing", on the site WordPress Support Forums:
    I can send you admin access. how can I do that privately.

    5 months ago