WordPress.org

Ready to get started?Download WordPress

Profiles

jhavelka747

Profile picture of jhavelka747
  • Member Since: October 8th, 2012
  • Posted a reply to "We can not load blog data at this time", on the site WordPress Support Forums:
    The site that is not loading on sportsmongernews.com is pittsburghsportsmonger.com. Why did this get moved…

    3 months ago

  • Created a topic, We can not load blog data at this time, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "3.9, do not like this upgrade at all, can I go back?", on the site WordPress Support Forums:
    Sorry, Just no way I am going to tackle that right now. I will write…

    5 months ago

  • Posted a reply to "3.9, do not like this upgrade at all, can I go back?", on the site WordPress Support Forums:
    I will do that, now, but how do I narrow it down? and if I…

    5 months ago

  • Created a topic, 3.9, do not like this upgrade at all, can I go back?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Want to download an older version of slimstat, on the site WordPress Support Forums

    6 months ago

  • Created a topic, threewp Broadcast, Images not showing up on the child sites, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to I get posts from the Multi Site pages to show up on Main URL", on the site WordPress Support Forums:
    We had an issue and I had to reinstall it. That said, I have set…

    1 year ago

  • Posted a reply to "How to I get posts from the Multi Site pages to show up on Main URL", on the site WordPress Support Forums:
    Thank you sooo much!!! Jason

    1 year ago

  • Posted a reply to "How to I get posts from the Multi Site pages to show up on Main URL", on the site WordPress Support Forums:
    threewp broadcast works. By question now is, once my people write a post on their…

    1 year ago

  • Posted a reply to "How to I get posts from the Multi Site pages to show up on Main URL", on the site WordPress Support Forums:
    Sorry, three wp broadcast produces a fatal error for me. Any other suggestions. I tried…

    1 year ago

  • Created a topic, How to I get posts from the Multi Site pages to show up on Main URL, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Themes not working on multi site application", on the site WordPress Support Forums:
    Thank you, it was that last fix... Great Job Guys!!!!!!!!!!! Jason

    1 year ago

  • Posted a reply to "Themes not working on multi site application", on the site WordPress Support Forums:
    I just added it all back in and faceoffviolation.com/acupabruin shows up, but we are now…

    1 year ago

  • Posted a reply to "Themes not working on multi site application", on the site WordPress Support Forums:
    it is, and it does say .htaccess. Though we took everything out of it all…

    1 year ago

  • Posted a reply to "Themes not working on multi site application", on the site WordPress Support Forums:
    Okay, you may have something. What file should be named .htaccess? The file exists on…

    1 year ago

  • Posted a reply to "Themes not working on multi site application", on the site WordPress Support Forums:
    Yes you see it on the list. Also, I reset permalinks. That also does not…

    1 year ago

  • Posted a reply to "Themes not working on multi site application", on the site WordPress Support Forums:
    So, we did what you told us, and now I am getting another error. I…

    1 year ago

  • Posted a reply to "Themes not working on multi site application", on the site WordPress Support Forums:
    Sorry, how do I make .htaccess writable? I will try to figure out the permalink…

    1 year ago

  • Posted a reply to "Themes not working on multi site application", on the site WordPress Support Forums:
    the main site works, faceoffviolation.com but when you go to the sub page, faceoffviolation.com/acupabruin (Example,…

    1 year ago

  • Created a topic, Themes not working on multi site application, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No Themes on my WordPress Multi Site application", on the site WordPress Support Forums:
    I tried several wordpress themes and none of them show up on the multi site…

    1 year ago

  • Posted a reply to "No Themes on my WordPress Multi Site application", on the site WordPress Support Forums:
    Resportsive through theme forest.

    1 year ago

  • Created a topic, No Themes on my WordPress Multi Site application, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "error 500 when trying to access my multi set set up", on the site WordPress Support Forums:
    I can not even find that file. Where on the server is it? Is that…

    1 year ago

  • Posted a reply to "error 500 when trying to access my multi set set up", on the site WordPress Support Forums:
    Here is my .htaccess RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] # add a…

    1 year ago

  • Created a topic, error 500 when trying to access my multi set set up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not Tracking stats at all, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Tracker Stopped Working 01/18 @ 03:30 EST", on the site WordPress Support Forums:
    Same issue as above. I have 7 sites using this and don't know how to…

    2 years ago

  • Posted a reply to "[Plugin: Awesome Ads - Google Adsense and Others] Problems Logging Into Sites With Awesome Ads", on the site WordPress Support Forums:
    I am having the same issue, I am getting a repeated error problem because of…

    2 years ago