WordPress.org

Ready to get started?Download WordPress

Profiles

jh20001

Profile picture of jh20001
  • Member Since: February 21st, 2009
  • Posted a reply to "OG URL", on the site WordPress Support Forums:
    Very cool.

    5 months ago

  • Posted a reply to "OG URL", on the site WordPress Support Forums:
    Settings -> Reading -> Front Page Displays = Your Latest Posts

    5 months ago

  • Posted a reply to "OG URL", on the site WordPress Support Forums:
    Also says: Mismatch og:url and canonical url og:url tag in the header is not the…

    5 months ago

  • Created a topic, OG URL, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Permission denied, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Edit Template - blank", on the site WordPress Support Forums:
    There doesn't seem to be any support for this plugin as no one is getting…

    5 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Everything is western characters. Whatever is set b default by WordPress. As for the encoding…

    7 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Sadly, both installations show "0" down the entire column for everything and no data to…

    7 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Ok. I will test it out as soon as it pops up as an update.…

    7 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Update: The second blog we had installed the plugin on and it had worked also…

    7 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Yes. /%category%/%postname%/

    7 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Ok. I deleted the plugin and re-added it with the latest version. Nothing has changed.…

    7 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    I will attempt that to see if that fixes anything then.

    7 months ago

  • Posted a reply to "New 3.5 - Hovering over dots on graph no longer displays the total number", on the site WordPress Support Forums:
    Ah I see it now. I searched around and couldn't find anything. I will mark…

    7 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    If I disabled and deleted the plugin, would it delete all sql stored data as…

    7 months ago

  • Created a topic, New 3.5 - Hovering over dots on graph no longer displays the total number, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    No go. I sent a contact via the website but in the end never received…

    7 months ago

  • Created a topic, Option to bypass Fancybox for WordPress plugin, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Album title hidden on Album compact view", on the site WordPress Support Forums:
    Question...what did you do to enable the titles under the thumbnails...because nothing I change in…

    8 months ago

  • Created a topic, Adding {rating} support to main index, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "rating not showing", on the site WordPress Support Forums:
    I noticed this myself. The rating tag shows up raw as "{rating}" on the index…

    8 months ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Ah, I didn't know you wanted me to contact anyone. It just said will need…

    9 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Of course. Read the start of that post "Scenario 1)". States that the stats show…

    9 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    I spent some time poking around at it. Scenario 1) Traveling to Stats->Overview and clicking…

    9 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Nothing changed. I just enabled all of the plugins back. I checked the server logs…

    9 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    English. I'll deactivate everything and give it to tomorrow to see if anything changes I…

    9 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    SlimStat = latest WP = latest No addon's installed PHP = 5.2.17 MySQL = 5.5.23-55

    9 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    No. Stand-alone install. It's been installed for a very long time (and up-to-date)

    9 months ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    No I haven't changed any of the settings since install of the plugin. I have…

    9 months ago

  • Created a topic, "Add Column to Posts" feature shows up but doesn't count, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "facebook like button doesn't show up", on the site WordPress Support Forums:
    Facebook icon doesn't display for me either. Neither foes Pinterest even though ever post has…

    10 months ago

  • Created a topic, nevermind :/, on the site WordPress Support Forums

    11 months ago

  • Created a topic, It works but approach could be simpler, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Would be nice to use bit.ly for the url instead of wp.me", on the site WordPress Support Forums:
    simple mistake...

    1 year ago

  • Created a topic, Would be nice to use bit.ly for the url instead of wp.me, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Social messing up comments section", on the site WordPress Support Forums:
    If you use standard theme output, you lose the ability for them to login with…

    1 year ago

  • Created a topic, Fail, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Network Publisher] Shady "SCAMMY" Plugin", on the site WordPress Support Forums:
    I have tried both this one and the Social Discussions or whatever plugin that for…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Ultra Simple Paypal Shopping Cart] Plugin causes the admin screen not to load whe", on the site WordPress Support Forums:
    Thank you but I have fulfilled the need with WP Simple Paypal Shopping cart.

    3 years ago

  • Posted a reply to "[Plugin: WordPress Ultra Simple Paypal Shopping Cart] Plugin causes the admin screen not to load whe", on the site WordPress Support Forums:
    Nevermind. This plugin results in white screens everywher. I'm going to give up using it.

    3 years ago

  • Posted a reply to "[Plugin: WordPress Ultra Simple Paypal Shopping Cart] Plugin causes the admin screen not to load whe", on the site WordPress Support Forums:
    With that last plugin update it worked. Of course, now when I add a new…

    3 years ago

  • Created a topic, [Plugin: WordPress Ultra Simple Paypal Shopping Cart] Plugin causes the admin screen not to load whe, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to add an "if" statement to this?", on the site WordPress Support Forums:
    That works, thank you. I'll use the modified version of mine in case I have…

    3 years ago

  • Posted a reply to "How to add an "if" statement to this?", on the site WordPress Support Forums:
    Nope, that just messes the page up.

    3 years ago

  • Posted a reply to "How to add an "if" statement to this?", on the site WordPress Support Forums:
    Never mind ^^ I got it with: <h1 id="post-<?php the_ID(); ?>"><?php $pagetitle = the_title('','',0); if…

    3 years ago

  • Created a topic, How to add an "if" statement to this?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, zannel no longer exists, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Gatorpeeps/Afrigator is gone, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Claims there is an update available but nothing there", on the site WordPress Support Forums:
    I have tried no plugins and works my way back up. One of the first…

    4 years ago