WordPress.org

Ready to get started?Download WordPress

Profiles

jgentes

Profile picture of jgentes
  • Member Since: October 11th, 2010
  • Find me on:

  • Created a topic, Greate features, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Works as expected, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack Publicize - No Facebook *Page*", on the site WordPress Support Forums:
    This is the developer API - there's only one version. This isn't a problem with…

    1 year ago

  • Posted a reply to "Jetpack Publicize - No Facebook *Page*", on the site WordPress Support Forums:
    +1, I've got this problem on 10 sites. Please Fix!!

    1 year ago

  • Created a topic, Everyone runs into the same problem with searching for images to bulk edit, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Finds obscure vulnerabilities, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Best SEO plugin I've used.., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: CSS Plus] CSS disappearing from home page", on the site WordPress Support Forums:
    I ran into this same problem. Seems like I can 'save draft' and preview, and…

    2 years ago

  • Created a topic, worked great, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: InboundWriter] Doesn't work with MU installations, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Social] Social plugin interfering with framework", on the site WordPress Support Forums:
    Interesting, it says "Only the topic author can reply to this post" so I guess…

    3 years ago

  • Posted a reply to "[Plugin: Social] Social plugin interfering with framework", on the site WordPress Support Forums:
    @wkeving, could you provide the link so we can support your request? Thx, -James

    3 years ago

  • Posted a reply to "[Plugin: Social] URGENT: Facebook comments link to bad URL in WordPress MU", on the site WordPress Support Forums:
    Any estimate for when the next release will be available?

    3 years ago

  • Created a topic, [Plugin: Social] URGENT: Facebook comments link to bad URL in WordPress MU, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Social] Twitter disconnect resolves to URL that strips special chars, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Incompatible with WooThemes (Typebased Theme), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Compatibility with WP 3.2?", on the site WordPress Support Forums:
    Great, thanks for the heads up.

    3 years ago

  • Created a topic, Compatibility with WP 3.2?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Compatibility with WP 3.2?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Facebook Comments for WordPress] No e-mail notifications", on the site WordPress Support Forums:
    Same problem here :(

    3 years ago

  • Created a topic, Feature Request: Provide option to use the Post Title as the Facebook update txt, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Feature Request: Use the Custom App icon rather than the notes icon on publish", on the site WordPress Support Forums:
    thanks, that's great :)

    3 years ago

  • Created a topic, Feature Request: Use the Custom App icon rather than the notes icon on publish, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Edit Flow] 'Pending' posts disappear in Admin Posts menu", on the site WordPress Support Forums:
    Ok, after much trial and error I figured it out. I copied the blog (using…

    3 years ago

  • Posted a reply to "[Plugin: Edit Flow] 'Pending' posts disappear in Admin Posts menu", on the site WordPress Support Forums:
    hmm, no didn't seem to help. Although does deleting and reinstalling refresh the database settings?…

    3 years ago

  • Posted a reply to "[Plugin: Edit Flow] 'Pending' posts disappear in Admin Posts menu", on the site WordPress Support Forums:
    Yes, they are all configured the same for all plugins. Something else I noticed: When…

    3 years ago

  • Posted a reply to "[Plugin: Edit Flow] 'Pending' posts disappear in Admin Posts menu", on the site WordPress Support Forums:
    I have custom statuses disabled, but they are all the defaults. In particular, the pending…

    3 years ago

  • Posted a reply to "[Plugin: Edit Flow] 'Pending' posts disappear in Admin Posts menu", on the site WordPress Support Forums:
    Btw, I've tried disabling W3 and Adminimize, to no avail.

    3 years ago

  • Posted a reply to "[Plugin: Edit Flow] 'Pending' posts disappear in Admin Posts menu", on the site WordPress Support Forums:
    I'm using the latest - v.6.3 I do have other plugins installed, but they are…

    3 years ago

  • Created a topic, [Plugin: Edit Flow] 'Pending' posts disappear in Admin Posts menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Customer Reviews metabox is empty in WP3.1 MU (child-blog)", on the site WordPress Support Forums:
    Actually I found that it worked ok on another child blog that had the 'About'…

    3 years ago

  • Created a topic, [Plugin: WP Customer Reviews] Customer Reviews metabox is empty in WP3.1 MU (child-blog), on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: All In One Favicon] totally hosed, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Autofields] broken, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Wordbooker] 60 character limit on post attribute?", on the site WordPress Support Forums:
    I noticed these settings get blown away when updating the plugin, which is a real…

    4 years ago

  • Posted a reply to "[Plugin: Wordbooker] 60 character limit on post attribute?", on the site WordPress Support Forums:
    Looks like it's in wordbooker/wordbooker_options.php echo '<label for="wb_attribute">'.__("Post Attribute"). ' : </label>'; echo '<INPUT NAME="wordbooker_settings[wordbook_attribute]"…

    4 years ago

  • Posted a reply to "[Plugin: Wordbooker] 60 character limit on post attribute?", on the site WordPress Support Forums:
    Just another comment on this - I tried teh excerpt feature, and it replaces the…

    4 years ago

  • Created a topic, [Plugin: QuickPost] busted, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Configuring Adminimize for sub-sites", on the site WordPress Support Forums:
    I'm not sure, but I agree that I'd like to not have these errors. I…

    4 years ago

  • Posted a reply to "Configuring Adminimize for sub-sites", on the site WordPress Support Forums:
    actually, I was making these changes for the 'editor' role, and what I noticed is…

    4 years ago

  • Posted a reply to "Configuring Adminimize for sub-sites", on the site WordPress Support Forums:
    nevermind, i have the same problem and can't seem to get rid of it as…

    4 years ago

  • Posted a reply to "Configuring Adminimize for sub-sites", on the site WordPress Support Forums:
    you need to go to the settings for adminimize, choose the 'deinstall' option to remove…

    4 years ago