WordPress.org

Ready to get started?Download WordPress

Profiles

jgbutler

Profile picture of jgbutler
  • Member Since: December 7th, 2008
  • Posted a reply to "Publish / Update button missing -- just a dotted line box remains", on the site WordPress Support Forums:
    PS For me, this weirdness occurred on a single post.

    2 months ago

  • Posted a reply to "Publish / Update button missing -- just a dotted line box remains", on the site WordPress Support Forums:
    This may be too late for you as I see you posted this 4 months…

    2 months ago

  • Created a topic, Additional Forms, Additional Email Recipients, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Powerful and Flexible, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Message Won't Go Away: "Plugin file does not exist"", on the site WordPress Support Forums:
    Okay, I seem to have fixed this, but the repair is not for the faint…

    5 years ago

  • Posted a reply to "Message Won't Go Away: "Plugin file does not exist"", on the site WordPress Support Forums:
    Five months later and the error message is still there. Now up to WordPress 2.8.6.

    5 years ago

  • Posted a reply to "[Plugin: Frontpage-Slideshow] problem on wp2.8.4, could not activate plugin", on the site WordPress Support Forums:
    Hold on! I did not properly enable short tags before. When I checked a second…

    5 years ago

  • Posted a reply to "[Plugin: Frontpage-Slideshow] problem on wp2.8.4, could not activate plugin", on the site WordPress Support Forums:
    Tried enabling short tags in php.ini with short_open_tag = on but I got the same…

    5 years ago

  • Posted a reply to "[Plugin: Frontpage-Slideshow] problem on wp2.8.4, could not activate plugin", on the site WordPress Support Forums:
    I suspect there is a problem with all the PHP short tags used in your…

    5 years ago

  • Posted a reply to "[Plugin: Frontpage-Slideshow] problem on wp2.8.4, could not activate plugin", on the site WordPress Support Forums:
    Just used WordPress' automatic plug-in installation to delete then re-install Frontpage-Slideshow version .6. When I…

    5 years ago

  • Posted a reply to "[Plugin: Slideshow Gallery] The plugin does not have a valid header.", on the site WordPress Support Forums:
    A follow-up: Tried to activate it a second time and it did NOT return that…

    5 years ago

  • Created a topic, [Plugin: Slideshow Gallery] The plugin does not have a valid header., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Frontpage-Slideshow] problem on wp2.8.4, could not activate plugin", on the site WordPress Support Forums:
    Similar problem on a LAMP box: Parse error: syntax error, unexpected $end in /srv/www/htdocs/cisweb/wordpress/wp-content/plugins/frontpage-slideshow/frontpage-slideshow.php on…

    5 years ago

  • Created a topic, Message Won't Go Away: "Plugin file does not exist", on the site WordPress Support Forums

    5 years ago

  • Created a topic, Permalinks, mod_rewrite and mod_speling: Conflict?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "2.8 is evil", on the site WordPress Support Forums:
    MichaelH writes: Next update, it might be wiser for users with lots of plugin installed,…

    5 years ago

  • Posted a reply to "automatic upgrade to 2.8 DELETED half the FILES from my server", on the site WordPress Support Forums:
    Same thing happened to me. Details posted here: http://wordpress.org/support/topic/279104?replies=7#post-1100692

    5 years ago

  • Posted a reply to "2.8 is evil", on the site WordPress Support Forums:
    I can confirm a "wiping out" of a Website by the 2.8 auto-upgrade, and I…

    5 years ago

  • Created a topic, 2.8 Auto-Upgrade Deleted All Directories With a MySQL App, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: NewsPage] Settings Error: Number of Items to Show Per Feed?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Blank user -- "Your attempt to edit this user has failed"", on the site WordPress Support Forums:
    I ran into the same problem today. So I guess it's still an issue. And…

    5 years ago

  • Created a topic, Seeking Plugin: User Directory Listing, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: FeedList] Stripping Ampersand From Feed", on the site WordPress Support Forums:
    P.S. I tried out another RSS parser (KB Advanced RSS) and ran into the same…

    5 years ago

  • Posted a reply to "[Plugin: FeedList] Stripping Ampersand From Feed", on the site WordPress Support Forums:
    Just wanted to confirm that my installation of WP 2.7.1 has the same problem. A…

    5 years ago