WordPress.org

Ready to get started?Download WordPress

Profiles

jfmetcalf1

Profile picture of jfmetcalf1
  • Member Since: June 9th, 2011
  • Created a topic, Performing Request in Dashboard sidebar, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Error in history, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Outstanding, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "wordtwit pro has stopped working", on the site WordPress Support Forums:
    Thanks for the fix! All our sites where updated and working correctly!

    6 months ago

  • Created a topic, Wont hide Pages menu, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "wordtwit pro has stopped working", on the site WordPress Support Forums:
    It still works you just have to go at it another way. I had to…

    6 months ago

  • Posted a reply to "Will not find account", on the site WordPress Support Forums:
    I had to go back to IE8 on one of my older systems to get…

    6 months ago

  • Posted a reply to "Will not find account", on the site WordPress Support Forums:
    I am not sure if its on your end or WP 3.8 but your plugin…

    6 months ago

  • Posted a reply to "Will not find account", on the site WordPress Support Forums:
    AMEN!!! That cleared it up!

    6 months ago

  • Posted a reply to "Server Time", on the site WordPress Support Forums:
    I have a feeling that is issue is related to this issue that Twitter changed…

    6 months ago

  • Posted a reply to "Will not find account", on the site WordPress Support Forums:
    The HTTPS has to come from the server that is hosting your website. You would…

    6 months ago

  • Posted a reply to "Will not find account", on the site WordPress Support Forums:
    @esmandau. I found that twitter changed the oauth to be https here is another thread…

    6 months ago

  • Created a topic, Will not find account, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Server Time", on the site WordPress Support Forums:
    nope. I checked my whm panel and main server and all 3 areas are set…

    6 months ago

  • Created a topic, Didnt work at all, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Server Time, on the site WordPress Support Forums

    7 months ago

  • Created a topic, New install of 3.7 from quickinstall error, on the site WordPress Support Forums

    7 months ago

  • Created a topic, script error, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Shopping cart not showing up", on the site WordPress Support Forums:
    Thank you I sent you an email from @jfletchermedia.com

    9 months ago

  • Posted a reply to "Shopping cart not showing up", on the site WordPress Support Forums:
    It doesn't work in my theme either. Are you able too give me a direction?

    9 months ago

  • Posted a reply to "Bugs galore", on the site WordPress Support Forums:
    I would stay far away from these people, I purchased the pro version and when…

    10 months ago

  • Posted a reply to "The settings do not remain set", on the site WordPress Support Forums:
    Awesome! That one works perfectly! Thanks @gravesend47!

    10 months ago

  • Posted a reply to "The settings do not remain set", on the site WordPress Support Forums:
    Here's another having the same problem

    10 months ago

  • Posted a reply to "Parse Error:", on the site WordPress Support Forums:
    Yes it was the fact that my PHP version needed to be updated on the…

    12 months ago

  • Posted a reply to "Parse Error:", on the site WordPress Support Forums:
    This was resolved thanks much!!

    1 year ago

  • Created a topic, Parse Error:, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Invisible users", on the site WordPress Support Forums:
    Thanks for the update.

    1 year ago

  • Created a topic, doesnt work for post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Invisible users", on the site WordPress Support Forums:
    Hi. I have this exact same issue and they are not showing in the users…

    1 year ago

  • Created a topic, Bad Service, on the site WordPress Support Forums

    1 year ago

  • Created a topic, SAVE ME HOURS, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Nice to work with, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Clear Fix", on the site WordPress Support Forums:
    Worked perfectly. Thanks so much!

    1 year ago

  • Posted a reply to "Clear Fix", on the site WordPress Support Forums:
    Thanks so much for the response. Here is the link. I have been attempting to…

    1 year ago

  • Created a topic, Clear Fix, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Could not get it working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: ArtiJigoNoSidebar] Great pluggin!!!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: s2Member® ( Membership w/ PayPal® )] PCI Scan will not pass, on the site WordPress Support Forums

    3 years ago