WordPress.org

Ready to get started?Download WordPress

Profiles

DaveyWavey

Profile picture of DaveyWavey
  • Member Since: July 19th, 2004
  • Posted a reply to "WordPress deleted my all comments", on the site WordPress Support Forums:
    Mind letting us know what happened? How were all your comments deleted?

    1 year ago

  • Posted a reply to "remove from pages?", on the site WordPress Support Forums:
    I disabled comments from a page but disqus is still showing up. So yes, I…

    1 year ago

  • Posted a reply to "2.0.3 Sharepress missing file", on the site WordPress Support Forums:
    I don't even use Sharepress. What's that all about? And yes. me too!

    2 years ago

  • Posted a reply to "can't activate it", on the site WordPress Support Forums:
    I know I'm not supposed to say "me too!" but yes, me too.

    2 years ago

  • Posted a reply to "Causes Warning in posts.php", on the site WordPress Support Forums:
    After upgrading to WordPress 3.5 I get the following error on the home page when…

    2 years ago

  • Posted a reply to "Warning: Invalid argument supplied for foreach() in /home/ft/public_html/wp-incl", on the site WordPress Support Forums:
    I went through all my plugins and I found that activating WordPress Shortcodes and Sharebar…

    2 years ago

  • Posted a reply to "How to add a pic to the header in Mystique?", on the site WordPress Support Forums:
    If you are using mystique you can either modify this file: http://www.yousite.com/wp-content/themes/mystique/images/header.jpg or upload your…

    4 years ago

  • Posted a reply to "Criticise my website please", on the site WordPress Support Forums:
    Mystique cleaned up nice! Totally appropriate graphic, good use of the side bars. Not too…

    4 years ago

  • Posted a reply to "Weirdness! Category View results in slightly altered CSS Output", on the site WordPress Support Forums:
    DoH! Wait! I should read before I jump to conclusions! It was the wp-ecommerce plugin…

    5 years ago

  • Posted a reply to "Weirdness! Category View results in slightly altered CSS Output", on the site WordPress Support Forums:
    Hmmm... there's no .category anything in the css file. We are now going to search…

    5 years ago

  • Created a topic, Weirdness! Category View results in slightly altered CSS Output, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Only half of wp-admin/options-reading.php appears. HELP!", on the site WordPress Support Forums:
    I didn't think 900 pages would be such a big deal. But did I really…

    6 years ago

  • Posted a reply to "Only half of wp-admin/options-reading.php appears. HELP!", on the site WordPress Support Forums:
    Well it would show the data from the pages table in the front page options,…

    6 years ago

  • Posted a reply to "Only half of wp-admin/options-reading.php appears. HELP!", on the site WordPress Support Forums:
    Fine. I fixed it myself with such a horrific hack that it makes me blanche…

    6 years ago

  • Posted a reply to "Only half of wp-admin/options-reading.php appears. HELP!", on the site WordPress Support Forums:
    bump for europe!

    6 years ago

  • Posted a reply to "Only half of wp-admin/options-reading.php appears. HELP!", on the site WordPress Support Forums:
    I'll paypal anyone who solves this $20... any takers? I'm really at a total loss…

    6 years ago

  • Created a topic, Only half of wp-admin/options-reading.php appears. HELP!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] False MyISAM Warning", on the site WordPress Support Forums:
    Thanks for the response. Yes, I can continue to run the plugin BUT I can't…

    6 years ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] False MyISAM Warning, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Widget for Agenda plugin and more...", on the site WordPress Support Forums:
    stgoos: great analysis - I agree. there is such a bewildering lack of good event…

    6 years ago

  • Posted a reply to "Live-Search-popup CSS issue (solved)", on the site WordPress Support Forums:
    It did. You just saved like an hour of my life. Thanks!

    6 years ago

  • Posted a reply to "Migrated to new Server - Cannot create new post/page", on the site WordPress Support Forums:
    Oh for crying out loud. It was an auto increment issue. For some reason when…

    7 years ago

  • Created a topic, Migrated to new Server - Cannot create new post/page, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Upgraded to 2.3 Posts do not appear", on the site WordPress Support Forums:
    CyberCore: The inability to write posts or pages happens on several blogs - some which…

    7 years ago

  • Posted a reply to "Upgraded to 2.3 Posts do not appear", on the site WordPress Support Forums:
    On another site on the same server, no errors at all are generated...

    7 years ago

  • Posted a reply to "Upgraded to 2.3 Posts do not appear", on the site WordPress Support Forums:
    I get this weird error: [client 209.85.238.2] script '/var/www/vhosts/roi120.com/httpdocs/backend.php' not found or unable to stat…

    7 years ago

  • Posted a reply to "Upgraded to 2.3 Posts do not appear", on the site WordPress Support Forums:
    ok here's something - new posts/pages don't write to the database. But I can create…

    7 years ago

  • Posted a reply to "Upgraded to 2.3 Posts do not appear", on the site WordPress Support Forums:
    Come on I can't possibly be the only person in the entire world with this…

    7 years ago

  • Posted a reply to "Upgraded to 2.3 Posts do not appear", on the site WordPress Support Forums:
    Exact same thing happens for pages.

    7 years ago

  • Posted a reply to "Upgraded to 2.3 Posts do not appear", on the site WordPress Support Forums:
    It's not a white page - I write a post, submit it and I am…

    7 years ago

  • Posted a reply to "Upgraded to 2.3 Posts do not appear", on the site WordPress Support Forums:
    Sigh. I thought that was too good to be true Metlin. I cleared all my…

    7 years ago

  • Created a topic, Upgraded to 2.3 Posts do not appear, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Server Migration Disaster!", on the site WordPress Support Forums:
    Man. I Googled capabilities.php because I have literally been rendered sleepless for 3 days by…

    7 years ago

  • Posted a reply to "Server Migration Disaster!", on the site WordPress Support Forums:
    For the record, I reinstalled WP, and optimized and repaired the tables in MySQL. My…

    7 years ago

  • Created a topic, Server Migration Disaster!, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Widgets don't work in 2.2", on the site WordPress Support Forums:
    Now THAT'S what I call resolved! Replaced protoype.js and did a CTRL-R on the widgets…

    7 years ago

  • Posted a reply to "Widgets don't work in 2.2", on the site WordPress Support Forums:
    How is this resolved?? I used a brand new install of 2.2.2 and the Ocean3…

    7 years ago

  • Posted a reply to "<a href="..."> links in posts and comments are changed", on the site WordPress Support Forums:
    Thanks for the heads up samboll. what an odd little bug that was. the plugin…

    8 years ago

  • Posted a reply to "Category links don't work!", on the site WordPress Support Forums:
    well? anyone? any ideas?? HELP!

    9 years ago

  • Created a topic, Category links don't work!, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Default theme looks great in FireFox, aligned left in IE", on the site WordPress Support Forums:
    Wow is this frustrating. All I want to do is make the default theme's footer…

    9 years ago

  • Posted a reply to "Submitting a comment generates errors!", on the site WordPress Support Forums:
    Good call! See, one of the words in my spam list is poker, yet I…

    10 years ago

  • Created a topic, Submitting a comment generates errors!, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Auto target="_blank" ??", on the site WordPress Support Forums:
    I Tried notepad and wordpad and all I get is a Parse error: parse error…

    10 years ago

  • Posted a reply to "Auto target="_blank" ??", on the site WordPress Support Forums:
    Odd. I added <base target="_blank"> under <div class="storycontent"> in index.php and the first post works…

    10 years ago