WordPress.org

Ready to get started?Download WordPress

Profiles

jeremyschultz

Profile picture of jeremyschultz
  • Member Since: November 8th, 2010
  • Created a topic, add_action for wp_head, executing in wp_footer, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Custom HTML output", on the site WordPress Support Forums:
    I also had this problem and went ahead and revised the $output on lines 100…

    3 months ago

  • Created a topic, Merging post wp_queries with array_merge not working, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "How to create custom post format and add it on custom post type ?", on the site WordPress Support Forums:
    If you are comfortable editing the default includes, you can add custom post types directly…

    6 months ago

  • Posted a reply to "Slider doesn't work on page", on the site WordPress Support Forums:
    I have this same problem on a new client's website. The slider HTML is in…

    10 months ago

  • Created a topic, How to make title/description update with main video change, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Can I add gallery view button to imagebrowser slideshow?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, How to show more than 3 tweets, on the site WordPress Support Forums

    12 months ago

  • Created a topic, How to grant WP Slider permission to editors, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Status=0 persists but submits anyway", on the site WordPress Support Forums:
    The relative URL does work in our prod environment--the form now submits. Something good to…

    1 year ago

  • Posted a reply to "Status=0 persists but submits anyway", on the site WordPress Support Forums:
    Great, thank you for the confirmation. The original code works fine on dev and I'm…

    1 year ago

  • Posted a reply to "Status=0 persists but submits anyway", on the site WordPress Support Forums:
    http://www.werebuild.com/volunteer/ And the dev site: http://blogs.green.resolute.com/blogs/werebuild/volunteer/ We're currently trying to put a switch in the…

    1 year ago

  • Posted a reply to "Status=0 persists but submits anyway", on the site WordPress Support Forums:
    Yes, it made no change--see my original post.

    1 year ago

  • Posted a reply to "Status=0 persists but submits anyway", on the site WordPress Support Forums:
    Looks like this is 1.4.2. I don't see a place to write a support ticket.…

    1 year ago

  • Posted a reply to "Status=0 persists but submits anyway", on the site WordPress Support Forums:
    It looks like it might also be preventing confirmation and notification emails.

    1 year ago

  • Created a topic, Status=0 persists but submits anyway, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "HTML slides show nothing", on the site WordPress Support Forums:
    Never mind--I found your forum and the mention that the free version just has the…

    1 year ago

  • Created a topic, HTML slides show nothing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to add SVG graphic as ?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Posts are disappearing", on the site WordPress Support Forums:
    OK, the blogger has reported she does not used browser tabs in her workflow. She…

    2 years ago

  • Posted a reply to "Posts are disappearing", on the site WordPress Support Forums:
    It is not in the database. I have been going over the blog database with…

    2 years ago

  • Posted a reply to "Posts are disappearing", on the site WordPress Support Forums:
    They have already thought of corruption and repaired the tables, with no change.

    2 years ago

  • Posted a reply to "Posts are disappearing", on the site WordPress Support Forums:
    I can ask the people who manage this server.

    2 years ago

  • Created a topic, Posts are disappearing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP uses default attachment.php instead of mine, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Never mind", on the site WordPress Support Forums:
    Please post your solution, I think it could be the answer to my problem!

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Template system does not allow underscores", on the site WordPress Support Forums:
    No, I looked at several sources (documentation as well as blog posts and such) and…

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Minimum number of posts", on the site WordPress Support Forums:
    Thanks, the relateness section was indeed hidden and a threshold of 2 does fill out…

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] YARRP widget shows always the same content", on the site WordPress Support Forums:
    It's the built-in display.

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] YARRP widget shows always the same content", on the site WordPress Support Forums:
    I've been seeing something similar too. The plugin is applying a custom template and until…

    2 years ago

  • Created a topic, Custom query_posts on cat page, page 2 is 404, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] Minimum number of posts, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] Template system does not allow underscores, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Permalinks: Subcategory only?", on the site WordPress Support Forums:
    I should clarify that "category" in my example URL is the category name, not "category"…

    2 years ago

  • Created a topic, Permalinks: Subcategory only?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Page template menu does not show", on the site WordPress Support Forums:
    I haven't looked into these before, thanks for bringing them to my attention! I'm not…

    2 years ago

  • Posted a reply to "Page template menu does not show", on the site WordPress Support Forums:
    I see, Page Attributes does show for the page edit screen and my templates are…

    2 years ago

  • Created a topic, Page template menu does not show, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to put subcategory in multiple categories", on the site WordPress Support Forums:
    The client does want those specific URLs for SEO purposes so I think I need…

    2 years ago

  • Created a topic, How to put subcategory in multiple categories, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Magnify-Publisher-WP] Visual toolbar fails when Magnify installed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Send Digest time keep reverting to 5pm", on the site WordPress Support Forums:
    Cool. @MattyRob, could be useful for the next version of your plugin.

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Send Digest time keep reverting to 5pm", on the site WordPress Support Forums:
    I'm the other person MattyRob mentioned as having this problem. Here's my thread: http://wordpress.org/support/topic/plugin-subscribe2-send-digest-notification-always-defaults-to-2pm I've…

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Send Digest Notification always defaults to 2pm", on the site WordPress Support Forums:
    Yes, we're CDT which is UTC - 5 hrs. One more question: is it possible…

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Send Digest Notification always defaults to 2pm", on the site WordPress Support Forums:
    OK, we've made progress. The server is now calling wp-cron.php every 15 minutes, which was…

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Send Digest Notification always defaults to 2pm", on the site WordPress Support Forums:
    I'm starting to wonder if maybe the server is configured in a way that makes…

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Send Digest Notification always defaults to 2pm", on the site WordPress Support Forums:
    No emails were sent out at 2pm. I set the thing to send twice daily…

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Send Digest Notification always defaults to 2pm", on the site WordPress Support Forums:
    They appear to both be correct. Another weird thing--I just logged in and it now…

    2 years ago

  • Created a topic, [Plugin: Subscribe2] Send Digest Notification always defaults to 2pm, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Tracking parameter is not added to URLs", on the site WordPress Support Forums:
    I revised the core.php file and it's working now. Glad it was a known bug…

    2 years ago