WordPress.org

Ready to get started?Download WordPress

Profiles

jeremy9856

Profile picture of jeremy9856
  • Member Since: August 13th, 2013
  • Posted a reply to "BUG - Bad URL if permalink structure don't finish by /", on the site WordPress Support Forums:
    It works

    11 months ago

  • Posted a reply to "BUG - Bad URL if permalink structure don't finish by /", on the site WordPress Support Forums:
    I test and it don't work...

    11 months ago

  • Posted a reply to "BUG v1.1.0 - Setting page empty", on the site WordPress Support Forums:
    Ok I reinstall wordpress and everithing is OK

    11 months ago

  • Posted a reply to "BUG - [nextpage title="My title"] on excerpts on home page", on the site WordPress Support Forums:
    I test on a clean install and it works. Just a thing, the exerpt on…

    11 months ago

  • Posted a reply to "BUG v1.1.0 - Setting page empty", on the site WordPress Support Forums:
    I tried to delete the version 1.0.2, disable all extensions, install the 1.1.0 and I…

    11 months ago

  • Posted a reply to "BUG v1.1.0 - Setting page empty", on the site WordPress Support Forums:
    I checked on a clean install and the setting page is OK. What can cause…

    11 months ago

  • Posted a reply to "BUG - Bad URL if permalink structure don't finish by /", on the site WordPress Support Forums:
    Thanks ;)

    11 months ago

  • Created a topic, Any news about bug fixes ??, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "BUG v1.1.0 - Setting page empty", on the site WordPress Support Forums:
    More infos, on 1.0.2 setting page is OK. I am on WordPress 3.6.1

    11 months ago

  • Created a topic, BUG v1.1.0 - Setting page empty, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Error on function or do_shortcode", on the site WordPress Support Forums:
    This warning is very simple to fix Warning: in_array() expects parameter 2 to be array,…

    12 months ago

  • Created a topic, BUG - Bad URL if permalink structure don't finish by /, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "BUG - [nextpage title="My title"] on excerpts on home page", on the site WordPress Support Forums:
    Temporary fix : not set a title for the first page

    1 year ago

  • Posted a reply to "BUG - [nextpage title="My title"] on excerpts on home page", on the site WordPress Support Forums:
    It seems that the function that parses the post is executed only once whereas on…

    1 year ago

  • Posted a reply to "Improvement - Do not display title on top of the page", on the site WordPress Support Forums:
    It's always better to let's the choice ;)

    1 year ago

  • Posted a reply to "Improvement - Do not display title on top of the page", on the site WordPress Support Forums:
    I think you can remove that : // Add subtitle to the page if (…

    1 year ago

  • Created a topic, Improvement - Do not display title on top of the page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, BUG - [nextpage title="My title"] on excerpts on home page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Bug with 0.8 : Warning: call_user_func_array()...", on the site WordPress Support Forums:
    A much better fix I think if(!empty($post->post_content)) $post->post_content = preg_replace( $pattern, '<!--nextpage-->', $temp_content );

    1 year ago

  • Posted a reply to "Bug with 0.8 : Warning: call_user_func_array()...", on the site WordPress Support Forums:
    My simple fix isn't working when it's needed :(

    1 year ago

  • Posted a reply to "Bug with 0.8 : Warning: call_user_func_array()...", on the site WordPress Support Forums:
    A simple fix is to add a condition when no need to process. Line 126…

    1 year ago

  • Posted a reply to "Bug with 0.8 : Warning: call_user_func_array()...", on the site WordPress Support Forums:
    It's the same with the default theme (twentythirteen).

    1 year ago

  • Posted a reply to "Bug with 0.8 : Warning: call_user_func_array()...", on the site WordPress Support Forums:
    Yes it is on an empty categorie. And I am on version 3.6

    1 year ago

  • Posted a reply to "Bug with 0.8 : Warning: call_user_func_array()...", on the site WordPress Support Forums:
    Sorry I found an other little bug. I have this error when I am on…

    1 year ago

  • Posted a reply to "Bug with 0.8 : Warning: call_user_func_array()...", on the site WordPress Support Forums:
    It works. Thank you, that was fast ;)

    1 year ago

  • Created a topic, Bug with 0.8 : Warning: call_user_func_array()..., on the site WordPress Support Forums

    1 year ago