WordPress.org

Ready to get started?Download WordPress

Profiles

jenbenn

Profile picture of jenbenn
  • Member Since: July 6th, 2012
  • Posted a reply to "Page not loading", on the site WordPress Support Forums:
    Hi again. The theme developers have resolved the issue.

    7 months ago

  • Posted a reply to "Page not loading", on the site WordPress Support Forums:
    Hi NIck Perhaps you could help me. I've managed to establish that the problem is…

    7 months ago

  • Posted a reply to "Page not loading", on the site WordPress Support Forums:
    Here's the link :) http://www.shipmansolutions.net/

    8 months ago

  • Created a topic, Page not loading, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Sharing a site on MAMP", on the site WordPress Support Forums:
    Thanks Rod. Do I give the people the same URL except my IP address instead…

    11 months ago

  • Created a topic, Sharing a site on MAMP, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Increase space between slideshow / thumnbails link and the photos, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Nextgen slideshow not working, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Display only one category in a sidebar", on the site WordPress Support Forums:
    I figured out what to do, so I selected the Sidebar on the Custom Sidebars…

    1 year ago

  • Created a topic, Display only one category in a sidebar, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not receiving any mail, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to add a sprite to my page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to achieve this effect, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can access wp-admin, but not the site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to remove space between hyperlinked items", on the site WordPress Support Forums:
    Thanks, I figured it out in the meantime.

    1 year ago

  • Posted a reply to "How to remove space between hyperlinked items", on the site WordPress Support Forums:
    i have removed the hyperlinks now, but the text is inside a div and the…

    1 year ago

  • Created a topic, How to remove space between hyperlinked items, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Why is this not working?", on the site WordPress Support Forums:
    Hi Thanks so much for your response. I have figured it out

    1 year ago

  • Created a topic, Why is this not working?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Column shortcuts in the same row, on the site WordPress Support Forums

    1 year ago

  • Created a topic, What theme is being used here?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to make changes apply to only one page", on the site WordPress Support Forums:
    I'm using Chameleon from Elegant Themes.

    1 year ago

  • Created a topic, How to make changes apply to only one page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hide page title of theme", on the site WordPress Support Forums:
    Thanks!

    1 year ago

  • Created a topic, Hide page title of theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adding a slider to the header of my theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How can I remove the grey border around this hover image", on the site WordPress Support Forums:
    Thanks for this! I am such a newbie, I need all the help I can…

    1 year ago

  • Created a topic, How can I remove the grey border around this hover image, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Static front page not working", on the site WordPress Support Forums:
    OK, I've just cleared the cache again in chrome and it's working. Thanks, it's resolved…

    1 year ago

  • Posted a reply to "Static front page not working", on the site WordPress Support Forums:
    Thanks Esmi, I checked on my ipad and it's displaying correctly. However I get the…

    1 year ago

  • Posted a reply to "Static front page not working", on the site WordPress Support Forums:
    Can you tell me what you see there, is there a 404 error, or normal…

    1 year ago

  • Posted a reply to "Static front page not working", on the site WordPress Support Forums:
    Actually, the welcome page is not loading properly. It's giving me a 404 error

    1 year ago

  • Created a topic, Static front page not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to do a layout like this?", on the site WordPress Support Forums:
    Thank you

    1 year ago

  • Created a topic, How to do a layout like this?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Setting up a payment gateway, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good old Gallery - Followed instructions but doesn't show in post, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Which plugin to use for a simple payment option, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Installed new blog, dashboard takes me to old blog, on the site WordPress Support Forums

    2 years ago