WordPress.org

Ready to get started?Download WordPress

Profiles

jellyroll4264

Profile picture of jellyroll4264
  • Member Since: February 7th, 2012
  • Created a topic, Work with "Advance Responsive Video Embedder" creator to make a super plugin...?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Share link to facebook does not show OG image / video, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Posting Video To Facebook", on the site WordPress Support Forums:
    The examples are meant to be copy pasted into a facebook fanpage to fully grasp…

    4 months ago

  • Created a topic, Posting Video To Facebook, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Make featured video open in a popup", on the site WordPress Support Forums:
    It does open in a pop up In the dashboard, go to media: Select -…

    5 months ago

  • Posted a reply to "Sharing on facebook - featured image doesn't display", on the site WordPress Support Forums:
    @ContinuePlay This may help Check out the plugin "nextscripts" Nextscripts can post to your facebook…

    5 months ago

  • Posted a reply to "Firmasite Theme - doesn't display properly", on the site WordPress Support Forums:
    you can see the problem here http://humorbuffet.com

    6 months ago

  • Created a topic, Image Trouble With Plugin, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Firmasite Theme - doesn't display properly, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Using Data Tables, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Excellent Plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Open link in new tab, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Images are inserted in the wrong order....", on the site WordPress Support Forums:
    Hi, I am currently having the same issue. It posts in the correct order if…

    1 year ago

  • Created a topic, Bulk change image link, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Why is this simple permalink generation issue not fixed yet???", on the site WordPress Support Forums:
    try to plugin "disabler" to disable some features such as autosave or revision. if you…

    2 years ago

  • Created a topic, Margin Collapse, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't upload images", on the site WordPress Support Forums:
    @ layotte Did you name it temp.php or temp.txt or just temp? Thanks, trying this…

    2 years ago

  • Created a topic, I don't understand php GD, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cannot upload images: Permission denied in file.php on line 348", on the site WordPress Support Forums:
    @ quartel Same problem Have you solved your problem?

    2 years ago

  • Posted a reply to "Broken image when upload", on the site WordPress Support Forums:
    I have also tried browser caching, and w3tc caching.

    2 years ago

  • Posted a reply to "Broken image when upload", on the site WordPress Support Forums:
    Thanks, they are currently at 755. No joy.

    2 years ago

  • Posted a reply to "Broken image when upload", on the site WordPress Support Forums:
    Thanks, just tried that. Still broken images showing when uploading. memory_limit = 100M post_max_size =…

    2 years ago

  • Posted a reply to "Broken image when upload", on the site WordPress Support Forums:
    Thank you for the response, but I have already tried reverting to the twenty eleven…

    2 years ago

  • Created a topic, Broken image when upload, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Faster Image Insert] Select All please", on the site WordPress Support Forums:
    press the "invert selection" took me a while to figure that one out.

    2 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] No thumbnails after update, not pulling in first image", on the site WordPress Support Forums:
    I figured out how to go back to the old version. It is working for…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] No thumbnails after update, not pulling in first image", on the site WordPress Support Forums:
    Hi, The latest version does not seem to be working for me. I am getting…

    2 years ago

  • Posted a reply to "Featured image overrides header image", on the site WordPress Support Forums:
    solution http://wordpress.org/support/topic/setting-featured-image-changes-header?replies=6 if the featured image is too large it will override. not sure how…

    2 years ago

  • Created a topic, Featured image overrides header image, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Custom Upload Dir] Unable to create directory error", on the site WordPress Support Forums:
    I have tried creating a php5.ini and changing file permissions nothing seems to work so…

    2 years ago

  • Posted a reply to "[Plugin: Custom Upload Dir] Unable to create directory error", on the site WordPress Support Forums:
    Nevermind, doesn't work for me.

    2 years ago

  • Posted a reply to "[Plugin: Custom Upload Dir] Unable to create directory error", on the site WordPress Support Forums:
    Found an answer here. Works so far. http://wordpress.org/support/topic/upload-new-media-unable-to-create-directory?replies=26

    2 years ago

  • Posted a reply to "[Plugin: Custom Upload Dir] Unable to create directory error", on the site WordPress Support Forums:
    I created a few posts yesterday and on my last post, the error occurred. I…

    2 years ago

  • Posted a reply to "[Plugin: Custom Upload Dir] Unable to create directory error", on the site WordPress Support Forums:
    Thank you for the quick response. I just tried as you suggested and the same…

    2 years ago

  • Created a topic, [Plugin: Custom Upload Dir] Unable to create directory error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Featured Image Displaying For Videos Even After Removing Them (Please Help)", on the site WordPress Support Forums:
    I will try deactivating all plugins. I do not recall having this problem before I…

    2 years ago

  • Created a topic, Featured Image Displaying For Videos Even After Removing Them (Please Help), on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Smart YouTube PRO] Featured Image Displaying On Homepage, Please Help, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Video Thumbnails] Automatically Set Thumbnail To Featured Disabled, But Still Displaying", on the site WordPress Support Forums:
    Hi, I did deactivate it and it I still have the same problem. I ended…

    2 years ago

  • Posted a reply to "[Plugin: Video Thumbnails] Automatically Set Thumbnail To Featured Disabled, But Still Displaying", on the site WordPress Support Forums:
    That last post didn't work... http://humorbuffet.com/videos/

    2 years ago

  • Posted a reply to "[Plugin: Video Thumbnails] Automatically Set Thumbnail To Featured Disabled, But Still Displaying", on the site WordPress Support Forums:
    Easier to spot here-

    2 years ago

  • Created a topic, [Plugin: Video Thumbnails] Automatically Set Thumbnail To Featured Disabled, But Still Displaying, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Esmi Instructed A New Topic Be Started -- Please Help With RSS Feed", on the site WordPress Support Forums:
    Yes, that did the trick. I guess I was just being too impatient. Thanks again.

    2 years ago

  • Posted a reply to "Esmi Instructed A New Topic Be Started -- Please Help With RSS Feed", on the site WordPress Support Forums:
    I will do that, and wait. I appreciate the help, thanks.

    2 years ago

  • Posted a reply to "Esmi Instructed A New Topic Be Started -- Please Help With RSS Feed", on the site WordPress Support Forums:
    I tried following a lynda.com tutorial tought by an editor of perishible press. Here's some…

    2 years ago

  • Posted a reply to "[Plugin: WP to Twitter] WP TO TWITTER ERROR", on the site WordPress Support Forums:
    I'm having the same issue as well. Is anyone's rss feed affected, too? I wonder…

    2 years ago

  • Created a topic, Esmi Instructed A New Topic Be Started -- Please Help With RSS Feed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Help with my RSS Feed", on the site WordPress Support Forums:
    I am asking questions pertaining to the problem originally posted. @esmi I understand you want…

    2 years ago

  • Posted a reply to "Help with my RSS Feed", on the site WordPress Support Forums:
    I've tried entering mulitple "original feed" addresses, but they all are invalid. http://humorbuffet.com

    2 years ago

  • Posted a reply to "Help with my RSS Feed", on the site WordPress Support Forums:
    I have the same problem. Could it be related to my .htaccess or any plugins?

    2 years ago