WordPress.org

Ready to get started?Download WordPress

Profiles

jeffreeeeey

Profile picture of jeffreeeeey
  • Member Since: January 10th, 2010
  • Posted a reply to "placeholder="First Name" value="xxxxxx" rel="" />", on the site WordPress Support Forums:
    I'm having the same problem.... Clicky Add a product to the cart then click 'proceed…

    1 week ago

  • Posted a reply to "Remove "Delete Cache" button from admin bar", on the site WordPress Support Forums:
    Thanks Paul. I guess there must be some conflict with another function that I'm using…

    7 months ago

  • Posted a reply to "Site Stats leads to 404 error", on the site WordPress Support Forums:
    Me 7

    8 months ago

  • Posted a reply to "Register/ Login with Twitter", on the site WordPress Support Forums:
    Thanks but I'm actually developing my own functionality plugin so I'll be adding the code…

    8 months ago

  • Posted a reply to "Register/ Login with Twitter", on the site WordPress Support Forums:
    Thank you both for your replies - I'm going to be working on this again…

    8 months ago

  • Posted a reply to "Change the default Admin Color Scheme for all users", on the site WordPress Support Forums:
    This is pretty neat, however it'll only work for users registered on the site AFTER…

    8 months ago

  • Posted a reply to "Why is the dashboard forcing 3 columns wp3.8?", on the site WordPress Support Forums:
    +1. I would also like dashboard columns back. I have 1920px x 1080px display and…

    8 months ago

  • Created a topic, Media embeds not working, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Register/ Login with Twitter", on the site WordPress Support Forums:
    Also I'm not sure this will work - if a user is registered, they would…

    9 months ago

  • Posted a reply to "Register/ Login with Twitter", on the site WordPress Support Forums:
    Hi Jack, Is there any way to automatically assign a subscription to new users -…

    9 months ago

  • Created a topic, Register/ Login with Twitter, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Remove "Delete Cache" button from admin bar", on the site WordPress Support Forums:
    I have tried enabling debug mode but I'm not seeing anything of relation, very strange

    11 months ago

  • Created a topic, (Bug): Several deprecated calls being made, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Remove "Delete Cache" button from admin bar", on the site WordPress Support Forums:
    I'm not looking to add another plugin as it's not needed. The author of WP…

    11 months ago

  • Created a topic, Remove "Delete Cache" button from admin bar, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[Plugin: All in One SEO Pack] Additional columns added to post/ page listings are causing performanc", on the site WordPress Support Forums:
    @wpsmort I'm aware of that - please check the date this was originally posted. I'll…

    1 year ago

  • Posted a reply to "[Plugin: All in One SEO Pack] Additional columns added to post/ page listings are causing performanc", on the site WordPress Support Forums:
    I'm glad you found this useful jwatto, however I seem to recall the plugin has…

    1 year ago

  • Posted a reply to "How to merge two short pieces of php code", on the site WordPress Support Forums:
    There's also the option of using this instead: <?php echo do_shortcode('[new_royalslider id="1"]'); ?> So we'd…

    1 year ago

  • Created a topic, How to merge two short pieces of php code, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can I display RSS feed with thumbnails ?? How To ??", on the site WordPress Support Forums:
    Jean Galea - since you chose to be ignorant and totally ignore my comment/ questions…

    1 year ago

  • Posted a reply to "Dashboard Widget Showing Stats from Wrong Site", on the site WordPress Support Forums:
    I'm having the same problem, also looked in the database and can find instances of…

    1 year ago

  • Posted a reply to "Can I display RSS feed with thumbnails ?? How To ??", on the site WordPress Support Forums:
    Whilst I have absolutely no problem paying for plugins (or even donating towards good/free plugins)..…

    1 year ago

  • Posted a reply to "Can I display RSS feed with thumbnails ?? How To ??", on the site WordPress Support Forums:
    +1 for this feature. The image size would need to be changeable though :-)

    1 year ago

  • Posted a reply to "WYSIWYG fixed but plugin not updated?", on the site WordPress Support Forums:
    Hi Danno, Thanks for the clarification and for your efforts within your fork of the…

    1 year ago

  • Created a topic, Bug report - Gallery images linking to attachment page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to add lightbox attribute to gallery shortcode?", on the site WordPress Support Forums:
    add link="file", so you end up with something like this: [gallery link="file" columns="4" ids="24,25,29,28,26,27,31,30,32,33,37,36,35,34,38,39,40,41,45,44,43,42,46,47,48,49,53,52,50,51,54,55,56,57"]

    1 year ago

  • Created a topic, WYSIWYG fixed but plugin not updated?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin won't work with a default single post template!!!!", on the site WordPress Support Forums:
    For the default post template you don't need to add: <?php /* Single Post Template:…

    1 year ago

  • Posted a reply to "Plugin won't work with a default single post template!!!!", on the site WordPress Support Forums:
    You don't need to add that to the default post template as it automatically uses…

    1 year ago

  • Posted a reply to "update to 1.4 causes 500 error in admin only", on the site WordPress Support Forums:
    It seems more broken now than it was - it's not using the set post…

    1 year ago

  • Created a topic, Google authorship using custom profile meta field, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "update to 1.4 causes 500 error in admin only", on the site WordPress Support Forums:
    Same here.. I just had to downgrade Fatal error: Call to undefined function get_post_templates() in…

    1 year ago

  • Created a topic, Doesn't seem to work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to load file from plugin directory instead of theme directory", on the site WordPress Support Forums:
    haha! I kind of understand how that works but I think my brain's pickled enough…

    1 year ago

  • Posted a reply to "How to load file from plugin directory instead of theme directory", on the site WordPress Support Forums:
    Wow, great timing @catacaustic. Thanks for confirmation :)

    1 year ago

  • Posted a reply to "How to load file from plugin directory instead of theme directory", on the site WordPress Support Forums:
    I think I've figured it out (it works at least) but would still appreciate it…

    1 year ago

  • Created a topic, How to load file from plugin directory instead of theme directory, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Update removed Promotions from menu", on the site WordPress Support Forums:
    Hi Micah, Yes both wp head and footer and intact within the theme. All other…

    1 year ago

  • Posted a reply to "Update removed Promotions from menu", on the site WordPress Support Forums:
    Hi Micah, I've been debugging this as admittedly it was a strange one - I've…

    1 year ago

  • Posted a reply to "No classes for meta boxes?", on the site WordPress Support Forums:
    Perfect, thanks!

    1 year ago

  • Posted a reply to "Update removed Promotions from menu", on the site WordPress Support Forums:
    Also, the slides don't seem to change (neither automatically or upon click of the nav)…

    1 year ago

  • Posted a reply to "Update removed Promotions from menu", on the site WordPress Support Forums:
    Hi Micah, I'm using the latest version of WP. Have tried using default theme although…

    1 year ago

  • Created a topic, Update removed Promotions from menu, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No classes for meta boxes?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Google Author Link] Incompatibility with Yoast", on the site WordPress Support Forums:
    Regarding my other post - I may be wrong, but I'm pretty sure Yoast SEO…

    1 year ago

  • Posted a reply to "Incompatibility with custom profile fields", on the site WordPress Support Forums:
    Very strange, I'm now wondering if it's perhaps some kind of conflict between your plugin,…

    1 year ago

  • Posted a reply to "[Plugin: Fluency Admin] Fix for this (now unsupported) plugin...", on the site WordPress Support Forums:
    Hi, Sorry for the delayed response but I've been busy.. @CouponCodePlugin - I'm happy to…

    1 year ago

  • Created a topic, Incompatibility with custom profile fields, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Good plugin but has serious speed issues", on the site WordPress Support Forums:
    Hi, It's not any one site, it was several sites which it was installed on…

    2 years ago

  • Posted a reply to "[Plugin: Fluency Admin] Fix for this (now unsupported) plugin...", on the site WordPress Support Forums:
    Actually I've been actively updating the plugin and using it on my own/ clients websites,…

    2 years ago