WordPress.org

Ready to get started?Download WordPress

Profiles

Jeff Chandler

Profile picture of Jeff Chandler
  • Member Since: May 29th, 2007
  • Cleveland, Ohio
  • www.wptavern.com
  • Bar Chief at WPTavern.com

Bio/Description

Contributing writer to WPTavern.com and host of the WordPress Weekly Podcast.

  • Wrote a comment on the post Heads up I’ll be importing the posts and…, on the site Make WordPress Community:
    So that explains the ping/trackbacks I saw recently :)

    4 days ago

  • Created a topic, Works Great Out Of The Box, on the site WordPress Support Forums

    2 weeks ago

  • Created a new ticket, #28914, in Core Trac:
    More Consistency In Determing What Role To Give A New User

    2 weeks ago

  • Posted a reply to "Plugin Doesn't Activate", on the site WordPress Support Forums:
    Hmm, I have no idea what's different but now, the plugin works just fine on…

    4 weeks ago

  • Posted a reply to "Plugin Doesn't Activate", on the site WordPress Support Forums:
    Testing this plugin on my local server, it works just fine. So it looks like…

    4 weeks ago

  • Created a topic, Plugin Doesn't Activate, on the site WordPress Support Forums

    1 month ago

  • Confirmed as a speaker for WordCamp Columbus | August 1-3, 2014

    3 months ago

  • Posted a reply to "Ignores border setting", on the site WordPress Support Forums:
    It's in your theme's Style.css file. If you copy and paste the code I gave…

    3 months ago

  • Wrote a comment on the post Remember the Media Grid project It was original…, on the site Make WordPress Core:
    Is MP6 still a requirement in order to use the plugin?

    3 months ago

  • Posted a reply to "Ignores border setting", on the site WordPress Support Forums:
    @hilmil you solved a theme issue with a plugin. You wouldn't need that plugin if…

    3 months ago

  • Posted a reply to "3.9 Update - How to Add Padding and Border to Images Now?", on the site WordPress Support Forums:
    I was told that the image properties will be returning in the form of a…

    3 months ago

  • Posted a reply to "WordPress Admin Post Page Not Working Afer Update", on the site WordPress Support Forums:
    Try disabling plugins one by one and see if the Visual editor reappears.

    3 months ago

  • Posted a reply to "Insert from Word", on the site WordPress Support Forums:
    Try inserting the document using the text editor and not the visual editor. The paste…

    3 months ago

  • Posted a reply to "How to customize TinyMCE toolbar in 3.9?", on the site WordPress Support Forums:
    Well, wpdialogs is no longer used as part of the TinyMCE 4.0 update. http://make.wordpress.org/core/2014/04/16/jquery-ui-and-wpdialogs-in-wordpress-3-9/

    3 months ago

  • Posted a reply to "CommentCore Messed up my header nav menu!", on the site WordPress Support Forums:
    Can you get drop down menus to work in any other theme besides Supermassive such…

    3 months ago

  • Posted a reply to "Installed 3.9 and now phpBB forums are gone!", on the site WordPress Support Forums:
    You're best option to get support for WP-United is their support forum. http://wordpress.org/support/plugin/wp-united it's possible…

    3 months ago

  • Posted a reply to "My site has vanished after updating.", on the site WordPress Support Forums:
    The site loads for me as well in Firefox 28 and Chrome.

    3 months ago

  • Posted a reply to "CommentCore Messed up my header nav menu!", on the site WordPress Support Forums:
    Have you tried re saving your menus with Supermassive active? I'm checking out the theme…

    3 months ago

  • Posted a reply to "Can't access dashboard on website after recent autoupdate. error 404 page is all", on the site WordPress Support Forums:
    Have you tried: flushing any caching plugins you might be running, as well as server…

    3 months ago

  • Posted a reply to "Upload Limit", on the site WordPress Support Forums:
    Did you restart the server or processes after making those file changes?

    3 months ago

  • Posted a reply to "Site slowdown and 404 with plugin page and core update", on the site WordPress Support Forums:
    If you're with HostGator, you should be patient and await further updates from them on…

    3 months ago

  • Posted a reply to "Updated and lost everything...", on the site WordPress Support Forums:
    Awesome to hear Grubbi! Good luck with the launch of your site!

    3 months ago

  • Posted a reply to "White Blank Screen", on the site WordPress Support Forums:
    lpmarcom, please create a new forum thread so we can concentrate on your specific problem.…

    3 months ago

  • Posted a reply to "Updated and lost everything...", on the site WordPress Support Forums:
    Please change your wp-config file to point to the database with the prefix of wp1.…

    3 months ago

  • Posted a reply to "Can't edit posts/pages since updating to version 3.9", on the site WordPress Support Forums:
    Thank you for the report, I've confirmed the behavior with the Soundcloud is Gold plugin.…

    3 months ago

  • Posted a reply to "Updated and lost everything...", on the site WordPress Support Forums:
    Are you able to login to the administration area of WordPress? If so, do you…

    3 months ago

  • Posted a reply to "Updated and lost everything...", on the site WordPress Support Forums:
    Mind pasting a URL to your site so we can take a look at it?

    3 months ago

  • Posted a reply to "Updated and lost everything...", on the site WordPress Support Forums:
    Have you tried: flushing any caching plugins you might be running, as well as server…

    3 months ago

  • Posted a reply to "Create Audio Playlist Not An Option after update to WP3.9", on the site WordPress Support Forums:
    Do I need to upload an audio file before this will be an option? Yes.

    3 months ago

  • Posted a reply to "oops Truncated my WP_comments", on the site WordPress Support Forums:
    Do you have a recent database backup of your site? If so, restore it. If…

    3 months ago

  • Posted a reply to "Content of all posts vanished on the blog", on the site WordPress Support Forums:
    I would try disabling WordFence Security and see if the post content comes back. Have…

    3 months ago

  • Posted a reply to "Text Editor is gone after 3.9", on the site WordPress Support Forums:
    Bet, can you please create a new forum thread explaining your issue in detail, including…

    3 months ago

  • Posted a reply to "SEO problem: Pages not showing correct name", on the site WordPress Support Forums:
    I've seen something similar created by plugins. They use it like a tracking code. Try…

    3 months ago

  • Posted a reply to "Image SEO is gone!", on the site WordPress Support Forums:
    Add the image to the editor. Click on the image and then select the pencil…

    3 months ago

  • Posted a reply to ""content" folder inside "wp-content" folder, completely attacked by spam", on the site WordPress Support Forums:
    Yes, delete those folders and do not take them with you. I ran your site…

    3 months ago

  • Posted a reply to "6 post showing when setting is at 4 for front page", on the site WordPress Support Forums:
    Does your theme contain an options page? Sometimes, themes have an option that overrides the…

    3 months ago

  • Posted a reply to "WordPress Update 3.9 failure", on the site WordPress Support Forums:
    Great to hear

    3 months ago

  • Posted a reply to "After updating to WP 3.9, I cannot access the dashboard.", on the site WordPress Support Forums:
    Hey Gary, can you create a new forum thread with your specific issue.

    3 months ago

  • Posted a reply to "My directory no longer exists", on the site WordPress Support Forums:
    Are you able to login to your site via FTP? If so, do you see…

    3 months ago

  • Posted a reply to "3.9 some post title menu's not changing color on hover", on the site WordPress Support Forums:
    Your post titles won't change color because you visited them. Your theme's CSS file is…

    3 months ago

  • Posted a reply to "Big Problem With GoDaddy!", on the site WordPress Support Forums:
    What is the file size of some of the images you've been trying to upload?…

    3 months ago

  • Posted a reply to "Text Editor is gone after 3.9", on the site WordPress Support Forums:
    Hey Bet, try downloading WordPress 3.9, unzip it and then upload all of the files…

    3 months ago

  • Posted a reply to "Add playlist not appearing after update", on the site WordPress Support Forums:
    Have you tried uploading an audio file to the media library? I don't think the…

    3 months ago

  • Posted a reply to "Parse Error: Syntax error", on the site WordPress Support Forums:
    @eugenealegiojo, I thought it was a common troubleshooting technique to rename the theme directory giving…

    3 months ago

  • Posted a reply to "Site no longer loading properly after update to 3.9", on the site WordPress Support Forums:
    Everything can be uploaded and overwritten. Nothing stores in the database such as your posts…

    3 months ago

  • Posted a reply to "Installed 3.9 and now phpBB forums are gone!", on the site WordPress Support Forums:
    Since WordPress and phpBB are two seperate pieces of software, how does one affect the…

    3 months ago

  • Posted a reply to "WordPress Update 3.9 failure", on the site WordPress Support Forums:
    Start with the most recently added plugins and work your way backwards. Rename each directory…

    3 months ago

  • Posted a reply to "Parse Error: Syntax error", on the site WordPress Support Forums:
    I recommend logging into your site via FTP. Locate the Musicmaker folder located within wp-content/themes…

    3 months ago

  • Posted a reply to "Images not working", on the site WordPress Support Forums:
    There is a URL issue going on with your add on domain. Can you link…

    3 months ago

  • Posted a reply to "Parse Error: Syntax error", on the site WordPress Support Forums:
    When did this error occur? What was the last thing you did before noticing the…

    3 months ago