WordPress.org

Ready to get started?Download WordPress

Profiles

jeffporper

Profile picture of jeffporper
  • Member Since: March 25th, 2011
  • Posted a reply to "[Plugin: BackUpWordPress] Automatic backup not working after plugin update", on the site WordPress Support Forums:
    Ditto. 2.0.1 has ceased functioning at all. No auto backups - no manual backups due…

    2 years ago

  • Posted a reply to "WordTwit + Bit.ly = fail", on the site WordPress Support Forums:
    I'm experiencing the same issue. Any chance this can be looked into as a possible…

    2 years ago

  • Posted a reply to "[Plugin: BackUpWordPress] 1.6.6 stopped working", on the site WordPress Support Forums:
    That did the trick Tom. A thousand thanks, and keep up the great work on…

    2 years ago

  • Created a topic, [Plugin: BackUpWordPress] 1.6.6 stopped working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "BackupWP does not back up - v 1.3.1", on the site WordPress Support Forums:
    Unfortunately no, GoDaddy's interface doesn't allow it. Any other ideas?

    3 years ago

  • Posted a reply to "BackupWP does not back up - v 1.3.1", on the site WordPress Support Forums:
    Thanks Tom. FYI, I just tried reinstalling v 1.3.1 to no avail. And furthermore, I'm…

    3 years ago

  • Created a topic, BackupWP does not back up - v 1.3.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Clone WP in subdirectory", on the site WordPress Support Forums:
    Thanks a bunch jevets. Worked like a charm. BTW, have you seen a plugin that…

    3 years ago

  • Created a topic, Clone WP in subdirectory, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: User Avatar] Compatible with Author Avatars List?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Auto Twitter] Links forward to advertisement!", on the site WordPress Support Forums:
    William - respectfully, it looks like this issue has not been resolved. I installed the…

    3 years ago