WordPress.org

Ready to get started?Download WordPress

Profiles

jeffnar

Profile picture of jeffnar
  • Member Since: November 30th, 2011
  • Washington, DC
  • jeffcreamer.net
  • WordPress tutor, aspiring to jr.-level WP des/dev
  • Find me on:

  • Posted a reply to "Album Name not found in "Owned By" dropdown menu", on the site WordPress Support Forums:
    Not a problem at all. Did you try naming the album without colons or semicolons…

    7 days ago

  • Posted a reply to "Undeline WORDS feature in WordPress Post", on the site WordPress Support Forums:
    Hmm, so are you only seeing one line of the toolbar then? If so, click…

    7 days ago

  • Posted a reply to "Images not showing up for 2/3rds of viewers", on the site WordPress Support Forums:
    I'm seeing all images' paths start with : "http://i2.wp.com/www.healthyteengirls.com." When I remove that bit of…

    7 days ago

  • Posted a reply to "403 Forbidden - Editor on Functions.php - Changing thumbnail size!", on the site WordPress Support Forums:
    Howdy, Unless you are using a child theme, you shouldn't be trying to re-write functions.php.…

    7 days ago

  • Posted a reply to "Undeline WORDS feature in WordPress Post", on the site WordPress Support Forums:
    Hi JUANLO, When you're using the Visual editor, underneath the B and I you're referencing,…

    7 days ago

  • Posted a reply to "Album Name not found in "Owned By" dropdown menu", on the site WordPress Support Forums:
    Howdy, There's a forum for the plugin you're using here. Someone may have run into…

    7 days ago

  • Posted a reply to "problem changing theme", on the site WordPress Support Forums:
    Tried to take a look but your site isn't loading for me. I'm getting a…

    7 days ago

  • Posted a reply to "Slider not showing on front page", on the site WordPress Support Forums:
    Hi, You'll have to contact the theme author for support. This forum only supports the…

    1 week ago

  • Posted a reply to "WordPress 4 - read more option", on the site WordPress Support Forums:
    Are you using the Text editor instead of the Visual editor? If so, do you…

    1 week ago

  • Posted a reply to "index.html file", on the site WordPress Support Forums:
    Hello, You'll have to continue to contact the theme's developer for support. This forum only…

    1 week ago

  • Posted a reply to "Some newbie questions", on the site WordPress Support Forums:
    Yo jerseycomp, #1. No need for multiple stylesheets to do that. Just use the Accelerate…

    1 week ago

  • Posted a reply to "How to remove text in comment area.", on the site WordPress Support Forums:
    Hi, If you go to Appearance -> Customize, there should be a tab with CSS…

    1 month ago

  • Posted a reply to "Settings > Readings won't display Full Text", on the site WordPress Support Forums:
    Unfortunately, we cannot offer support for paid themes (Karma theme). They should be supported directly…

    1 month ago

  • Posted a reply to "My Table is out of the page..... Please Help", on the site WordPress Support Forums:
    Hey Chris, Here's a link to get you started: http://en.support.wordpress.com/images/gallery/#adding-a-gallery-or-slideshow It's a good starter article…

    1 month ago

  • Posted a reply to "My Table is out of the page..... Please Help", on the site WordPress Support Forums:
    Table cells are for tabular data, not images. Inside each of your table cells, you…

    1 month ago

  • Posted a reply to "problem with audio player on a single post", on the site WordPress Support Forums:
    Hey bob, when I loaded your page, the media player counter on the right (total…

    3 months ago

  • Posted a reply to "Twenty Thirteen - Blog Page Post shows: Category Archives: Blog", on the site WordPress Support Forums:
    Pardon my 2nd paragraph above; I had 2 windows open and see you stated quite…

    3 months ago

  • Posted a reply to "Twenty Thirteen - Blog Page Post shows: Category Archives: Blog", on the site WordPress Support Forums:
    In "AUTHOR - Anthea, Blog," are "Anthea" and "Blog" clickable links? It could be that…

    3 months ago

  • Posted a reply to "I can't access dashboard anymore", on the site WordPress Support Forums:
    I'm not sure I follow what's going on. Are you building/starting a site fresh or…

    3 months ago

  • Posted a reply to "Make Category in Menu Non-Selectable", on the site WordPress Support Forums:
    Hi, I'm sorry but it appears you are using a theme that is not in…

    3 months ago

  • Posted a reply to "Publishing post and 404 error", on the site WordPress Support Forums:
    Okay. With Premium themes, you have to get support from the place you purchased it,…

    4 months ago

  • Posted a reply to "Publishing post and 404 error", on the site WordPress Support Forums:
    Did you recently change permalink structure or activate an SEO plugin?

    4 months ago

  • Posted a reply to "Changing fonts", on the site WordPress Support Forums:
    Okay. The first thing you'll want to do is restore the uncustomized Twenty-Fourteen theme. If…

    4 months ago

  • Posted a reply to "URL changed", on the site WordPress Support Forums:
    Good job testing and troubleshooting. However, for the Advanced Newspaper theme you'll have to contact…

    4 months ago

  • Posted a reply to "Subscribers are Posting Drafts", on the site WordPress Support Forums:
    If you don't want anyone to be able to subscribe and publish posts, then go…

    4 months ago

  • Posted a reply to "Novice trying to start a shop website with Handmade", on the site WordPress Support Forums:
    Hey Dave, Handmade is a commercial theme, so you need to get assistance from the…

    4 months ago

  • Posted a reply to "Changing fonts", on the site WordPress Support Forums:
    What theme are you using? Some themes offer a customizable css option to change such…

    4 months ago

  • Posted a reply to "Publishing post and 404 error", on the site WordPress Support Forums:
    Hi demetrios, What theme are you using and where did you download it from? Would…

    4 months ago

  • Posted a reply to "Installed Duplicator, now I can't even log into my site", on the site WordPress Support Forums:
    Although I cannot resolve your question, I just wanted to assure you that both your…

    4 months ago

  • Posted a reply to "want to display two category filter in prortfolio page", on the site WordPress Support Forums:
    Workality Lite is not a theme currently in the WordPress.org themes repository. Pose your questions…

    4 months ago

  • Posted a reply to "Adding multiple catagorys", on the site WordPress Support Forums:
    After you create a child theme and browse through Evan's links again, you can see…

    4 months ago

  • Posted a reply to "Charset Problem", on the site WordPress Support Forums:
    You've already set your lang="es-ES" and it's working in chrome. I'm not a savvy enough…

    4 months ago

  • Posted a reply to "Broken Texteditor", on the site WordPress Support Forums:
    Great. However, keep in mind that there was no 'problem' with the visual editor only…

    4 months ago

  • Posted a reply to "Charset Problem", on the site WordPress Support Forums:
    In the <head> of your site, the charset is missing an opening quotation mark. That…

    4 months ago

  • Posted a reply to "Broken Texteditor", on the site WordPress Support Forums:
    Right, so follow the directions in the 2nd paragraph above. Above the "X", click on…

    4 months ago

  • Posted a reply to "Broken Texteditor", on the site WordPress Support Forums:
    If you want a full-screen distraction-free writing area without seeing anything else, click on the…

    4 months ago

  • Posted a reply to "Broken Texteditor", on the site WordPress Support Forums:
    Yes, you're referring to your posts/pages editor, so find the icon that looks like an…

    4 months ago

  • Posted a reply to "Broken Texteditor", on the site WordPress Support Forums:
    Are you referring to your posts/pages editor or your Appearance->Editor? If referring to your Posts/Pages…

    4 months ago

  • Posted a reply to "Log in", on the site WordPress Support Forums:
    woot! Glad to be of help; best of luck with your site.

    4 months ago

  • Posted a reply to "WordPress "makes" empty post on home page", on the site WordPress Support Forums:
    It appears that all of the empty "Leave a Reply" boxes at the bottom of…

    4 months ago

  • Posted a reply to "Admin slow / hosting issues", on the site WordPress Support Forums:
    Sorry to hear your first foray into WP isn't going as smoothly as hoped. Having…

    4 months ago

  • Posted a reply to "Redesigning your wordpress site", on the site WordPress Support Forums:
    There are a bunch of WP/bootstrap themes. Just be aware that bootstrap is now up…

    4 months ago

  • Posted a reply to "Log in", on the site WordPress Support Forums:
    BuddyPress may have what you're looking for, or try a membership/privacy plugin such as WP-Members.…

    4 months ago

  • Posted a reply to "Admin slow / hosting issues", on the site WordPress Support Forums:
    You're using the Espresso theme, which is a commercial theme. Plugins and/or hosting may be…

    4 months ago

  • Posted a reply to "URL changed", on the site WordPress Support Forums:
    Did you try Tara's tip to deactivate all plugins before you went through the Permalinks…

    4 months ago

  • Posted a reply to "Comments are submit and then disappear", on the site WordPress Support Forums:
    Strange that the admin can't post a comment. And you said that your admin comment…

    12 months ago

  • Posted a reply to "Local Network/Wordpress Conflict", on the site WordPress Support Forums:
    Check your email; I sent you some screenshots from Chrome Dev tools Audits. Let us…

    12 months ago

  • Posted a reply to "Changing text background", on the site WordPress Support Forums:
    You have your background in your content set to transparent, except for the span that…

    12 months ago

  • Posted a reply to "Comments are submit and then disappear", on the site WordPress Support Forums:
    What happens when you yourself (admin) log in and try to post a comment? Go…

    12 months ago

  • Posted a reply to "Deleted wp-config/ Reset it but now wants new install", on the site WordPress Support Forums:
    If you have a copy/backup of your old wp-config.php file, you can find it around…

    12 months ago