WordPress.org

Ready to get started?Download WordPress

Profiles

jefflostroff

Profile picture of jefflostroff
  • Member Since: March 2nd, 2012
  • Posted a reply to "Missing the RSS Links Widget from Appearance > Widgets menu in Dashboard", on the site WordPress Support Forums:
    Actually I don't mind at all other people chiming in if they have the same…

    2 years ago

  • Created a topic, Missing the RSS Links Widget from Appearance > Widgets menu in Dashboard, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Admin interface uploaded pics to our blog, but they are not there. Broken images", on the site WordPress Support Forums:
    OK, we'll take a look at the themes see if there's anything out of place.…

    2 years ago

  • Posted a reply to "Admin interface uploaded pics to our blog, but they are not there. Broken images", on the site WordPress Support Forums:
    You can ask the folks who created Askimet why they have it. It is supposed…

    2 years ago

  • Posted a reply to "Admin interface uploaded pics to our blog, but they are not there. Broken images", on the site WordPress Support Forums:
    We are hosted with a web hosting company. We do not use the themes, we…

    2 years ago

  • Posted a reply to "Admin interface uploaded pics to our blog, but they are not there. Broken images", on the site WordPress Support Forums:
    Gary, yes there were the text hyperlinks for th ephotos in the media library, and…

    2 years ago

  • Posted a reply to "Admin interface uploaded pics to our blog, but they are not there. Broken images", on the site WordPress Support Forums:
    I already did the old clear cookies, clear browser cache nonsense, and that has never…

    2 years ago

  • Created a topic, Admin interface uploaded pics to our blog, but they are not there. Broken images, on the site WordPress Support Forums

    2 years ago