WordPress.org

Ready to get started?Download WordPress

Profiles

jeffinsf

Profile picture of jeffinsf
  • Member Since: February 20th, 2009
  • Posted a reply to "Upgrade twentyten with tagged WordPress svn checkout?", on the site WordPress Support Forums:

    4 years ago

  • Posted a reply to "Upgrade twentyten with tagged WordPress svn checkout?", on the site WordPress Support Forums:
    Functional, but ugly, with unknown results when I switch to the next tag [jeff@port16 wp-content/themes/twentyten]$…

    4 years ago

  • Created a topic, Upgrade twentyten with tagged WordPress svn checkout?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Changing image size parameters not working", on the site WordPress Support Forums:
    Any "clean" way to en masse resample past images from within WP? I'd rather have…

    5 years ago

  • Posted a reply to "Thumbnail Image option = Greyed out...2.7 wordpress", on the site WordPress Support Forums:
    Follow-Up Summary Seems that, even with GD installed, images uploaded prior to the installation don't…

    5 years ago

  • Posted a reply to "no thumbnails in 2.7", on the site WordPress Support Forums:
    It appears that there are two things happening here. The first is that my quick…

    5 years ago

  • Posted a reply to "Thumbnail Image option = Greyed out...2.7 wordpress", on the site WordPress Support Forums:
    Problem definitely can exist with GD installed, php -m reporting it present, and server returning…

    5 years ago

  • Posted a reply to "2.7 Uploading Images: Failed to write file to disk.", on the site WordPress Support Forums:
    Have you checked the permission on the wp-content/ directory if you haven't uploaded yet, or…

    5 years ago

  • Posted a reply to "no thumbnails in 2.7", on the site WordPress Support Forums:
    php -m [PHP Modules] date gd libxml mysql pcre Reflection standard xml [Zend Modules]

    5 years ago

  • Posted a reply to "no thumbnails in 2.7", on the site WordPress Support Forums:
    I've reinstalled everything, and am running 2.7.1 The little test script (and a few others…

    5 years ago