WordPress.org

Ready to get started?Download WordPress

Profiles

jef3000

Profile picture of jef3000
  • Member Since: April 17th, 2009
  • Posted a reply to "RSS Feed of Most Popular Posts?", on the site WordPress Support Forums:
    +1 for request

    6 months ago

  • Posted a reply to "Sitemap error", on the site WordPress Support Forums:
    I replaced all the "&" characters with "and". Not sure this is the solution though.

    1 year ago

  • Created a topic, Remove custom taxonomy from database, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Reachability subfolder wordpress installation", on the site WordPress Support Forums:
    Thanks for the effort, I will give it a try and let you know.

    1 year ago

  • Posted a reply to "Reachability subfolder wordpress installation", on the site WordPress Support Forums:
    So you have domain.com/ and this is multisite. And you also have subsite.domain.com which is…

    1 year ago

  • Posted a reply to "Reachability subfolder wordpress installation", on the site WordPress Support Forums:
    Yes these are seperate installs and sites. The subfolder wordpress install was present first. Afterwards…

    1 year ago

  • Posted a reply to "Reachability subfolder wordpress installation", on the site WordPress Support Forums:
    It is installed in a subfolder, but has a subdomain linked to it. So the…

    1 year ago

  • Created a topic, Reachability subfolder wordpress installation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Sitemap error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Slow posts/pages/menus Update/Publish", on the site WordPress Support Forums:
    Does the All in One SEO Pack generates a sitemap? If yes, try to deactivate…

    1 year ago

  • Posted a reply to "Slow posts/pages/menus Update/Publish", on the site WordPress Support Forums:
    It sure has to do with something that hooks on the post action. I'm thinking…

    1 year ago

  • Created a topic, Sitemap causes slow post publish, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Writing is slow and Minify doesn't working", on the site WordPress Support Forums:
    I got the same problem, back-end is very slow. Publishing pages and posting comments in…

    1 year ago

  • Posted a reply to "Slow posts/pages/menus Update/Publish", on the site WordPress Support Forums:
    I got the same problem. Any progress on this topic?

    1 year ago

  • Posted a reply to "Work with WP 3.5?", on the site WordPress Support Forums:
    So the database entries are present?

    2 years ago

  • Posted a reply to "Work with WP 3.5?", on the site WordPress Support Forums:
    No problem, I hope they get a fix out soon, cause I don't want my…

    2 years ago

  • Posted a reply to "Work with WP 3.5?", on the site WordPress Support Forums:
    An 'All content' export still works. It's just when you export only posts or custom…

    2 years ago

  • Posted a reply to "[Plugin: Edit Flow] Author post nog showing up", on the site WordPress Support Forums:
    I changed the Pending Review status name to "Pending". It's solved now, thanks!

    3 years ago

  • Created a topic, [Plugin: Edit Flow] Author post nog showing up, on the site WordPress Support Forums

    3 years ago