WordPress.org

Ready to get started?Download WordPress

Profiles

jedweb

Profile picture of jedweb
  • Member Since: August 15th, 2012
  • Find me on:

  • Posted a reply to "Moved blog, now 404 only on main blog page", on the site WordPress Support Forums:
    @keesiemeijer ... That's exactly what I was looking for. It worked like a charm. I…

    6 months ago

  • Posted a reply to "Imported blog, pictures not showing", on the site WordPress Support Forums:
    Glad to hear you got it resolved!

    6 months ago

  • Posted a reply to "Moved blog, now 404 only on main blog page", on the site WordPress Support Forums:
    Hi @keesiemeijer Thanks for the response. I want mydomain.com to show my home page, which…

    6 months ago

  • Posted a reply to "Imported blog, pictures not showing", on the site WordPress Support Forums:
    Interesting. If you ftp in to the site does that 'uploads' directory exist? Is it…

    6 months ago

  • Posted a reply to "Imported blog, pictures not showing", on the site WordPress Support Forums:
    If you're on a Mac you'll see 'Develop' as one of the menu options at…

    6 months ago

  • Posted a reply to "Imported blog, pictures not showing", on the site WordPress Support Forums:
    @ Aneetah If you check the developer console of your browser (what browser are you…

    6 months ago

  • Posted a reply to "Moved blog, now 404 only on main blog page", on the site WordPress Support Forums:
    @Tara You say I may have a bad WordPress install. Would exporting the site, clearing…

    6 months ago

  • Posted a reply to "Moved blog, now 404 only on main blog page", on the site WordPress Support Forums:
    Still frustrated by this issue. I tried deleting .htaccess so WordPress would recreate it. No…

    6 months ago

  • Posted a reply to "Moved blog, now 404 only on main blog page", on the site WordPress Support Forums:
    My statement about mod-rewrite is correct, right? Those other pages wouldn't work if it was…

    6 months ago

  • Posted a reply to "Moved blog, now 404 only on main blog page", on the site WordPress Support Forums:
    If mod_rewrite wasn't enabled, the posts at /news/post_name wouldn't work either but all posts work.…

    6 months ago

  • Posted a reply to "Moved blog, now 404 only on main blog page", on the site WordPress Support Forums:
    Yes, mod_rewrite is enabled.

    6 months ago

  • Posted a reply to "Moved blog, now 404 only on main blog page", on the site WordPress Support Forums:
    Thanks @Tara That page has been open in my browser for the past two days.…

    6 months ago

  • Posted a reply to "Moved blog, now 404 only on main blog page", on the site WordPress Support Forums:
    @WPDeveloper , you're correct! When I change to default permalinks mydomain.com/news/ works! However, changing back…

    6 months ago

  • Posted a reply to "Moved blog, now 404 only on main blog page", on the site WordPress Support Forums:
    The only error I get in my error log is: [Sat Mar 22 07:11:59 2014]…

    6 months ago

  • Posted a reply to "Moved blog, now 404 only on main blog page", on the site WordPress Support Forums:
    Thanks @Tara I've been through that page already and believe I've done everything it suggests.…

    6 months ago

  • Created a topic, Moved blog, now 404 only on main blog page, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "How to move only pages to root with WP in subdirectory", on the site WordPress Support Forums:
    Pieter... I need to do _exactly_ what you needed to do. Now that you've done…

    12 months ago

  • Posted a reply to "Outbound Link Tracking", on the site WordPress Support Forums:
    I'm wondering if clicks on telephone numbers are tracked. Does anyone know?

    2 years ago

  • Posted a reply to "[Plugin: BuddyPress Docs] Front End Missing", on the site WordPress Support Forums:
    I'm experiencing the same thing. Everything looks find in the dashboard but no sign of…

    2 years ago