WordPress.org

Ready to get started?Download WordPress

Profiles

jdorough

Profile picture of jdorough
  • Member Since: March 31st, 2008
  • Created a topic, Will changing WordPress address change my media gallery links?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Custom Upload Dir] Mapping to custom directory upon export / import", on the site WordPress Support Forums:
    Thanks so much for the reply. Once I get the site moved and the domain…

    2 years ago

  • Created a topic, [Plugin: Custom Upload Dir] Mapping to custom directory upon export / import, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Media Tools] Possible tweaks to plugin?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to import to WordPress with media linked to posts?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "2.5.1 - Insert Gallery is broken", on the site WordPress Support Forums:
    I found the problem. I went through and deactivated my plugins one by one, and…

    6 years ago

  • Posted a reply to "2.5.1 - Insert Gallery is broken", on the site WordPress Support Forums:
    At the top of the post, there should be a photo of the Rorschach bust…

    6 years ago

  • Created a topic, 2.5.1 - Insert Gallery is broken, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Plugin for splitting posts in the feed?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Read More split not working in feeds... Please help!", on the site WordPress Support Forums:
    Thank you very much for clearing that up for me. I've been beating my head…

    6 years ago

  • Posted a reply to "Read More split not working in feeds... Please help!", on the site WordPress Support Forums:
    I still haven't found a soultion to this one. Can anyone please give me some…

    6 years ago

  • Created a topic, Read More split not working in feeds... Please help!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Not getting "Read More" correctly in feed", on the site WordPress Support Forums:
    I've been hammering at this off and on all night and have gotten no results.…

    6 years ago

  • Posted a reply to "'Read More' function not working on RSS feeds", on the site WordPress Support Forums:
    Hi, I was just wondering if you'd been able to resolve this or had gotten…

    6 years ago

  • Created a topic, Not getting "Read More" correctly in feed, on the site WordPress Support Forums

    6 years ago