WordPress.org

Ready to get started?Download WordPress

Profiles

jdlyery

Profile picture of jdlyery
  • Member Since: September 28th, 2011
  • Posted a reply to "Proper procedure for moving dev site to live site?", on the site WordPress Support Forums:
    I'm trying a different approach. So I copied the "contents" folder on the server to…

    3 years ago

  • Posted a reply to "Proper procedure for moving dev site to live site?", on the site WordPress Support Forums:
    Thanks for the reply. So what happens if I share the same DB, and, having…

    3 years ago

  • Created a topic, Proper procedure for moving dev site to live site?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Use Google Libraries] load jquery 1.7?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Easy FancyBox] Not working, but was! (I think)", on the site WordPress Support Forums:
    Thanks. I got it working! Thanks for the help. I may contact you about another…

    3 years ago

  • Posted a reply to "[Plugin: Easy FancyBox] Not working, but was! (I think)", on the site WordPress Support Forums:
    How can I contact you offline? I nee some help ;-)

    3 years ago

  • Posted a reply to "[Plugin: Easy FancyBox] Not working, but was! (I think)", on the site WordPress Support Forums:
    Fresh link

    3 years ago

  • Posted a reply to "[Plugin: Easy FancyBox] Not working, but was! (I think)", on the site WordPress Support Forums:
    Sorry, I had enabled the jQuery call in the header just to make the expand…

    3 years ago

  • Posted a reply to "[Plugin: Easy FancyBox] Not working, but was! (I think)", on the site WordPress Support Forums:
    Tried deleting that and it works on the test page. On the actual page that…

    3 years ago

  • Created a topic, [Plugin: Easy FancyBox] Not working, but was! (I think), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "MAMP localhost not working properly", on the site WordPress Support Forums:
    I tried again after re-reading. After steps 4&5 and save, I get a 404 -…

    3 years ago

  • Created a topic, MAMP localhost not working properly, on the site WordPress Support Forums

    3 years ago